Vallisneria oscura y caida

Tema en 'Plantas Acuáticas del acuario' comenzado por luckas, 1 de Abril de 2019.

  1. luckas BETTA

    Mensajes:
    129
    Puntos de trofeos:
    1.070
    Karma:
    +16

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    hola
    Hace unas dos semanas plante vallisneria y se le están poniendo las hojas oscuras al igual que los chitos que están saliendo...
    Además no crece y muchas de las hojas están tumbadas...
    Luz 110w (2 pl de 55w)
    Nitratos 10 (me toca cambio de agua hoy).
    Fosfatos (pendiente... ayer me marcaba 0 pero me extraña)... luego actualizo... me sigue dando 0.
    Uso co2, 1 b/sg
    Tuve muchos problemas de alga verde filamentosa y tuve que recurrir a limpieza a lo bruto (las plantas antes de dicha limpieza tampoco tiraban).
    En la anubia y en la tapizante tripartita está empezando a salir alga y ya no lo entiendo... se supone que salen por fosfatos altos y ayer estaban a 0.
    Eso si ahora no sale ni en la grava ni en el tronco... algo he ganado.
    Lo que no quiero es que se me mueran las plantas... y es que no tira ninguna.
    Ahora veo que la lenteja de agua se está muriendo casi toda... están transparentes...
    Sé que según npk debería tener 1 de fosfatos pero con el problema de algas que tuve me da miedo.
    Potasio me toca añadir hoy después del cambio.
    Tengo hierro pero de momento no abono (fertiberia microplus).
     
    Última modificación: 1 de Abril de 2019
  2. Roger121 ESCALAR

    Mensajes:
    668
    Puntos de trofeos:
    3.350
    Karma:
    +187
    de cuantos litros es tu acuario? el alga tambien la puede provocar exeso o carencia de luz , el alga verde filamentosa la puede provocar casi cualquier desbalance en el acuario.
     
  3. luckas BETTA

    Mensajes:
    129
    Puntos de trofeos:
    1.070
    Karma:
    +16
    115 litros
    Pues ahora será por falta de fosfatos.
    Aunque lo que me preocupa realmente ahora es el color de la vallisneria...
    Sino tira será por falta de fosfatos pero y el color???
     
  4. Aery ESCALAR

    Mensajes:
    583
    Puntos de trofeos:
    3.350
    Género:
    Hombre
    Localización:
    Venezuela
    Karma:
    +184
    Debes revisarla de cerca, si ves que todas las hojas hasta las nuevas se ponen marrones, es falta de fosfato y potasio, quizás la luz también está deficiente, recuerda que las vallisnerias comen tanto por las hojas como por las raíces y si no tienes sustrato nutritivo deberás poner pastillas nutritivas de fondo. Ahora si ves que las más nuevas siguen verde brillante es normal, las plantas suelen mudar hojas al cambiar de ambiente para ajustarse a los nuevos parámetros del agua. Puedes agregar abono líquido al agua para ver que mejoras tienes, y para evitar problemas con algas, solo agrega más plantas o peces que sean devoradores de algas.
     
  5. luckas BETTA

    Mensajes:
    129
    Puntos de trofeos:
    1.070
    Karma:
    +16
    Ok, gracias por tu respuesta.
    Ahora voy a poner un post porque tengo alguna duda con el abono npk.
    Va a ser por falta de fosfato, sino te importa te nombraré allí para que entiendas lo que me ha pasado y me pasa ahora.
    Por luz deficiente no... en todo caso es por exceso... 110w para 115 litros y en lumens sino recuerdo mal 9600, unos 83 lumens por litro y los fluorescentes son 865 nuevos.
    No tengo sustrato de fondo y no lo he usado casi nunca, de todas formas la vallisneria me ha tirado otras veces sin usarlo.... hace años que no la tenía pero anteriormente tenía que cortar unos 30 cms a la semana...
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información