Consulta Problemas con sianobacteria!!

Tema en 'Temas Generales Sobre Acuarios' comenzado por WeeDBetta, 2 de Abril de 2019.

  1. WeeDBetta GOLDFISH

    Mensajes:
    265
    Puntos de trofeos:
    3.070
    Karma:
    +33
    Tengl un acuario de 40L donde me aparece esta alga. Hace un mes lo demonte totalmente por esta alga. Como solo estaba en el sustrato el que hervi junto con troncos dos veces y enjuagué para matarla. Lave las plantad el acuario el filtro Totalmente toooodo. Quedo impecable. Hace un par de días a empezado a salir otra vez y solo en el sustrato que es arena de sílice. Será que tengo que dejar sin luz este acuario para que se vaya del todo? Lo tengo con una veintena de alevines de guppys y no quiero vaciarlo ya que seguro seguro se mueren la mitad. Hoy solo e aspirado el sustrato toda la superficie asta la mitad de profundidad y lo tengo hirviendo otra vez. Tengo otro acuario de 120 L y ese me va perfecto. Sera que en los canutillos que solo enjuagué varias veces quedaron restos? Por que hervi todo asta el filtro(menos el motor claro?. El agua axigenada afecta a los alevines?
     
  2. SpanishKill90 GOLDFISH

    Mensajes:
    340
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Mallorca, ESPAÑA
    Karma:
    +85
    Tienes los nitratos o los fosfatos altos, por mucho que laves el acuario va a seguir saliendo, porque? Porque hay muchos guppis para 40l.
     
  3. WeeDBetta GOLDFISH

    Mensajes:
    265
    Puntos de trofeos:
    3.070
    Karma:
    +33
    Tengo solo 1 guppy adulto y la veintena son apenas de medio centímetro Estoy esperando a que para porque es una guppy hembra, y la cambio al acuario grande Este lo tengo de paridera. Necesito un acuario mas grande solo para los alevines?
     
  4. SpanishKill90 GOLDFISH

    Mensajes:
    340
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Mallorca, ESPAÑA
    Karma:
    +85
    No, pero tienes que cambiar el agua mas a menudo, ten en cuenta que en acuarios pequeños los parametros son inestables.

    Que pantalla tienes y que plantas?
     
  5. WeeDBetta GOLDFISH

    Mensajes:
    265
    Puntos de trofeos:
    3.070
    Karma:
    +33
    Ahora mismo lo tengo a medias ya que tengo que meterle la arena que le quité y plantas tengo Macandra, limnophila aromatica y hygropgila hay una Cryptocoryne pero aún es un brote pequeñito y una Hygrophila polisperma que media 30centimetros pero pode y quedo solo el tallo enraizado de unos 10centimetros y el poto que ahora lo tengo flotando. Luz tengo una bombilla led 30w de unos 1100 lúmenes aqui dejo una foto luego pondré la foto ya lleno ahora le faltan como 15 centimetros de llenado . Conéctate a Portalpez, acuarios y mascotas para ver este enlace!
     
  6. WeeDBetta GOLDFISH

    Mensajes:
    265
    Puntos de trofeos:
    3.070
    Karma:
    +33
    1100 lúmenes para unos 35 litros netos me da a 31 lúmenes litro es mucho o poca luz?
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información