Problemas con mis plantas

Tema en 'Iluminación del acuario' comenzado por Cristianvall, 15 de Marzo de 2022.

  1. Cristianvall RANA

    Mensajes:
    3
    Puntos de trofeos:
    100
    Karma:
    +0
    No estoy en casa para más fotos y hacer test pero las plantas q tengo en sombra están con sus colores muy claros y los que le da la luz están cafeses oscuro en la foto esa hoja verde estaba debajo de la otra doy 8h de luz con co2 el drop chequer siempre está en verde abono semanal con profito el montecarlo se tona café y muere pero siempre salen brotes nuevos muy verdes en una semana mueren y así cada semana ayuda porfa
     

    Archivos adjuntos:

  2. PARROSO Julidochromis Marlieri

    Mensajes:
    4.725
    Puntos de trofeos:
    32.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +1.517
    Q plantas tienes??estaría bien ver una foto de todo el acuario….cuánto tiempo tiene el acuario??Q sustrato tienes???
     
  3. Cristianvall RANA

    Mensajes:
    3
    Puntos de trofeos:
    100
    Karma:
    +0
    La verdad es el teléfono q lo saca todo verde pero por ensima esta todo como quemado y por debajo todo verde , tengo sustrato nutritivo y lo e montado ase unos 3 meses hago cambios de agua del 30%
     

    Archivos adjuntos:

  4. PARROSO Julidochromis Marlieri

    Mensajes:
    4.725
    Puntos de trofeos:
    32.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +1.517
    Pues con esa luz no deberías tener problemas….de cuantos lumenes es???porque tal vez se te quede corta….la Montecarlo es de requerimientos medios, así q, si tienes sustrato y tienes co2, me falta la luz……lo q no he entendido es con q abonas….
     
  5. Jhonny Rodriguez BARBO SUMATRA

    Mensajes:
    2.661
    Puntos de trofeos:
    22.690
    Género:
    Hombre
    Localización:
    COLOMBIA, SANTANDER, BUCARAMANGA
    Karma:
    +871
    Para mi tiene pinta de alga diatomea marron. Tiene 3 meses de montado el acuario, puede ser eso la causa. Prueba a sacar mas litros, saca el 50% cada semana y mira parametros, debe haber alguna descompensacion
     
  6. WeeDBetta GOLDFISH

    Mensajes:
    476
    Puntos de trofeos:
    3.420
    Karma:
    +57
    Yo dejaría de abonar un par de semanas y solo adicionar npk .... Tiene pinta de estar sobreabonado o podría ser carencia de fosfatos que es cuando se oscurecen las hojas. Deberías subir fotos mas claras y adicionar mas información como el filtro y sus cargas filtrantes.... si tienes carbon activo es mejor que lo saques ya que este se come todos lo abonado y nutrientes que se producen naturalmente.
     
  7. Cristianvall RANA

    Mensajes:
    3
    Puntos de trofeos:
    100
    Karma:
    +0
    Creo q era exeso de abono deje de abonar y veo en mejores condiciones las plantas y más verdes y la rotala comienza a ponerse roja gracias a todos
     
Cargando...
Temas similares
Problemas plantas ciclado Buenos días, desde hace 3 días estoy detectando problemas en las plantas. A la rotala Vietnam le ha salido alga verde que avanza muy rápido y a la Montecarlo se le están aclarando hojas y parece que se deshacen. Y la cyperus parece que no remonta desde el plantado Tengo urna de 180l Iluminación 7000 lumen Led rgb 6500k, fotoperiodo de 8h Co2 con difusor (dropchecker en verde) Aquabasis y manado de jbl Abono con plant premium de azoo la cantidad recomendada en por fabricante. Segunda semana de ciclado, esperando test de verdad que pedí por Internet, con test de tiras sale lo siguiente: No3: entre 10 y 25 No2: 1 Gh: 10 Kh: 3 Ph: 6,5 Cl: 0 Que puedo hacer para salvar las plantas? Gracias de antemano!
Problemas con las plantas [ATTACH] Buenas. Tengo las nubias que se me ponen las olas negras pensé que era del sustrato pero las he sacado para lavarlas y nada, sabéis que pueden ser? También tengo esta otra que no sé porque están marrones.[ATTACH]
Consulta Nuevo acuario problemas con las plantas. Tengo un grupo de unos 7 neones, unas botias lohachata, un gobio, 3 colisas un macho y dos hembras. Me he dado cuánta de que las colisas, y la botia lohachata mordisquean las hojas, es normal? Que puedo hacer para que no mordisqueen las hojas? También he investigado de que no puedo tener una botia con un caracol cebra, eso es verdad o es un falso mito, ya que el caracol cebra es bastante grande para que se lo coma(todavía no he comprado el caracol) ¿Y si no se lo come podría poner gambas neocaridinas?
Consulta Problemas plantas Buenas, vereis, monté el acuario hará unos 4 meses, todo bién hasta que empezaron las algas, pensaba que habian desaparecido pero aquí estan de nuevo, supongo que en las fotos se verá bién las algas amarronadas en las plantas, incluso las de forma de hilo. El cuario es de unos 160l netos, lampara la que llevaba, los parametros creo que bien, ya nose que hacer Nitrato 20 Fosfato 0,1 Pptasio 10 Nitrito 0,04 Kh8 Ph 7,4
Problemas en crecimiento de plantas buenos días después de añadir una luz a mi acuario plante más plantas porque parecéis que iba bien pero ahora al cabo de 3 semanas me encuentro la plantas así porque creéis que puede ser y aparte me está generando mucha alga no se si será por tiempo de luz o porque pero la tengo encendida unas 7 horas en total muchas gracias de antemano [IMG] [IMG] [IMG] [IMG] [IMG]
Consulta Problemas con plantas en acuario de 100 l. Hola, Últimamente estoy un poco preocupado por mi acuario. Todo parecía marchar bien pero en la actualidad tengo algunos problemas y espero que me podáis ayudar. Voy a rellenar una ficha para que veáis los datos. Todo parecía ir bien aunque salió un poco de alga filamentosa hace unas semanas, nada excesivo por otra parte. Como veía que el agua del acuario no estaba en buenas condiciones (parecía tener bastante suciedad que se pegaba a las plantas y al moverlas ensuciaban el acuario y parecía saturarse el filtro), realicé una poda y un replantado hace unos 5 días. Las plantas no parecen estar en buenas condiciones desde hace semanas. La vallisneria crece un poco tumbada y la Cryptocorine wendtii ahí va, le salen hojas pero cuando crecen a veces tienen agujeros y parecen pudrirse. Añadí unas piñas de aliso al filtro y al acuario. Compré potasio para abonar. Tengo Profito de Easy pero no le añado por miedo a más algas. La disposición de las plantas que aparece ahora mismo no es la misma que tenía. He podado, * - Número de...
Problemas con plantas Hola, quiero haceros una consulta, tengo un acuario de 180 litros, medianamente plantado con anubia, ambulia, hygrophila corymbosa, espada amazonica, musgo de java y alguna cryptocoryne baja. Pues resulta que las altas, ambulia, higrophila y espada amazónica empezaron a fastidiarse, se les hacian agujeros y se ponian amarillentas, sin embargo las hojas nuevas salian bien. Me dijeron que era falta de potasio, y sin tener test he abonado 2 semanas con Easy-life Profito (la cantidad recomendada), despues compré el test de potasio y estas dos ultimas semanas los valores de NO3, fosfatos y potasio son 10-0,02-15, las plantas estas dos semanas han ido a peor, ya ayer podé todas las hojas que estaban mal y me he quedado solo con las nuevas. Mi duda es, como subo los fosfatos? no se supone que deben subir solos y que solo debería añadir potasio? al menos eso es lo que leo en todos los sitios. Me estoy volviendo loco con mis plantas. Por cierto, el resto de plantas, las bajas, el musgo y la anubia van mas o menos aceptablemente bien. Gracias
Urgente Acuario 15L cilcándose con problemas en las plantas. Hola buenas os cuento mi situación. Hace 10 días que he montado un pequeño acuario para un Beta, este es el Nano Aqualed Crystal 20L (15L netos) con su pequeño filtro el cual he llenado de los canutillos cerámicos que han cabido. He hecho una burrada experimental que es quitar la mierdecilla de 3 leds que traía y colocar en la tapa una tira de led de Philips de 1600lumens, lo que le quedaría algo más de 100lumens/litro. Diría que este experimento me está subiendo la temperatura del acuario, pero está a la misma temperatura (alta, 27º-30º) que otro que tengo al lado con una lámpara más normalita. Por lo demás, tiene co2 (test verde), hecho sus bacerias, MICROBE-LIFT Nite-Out II, tiene algas filomentosas, por lo que estoy echándo la cantidad recomendada según prospecto de Fluorish Excel y un abono general para plantas de la misma marca. Los niveles de ph y kh son aceptables, no me consta que hayan bailado mucho a pesar del co2, y el no2 a pesar de la semana y media de ciclado están a 0 o poco más de 0 si acaso. El caso es...
Plantas con problemas. Ayuda! por favor. Hola a todos. Siento el gran tocho que voy a escribir, pero mejor si explico todo con todo el detalle que pueda. (fotos al final). Vengo en busca de ayuda dado que soy bastante novato en esto de los acuarios, tengo estanques y otros acuarios con peces, pero es mi primer acuario plantado y la verdad es que estoy teniendo problemas con el y no acabo de encontrar la o las causa/s. Primero os cuento lo que tengo. El acuario es un gambario (algun caracol y unas 15 gambas tipo red cherry), 35l aprox, pero aproximadamente la cuarta parte está ocupado por el sustrato y por rocas, así que supongo que a ojo habrá unos 25-28L de agua. Las piedras son "no-calcareas" el sustrato inferior es sustrato de plantado para acuarios y la capa superior de sustrato JBL Manado. La iluminación son LEDs de tipo GROW (leds rojos y azules) tipo smd5050 de las que se usan para cultivar en armarios. En total tengo 1350 lumenes, lo que me da unos 45-50 lumenes/litro y la columna de agua tiene unos 18 cm de altura en la parte donde están las tapizantes y...
Problemas con las hojas de las plantas Hola Por favor, a falta de poner mis niveles de nitratos, fosfatos y más datos que añadiré después podéis indicarme a qué se debe que las hojas se pongan así? La vallisneria se vuelve transparente y la hidropyla polysperma tiene las hojas con la forma un poco extraña. Los nitratos hace una semana estaban a 10, fosfatos 0,8 y El Hierro estaba muy bajo pero por algas no he adorado prácticamente nada. Estaba abonando potasio según calculadora...
Problemas con las plantas Hola a todos de nuevo, (siento mucho el tocho):sorry: Como os va a todos, feliz año. Bueno pues la verdad que hacia tiempo que no me pasaba por la comunidad y bueno algunos de vosotros ya conocéis mi humilde proyecto. Monte hace unos 2 meses y medio un high tech con un nano acuario de 32 l. Estuve sopesando mucho los posibles problemas que había tenido la vez anterior y todo hacia pensar que si quería tener algo majo debía rascarme el bolsillo y irmo o platearme un low o medium. Pues hara unos 5 dias recibí las nuevas mejoras que os comento a continuacion. Cambie dos pantallitas que compre en amazon cada una de 900 lumenes por una chihiros 301 plus de 4k lumenes se que es una burrada pero sinceramente no creo que llegue a esa cifra. El filtro tambien paso por caja. Cambie el filtro interior de 150l/h por uno exterior de 300l/h. El Calentador tambien se cambio de 25w a 50w. En cuanto perifericos como los llamo yo me hice con un maletin test lab jbl, con un tropica plant growth premium fertiliser el cual adito 3 pulsadas al dia...
Ayuda!! Problemas con mis plantas!! Hola! A ver si me podeis echar una mano... Actualmente tengo en mi acuario (tiene un mes de ciclado+tres de vida) una hygrophila corymbosa mini, helechos de java, anubia nana y cryptocoryne wendtii. El problema lo tengo en la hygrophila (de momento..). La planta llegó de un verde oscuro y las hojas nuevas empezaron a salir más claritas y los bordes totalmente amarillos. El tema es que actualmente esta amarilleando mucho y las hojas son muy finas. Por eso empecé y actualmente abono con flourish (0,6ml dos veces por semana) y flourish excel (dos veces por semana) Mi sustrato es manado jbl. Los parámetros que puedo daros són: -Ph : 7.5 -No2 : 0 -No3 : 25 -Kh : 10 -Gh : 14 -K : 25 -°C : 26 De luz tengo led y me sale 18.6 lm por litro. El medidor de potasio a mi entender no es de fiar... (Easy life) no se de donde sale tanto potasio, puesto que no lo añado de ninguna manera y tengo entendido que el agua de red no lo trae. El agua de aqui es dura de cojones... hago cambios semanales del 50%. Pongo unos 8l de agua de red y 7l de...
Problemas con plantas flotantes Bueno este es mi primer, no sé cómo llamarle, consulta (?. Perdón por cualquier información faltante o algo de antemano. Pues el problema es el siguiente, hace poco me regalaron unas plantas para mí acuario, al haberlos comprado de una tienda la que me la regaló no conocía obviamente la especie, investigando concluí que era una pistia stratiotes(de paso si no lo es, agradecería que me dijeran cual es). Más o menos las coloque hace una semana y están apareciendo manchas amarillentas que luego se vuelven negras hasta las hojas quedar transparentes y romperse. no cuento con medidores de otras cosas más que de ph y cloro y no creo que sean el problema. Tengo un calentador que está puesto en 29 grados y aprovecho a decir que se le empezó a ir la pintura del selector siendo que es prácticamente nuevo. No tengo otras plantas reales. Acuario de 50 litros.[IMG] [IMG] [IMG]
Ayuda, Orientacion Con Problemas Con Mis Plantas hola, buenas tardes, quisiera que me ayudaran con lo siguiente, no tengo mucha experiencia en plantas he intantado varias veces pero no he obtenido el resultado que quiero; el caso es el siguiente : tengo un acuario de 96 litros que menos sustrato que es grava y decoracion deberia darme unos 85 - 90 litros de agua, dos tubos t12 de 20 vatios cada uno, lo que me da un poco menos de 0,5 vatios por litro pero no mucho menos, mantienen prendidos larededor de 11 horas diarias, le inyecto co2 casero y ademas flourish de excel, el ph esta alrededor de 6,5 - 6,8. las especies son echinodorus, vallisnerias, helecho de java, bacopa, la bacopa es la que mejor se desarrolla ha crecido mucho y ha dado varias nuevas ramas con hojas gruesas de buen color, la echinodorus da bastantes hojas pero palidas, e incluso transparentadas, signo de falta de fertilizacion, pero como digo aplico flourish y en general tienen como una pelusita algodonosa en las hojas que se les forma al poco tiempo de nacer, les agradezco su orientacion, muy amables.
Plantas Presentan Problemas Hola Tengo algun problema con las plantas de mi acuario. Pongo los datos que tengo de mi acuario. Los datos del agua apentas tengo pero procuro no excederme con la comida y tener el fondo limpio. - Plantas : Hgrophila polysperma (muy extendida ya tras 3 podas) / Anubia nana, Limnophila sessiliflora (creo que es esta, pongo foto) - Acuario de 96 litros -ph 6, 53 -24,4º C -Abono con Fe liquido de la marca jbl unos 15 ml con cada cambio de agua. Y bolas de arcilla expandida JBL. El sustrato que puse en el fondo se consumio hace mucho. Tengo CO2 de bombona regulado con phmetro digital - 2 Tubos de 18 w T8 marca Philips , uno 965 y otro 950, tendran unos 6-7 meses. Ahora estan encendidos 10h los 7 dias de la semana, pero pienso poner 3 dias a 8 h y el resto a 10 h. - El sustrato es de piedra fina negra. - Realizao cambios de agua semanales de aproximadamente 1/3 del acuario. Ese cambio es de 1/3 de Osmosis los 2/3 restantes del grifo. - Peces: 2 escalares, 5 tetras fantasmas rojos, 4 tetras limon, hoy acabo de meter un...