Problemas con la espada amazónica

Tema en 'Algas de Acuario' comenzado por Catalina lora rossello, 19 de Noviembre de 2020.

  1. Catalina lora rossello RANA

    Mensajes:
    2
    Puntos de trofeos:
    10
    Género:
    Mujer
    Karma:
    +0
    Hola, primero de todo gracias por invertir vuestrl tiemp oen ayudarme. Resulta que llevo 3 meses con un acuario de 30 litros (me lo regalaron) investigué mucho y leí mucha info. Decidi tener 3 plantas, una anunia, una espada amazónica y la otra no recuerdo el nombre. Hice el ciclado del agua e introduci mis plantas, estan sembradas entre piedras decorativas y sustrato jbl (uno marron). Al principio las plantas tenian mal color e incluso perdieron alguna hoja, entendí que era por el cambioz. Luego todo marchó genial y ahora k llevo un mes con peces, (2 mollys, 2gupis i 1 beta macho) resulta que la espada amazónica presenta puntitos verde oscuro en alguna hoja, estos puntos se estan trasladando a la piedra decorativa. A la vez le nacen hojas nueva a la planta, y otras presenta agujeros. No sé a que se debe que de repente salgan esos puntos verdes, además de e algunas se ponen marrones. He pensado podar, pero no sé como erradicar esos puntitos verdes, a veces pienso si son alguna alga..
    Cabe decir que hago cambios parciales cada 15-20 días, voy controlando nitritos y nitratos y enseguida que veo si el valor no es lo que toca, hago el cambio parcial de agua (6 litros aprox cada vez).

    Que más puedo hacer?
     

    Archivos adjuntos:

  2. efs710920mex BOTIA PAYASO

    Mensajes:
    3.500
    Puntos de trofeos:
    22.600
    Género:
    Hombre
    Localización:
    Ciudad de México
    Karma:
    +1.041
    En efecto son algas. Veo de dos tipos, punto verde (así se llama comúnmente) y alga marrón. El punto verde siempre habrá un poco en los cristales pero no representa ningún problema.

    El alga marrón sin embargo se puede expandir bastante hasta causar un problema. Comúnmente aparece porque hay demasiados fosfatos en el agua. Estos fosfatos son comunes por alimento no procesado, carne, papilla, tubifex y otros. Tampoco es complicado si no dejas que suba demasiado.

    Los agujeros se deben a la falta de potasio. Probablemente si abonas con sulfato potásico se acabe el problema del alga marrón y los agujeros en las hojas. El abono puedes comprarlo para acuarios aunque es un poco caro para mi gusto o puedes comprar las sales de sulfato potásico y disolverlas en la proporción necesaria.
     
  3. Catalina lora rossello RANA

    Mensajes:
    2
    Puntos de trofeos:
    10
    Género:
    Mujer
    Karma:
    +0
    Ostras! Tengo un bebé de 1 año y medio y mi marido me acaba de decir que la pillo echando pan dentro de la pecera hace unas semanas!!!
    Como mi acuario es pequeño, creo k probaré de comprar el abono ya hecho, vaya ser que me cargue los peces haciendolo yo... cual me recomiendas? Leí que existe uno k se llama ferropol, cree que es correcto?

    las algas desapreceran si empiezo ese tratamiento? O debo hacer poda y cambio de agua antes de empezar tratamiento? Muchas gracias por tu respuesta!
     
  4. efs710920mex BOTIA PAYASO

    Mensajes:
    3.500
    Puntos de trofeos:
    22.600
    Género:
    Hombre
    Localización:
    Ciudad de México
    Karma:
    +1.041
    Podrías probar con ese. Por lo que veo tiene potasio, hierro y otros minerales. También está el Seachem Potassium que solamente contiene sulfato potásico aunque creo que es más caro.

    El pan es bastante malo para los peces y sin duda contamina mucho el agua. Elimina todo el que puedas sacando agua con un sifón (o una manguera) hasta que vacíes el 50% del agua. Repón el agua lentamente y abona. Puedes podar las hojas más feas para que la planta crezca con más fuerza y no desperdicie nutrientes en hojas dañadas.

    Las algas desaparecen en poco tiempo una vez que se logró el equilibrio del acuario. Te puede ayudar agregar agua oxigenada (H2O2) directamente sobre las hojas con algas. Aplica un chorro con una jeringa sin aguja.
     
  5. doc ESCALAR

    Mensajes:
    776
    Puntos de trofeos:
    5.100
    Karma:
    +226
    De acuerdo en todo con efs710920mex aunque yo no usaría Ferropol porque un exceso de hierro te puede generar problema de algas. Yo usaría la sal de sulfato potásico o el Flourish Potassium
     
Cargando...
Temas similares
Problemas Con Espadas Amazonicas el asunto es que hace 21 dias las plante en la segunda semana comenzaron a ponerse color marron en las puntas, el acuario esta ciclando en su tercera semana ¿cual puede ser el problema? :nose: algien lo sabe
Problemas Con Molly Y Espada URGENTE AYUDA no se que le pasa estos dos peces, solo se mueven cuando me acerco y se estan quietecitos en el fondo y de vez en cunado el moly se sacude y se queda nuevamente en el fondo Ficha de Diagnóstico de la Enfermedad: *- Nombre común o científico del pez enfermo:Molly y espada *- Número de litros de tu acuario (en su defecto poner las medidas (ancho, alto, fondo):120 *- Cuántos peces tienes en tu acuario ?? (di los tipos de especies y la cantidad de cada uno, ya sean discos, guppys, escalares, goldfish, etc...): 7 molys 4 espadas 2 corys 15 neones algunos alevines *- Tipo de Filtración (Di si tienes filtro interno o externo, la cantidad de agua por hora que filtra y si lo tienen en funcionamiento día y noche) externo 100% *- Qué materiales filtrantes contiene el filtro (esponja, perlón, arlita, canutillos cerámicos, biobolas, etc...) pelon, canutillos plasticos y trozos de ladrillo *- ¿Cuánto hace que tienes el acuario instalado ?: 2 años *- Si es nuevo el acuario ¿Respetaste el tiempo de ciclado...
Problemas en el ciclado: moho blanco y gusanos tras 2 meses Hola a todos! Es mi primera consultilla aquí así que espero que perdonéis si me confundo con la categoría o cosas así. Vengo a la desesperada porque llevo casi dos meses de ciclado de un nano acuario para gambitas y otros peces (meteré endlers o r. galaxy). La urna es la de 32 litros de la marca Blau. - Plantas: anubia nana, 2 bolas de cladophora, higrophila corymbosa (creo que es esta especie, pero no estoy segura), alternanthera reineckii mini, alternanthera reineckii rosanervig. - Sustrato: HELP Shrimp - Aún está sin poblar. Desde la segunda semana de montarlo comenzó a salir pelusilla blanca, como moco, por las plantas y el tronco que metí. Me pareció extraño, ya que el tronco NO era nuevo, llevaba 2 años en otro acuario y lo limpié de nuevo antes de introducirlo, pero leí aquí que no era perjudicial y simplemente fui cambiando el agua para retirar sus restos (los que iban cayendo al agua y quedaban en el sustrato). Lo que me extraña es que pasados dos meses siga ahí, pues siempre he leído que se iba una vez terminado el...
Problemas con nitritos y Nitratos Buenas tardes amigos, me gustaría comentarles lo que me esta ocurriendo en mi acuario, por si pudieran ayudarme. Acabo e hacer un test al agua con jbl proscan, de tiras y app móvil, y he obtenido el valor de nitritos en 1,0 mg/l y los Nitratos en 50 mg/l. Valores preocupantes sobre todo los primeros. Os pongo en situación de lo que tengo, un acuario de 70L, agua 26°C acondicionada antes de cada uso, 5 plantas naturales, helecho de java, bacopas, anubias. 7 molly balon jóvenes, 6 cebritas jóvenes y 2 corydoras albinas. Realizó un cambio de agua de 17 litros a la semana, con su tratamiento anticloro. Tengo filtro de cascada/flauta con perlon, carbón activo y cilindros porosos. Añado algunas dosis de bacterias extras cuando me salen los nitritos a 0,25mg. Alimento a los peces 2 veces al día con poca cantidad, no suele haber residuo sobrante de comida Pero hoy me he llevado la sorpresa de ese poco de nitritos y Nitratos, los nitritos alguna vez me salieron 0,25 o 0,5 pero se quitaban luego y los Nitratos jamás mes salieron mal, es la...
Problemas algas Hola buenas, soy nuevo por aquí y antes de nada resumo un poco el acuario Ica de 200l brutos, la luz es la que va con el pack y nosé los w que tiene ni nada, el filtro es un turbojet max que mueve 850l/h, dentro tengo la esponja grande, canutillos, antisilicatos, perlon, por este orden. Llevaré unos 60 dias con el acuario, tengo 13 peces y unas 5, 7 plantas. Los parametros estan dentro de la normalidad. Creo que tengo 2 tipos de algas, la marrón que me cubre las piedras, la tierra, las hojas de las plantas, etc vaia casi todo con una capa marrón,cambio el agua bastante frecuente, cada semana o más, 20% a 50% Y la otra alga es como si fueran hilos largos que salen de las hojas, hay algunos que se enredan con las hojas y otras que tiran pa arriba.... Fotos de esto no tengo porqué justo ahier lo quité todo, limpié y cambié el agua. Alguna solución?
Novato con mil problemas Buenas tardes; ante todo gracias por el foro y vuestros comentarios Os cuento, yo nunca he tenido acuarios, ahora mi hijo ha querido tener uno, hemos adquirido uno pequeño, de 30 litros, un kit de iniciacion, con filtro de origen. despues de cilcado del agua como nos recomendaron, 15 dias con los liquidos y filtrando, metimos los peces, mira la verdad no se si que variedad son porque mi hijo los adquirio. todo empezo bien, al mes mas o menos empezo a ponerse verde el agua, cambiamos el agua como nos dijeron , cada semana una vez, echando liquidos nuevamente, pero el agua volvia a ponerse verde, nunca ha estado cristalina. hace poco hemos adquirido un nuevo filtro mas potente de tetra, llevamos con el una semana pensando que solucionaria la cosa, nada de nada. hemos cambiado de productos, porque se acabaron, justo hace dos dias nos dimos cuenta que despues de comer al rato empezaron a nadar mal dos de los tres peces,nadando de lado, dandose la vuelta, rapidamente leimos que cambiaramos el agua, eso hicimos, algo han mejorado...
Urgente Problemas... Buenas , tengo bastantes problemas en primer lugar mi familia me regaló tres peces (goldfish) Me los trajeron en la típica y asquerosa pecera redonda por lo que hice lo que pude y no tenía ni filtro ni nada al primer día ya se murió uno de los tres peces, lo cual era de esperar , a la paz de que soy novato , mañana voy al centro comercial y no sé qué hacer con los peces ya que no se demasiado del ciclado y no creo que aguanten esos peces 30 días en esa pecera con cambios de agua . Me gustan mucho los goldfish y los telescopios para tener que debo hacer ???
Problemas de biofilm Buenas noches a todos, Lo primero felicitaros el año. Ahora os cuento mi problema. Tengo un filtro aquaclear 30 y un acuario en torno a 50 litros. Cómo me explicaron en el foro, el nivel de agua del acuario lo dejo casi a nivel de por dónde sale el agua del filtro pero mi problema es que se crea una capa importante de biofilm. Alimento a mis peces dos veces al día (que no se si será mucho) y tengo plantas en buen estado. ¿Que me recomendáis para acabar con este biofilm? Muchas gracias anticipadas.
Molly con parásitos intestinales y con posibles problemas de la vejiga natatoria Buen día gente. Es un placer saludarles y contar con sus asesorías y apoyo. Tengo una pez Molly con heces blancas, un poco transparentes y alargadas, además parece tener problemas con la vejiga natatoria porque lucha a ratos para no voltearse. Sospecho que pueden ser parásitos intestinales por lo que he leído. He visto que el Praziquantel es efectivo pero en Chile no lo hay y lo más pronto que llega es en febrero, quisiera preparar alguna papilla con ajo, pero no sé que ingredientes y en qué proporciones hacerla. Por cierto, la pececita nunca ha dejado de comer. [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] Actualmentele estoy dando new life spectrum OPTIMUN flakes Necesito ayuda por favor para saber que tiene y como curar mi pececita.
Problemas con los Escalares Problemas con los Escalares [MEDIA] Fuente: Historias de un Acuarista Publicado el 9 ene 2020 - Videoteca
Consulta Problemas con plantas en acuario de 100 l. Hola, Últimamente estoy un poco preocupado por mi acuario. Todo parecía marchar bien pero en la actualidad tengo algunos problemas y espero que me podáis ayudar. Voy a rellenar una ficha para que veáis los datos. Todo parecía ir bien aunque salió un poco de alga filamentosa hace unas semanas, nada excesivo por otra parte. Como veía que el agua del acuario no estaba en buenas condiciones (parecía tener bastante suciedad que se pegaba a las plantas y al moverlas ensuciaban el acuario y parecía saturarse el filtro), realicé una poda y un replantado hace unos 5 días. Las plantas no parecen estar en buenas condiciones desde hace semanas. La vallisneria crece un poco tumbada y la Cryptocorine wendtii ahí va, le salen hojas pero cuando crecen a veces tienen agujeros y parecen pudrirse. Añadí unas piñas de aliso al filtro y al acuario. Compré potasio para abonar. Tengo Profito de Easy pero no le añado por miedo a más algas. La disposición de las plantas que aparece ahora mismo no es la misma que tenía. He podado, * - Número de...
Problemas y visitantes durante ciclado Hola colegas de hobbie, escribo preocupado por circunstancias que rodean el ciclado de mi acuario. Hace 19 días montaba mi primer acuario un kit eheim aqustar 54. Se trata de una urna de 54l, en la cual introduje 9kg de grava inerte, una raiz de roble de 800g y dos piedras ryouh de 500g aprox. En cuanto a plantas, introduje 5 higrophylas siamensis, una anubia nana (atada al tronco) y un puñado de musgo de java en las rocas, como podéis ver poquita cosa, pero me pareció suficiente para empezar. A la semana añadí las bacterias de supreme bioguard (o un nombre similar) siguiendo las cantidades y numero de dosis indicadas por el fabricante. Desde entonces adicioné unas cuantas escamas de comida de peces trituradas cada día, durante unos 5 días, hasta que vi que sobraba (aparentemente) materia orgánica. Durante el ciclado no he llegado a tener pico de amonio (no se si es normal) y en este momento los nitritos estan en 2 mg y bajando. Los paramentros ahora mismo son los siguientes: -ph: 8 -gh:7 -KH:5 -nh3:0 -no2:2 El...
Consulta Problemas con sump Hola, tuve un problema con mi Sump, se despego una de las paredes de las etapas, tuve que meter todo en un tapper, pero no puedo dividir bien las etapas, sufrirá mucho mi colonia o no les pasara nada y cuando tenga nuevamente el sump solo limpiar bien todo, algún consejo, les muestro fotos de como tuve que poner las cosas de emergencia y lo que le paso a mi sump y como estaba antes, gracias
Urgente Problemas de Agresividad entre ciclídos africanos Buenas tardes con todos. Les agradecería mucho si me pudiesen ayudar con mi problema. Hace aproximadamente un año compre 19 ciclidos africanos de distintas especies, pero tres meses después tuve dos decesos por razones desconocidas. Luego todo parecía estar bien, hasta que llego la situación de la pandemia, que provoco que tuviera que ausentarme del lugar donde estaba viviendo, obligándome a dejarlos bajo el cuidado de una vecina, tiempo en el que ocurrieron una serie de inconvenientes que provocaron la muerte de 10 de los peces en tres meses. Por lo que, decidí transportarlos a la ciudad donde me encuentro actualmente, sin embargo, tampoco resulto como se esperaba ya que debido al estrés del viaje y a su agresividad terminaron falleciendo cuatro más, dejándome así solo tres ejemplares de aproximadamente 10 centímetros. Realmente ya he probado de todo lo que he encontrado y lo que me han recomendado, pero no he conseguido que se adapten entre ellos. Actualmente, se encuentran en un acuario de 80 litros aproximadamente y según lo...
Problemas en el nido??? Buenos días amigos... Ayer mi pareja de bettas se apareo y todo salió bien, ya quite a la hembra y dejé al macho sólo pero resulta que hoy me levanto por la mañana y veo que la cantidad de huevos en el nido ha bajado considerablemente o será ilusión mia, la verdad soy nuevo en el tema. Acá les muestro una foto de ayer apenas termino el apareo y de hoy en la mañana, es decir luego de unas 20 horas de finalizar el proceso y retirar a la hembra que ella por cierto ayudo mucho al macho subiendo los huevos al nido. Será que se los esta comiendo???... O es normal??? Foto de ayer luego del apareamiento: [ATTACH] Foto de esta mañana (Luego de unas 20 horas): [ATTACH] Que podría hacer? Saco al macho de allí? si lo hago los huevos o alevines que caigan van a morir durante los primeros días y cosa que me extraña, lo tengo al lado y nada que le veo bajar en ningun momento, es decir como que nada se cae. Lo quito y pongo a la hembra?, como la vi ayudandolo con la subida de los huevos me llamó la...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información