Problema Con El Co2

Tema en 'Plantas Acuáticas del acuario' comenzado por yogurdepuchero, 11 de Julio de 2013.

Coloring book
  1. yogurdepuchero

    Karma:
    +0

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    buenas a tod@s, he conseguido por fin un equipo de co2. por ahora consta de botella de 10 kgs de las de bar, manorreductor y valvula de aguja. El problema es que la botella suelta demasiado gas, que no puedo parar con la valvula, oy no consigo ajustarlo. Hay alguna forma de hacer que salga menos?? he pensado en el tornillo de arriba, pero no me fio

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    gracias!!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  2. angulilla ESCALAR

    Mensajes:
    553
    Puntos de trofeos:
    3.170
    Karma:
    +5
    Hola
    Yo tengo puesto también esa botella pero con otro Reductor de presión.
    Con conexión para rosca estándar DIN477 como la que tienes en la foto.
    El regulador tiene 2 indicadores que muestran la presión, tanto de trabajo y como la de la botella de CO2 en bares y psi.
    El tornillo es para ajustar la presión no te preocupes de apretarlo son aparatos muy seguros y fiables.
    Un saludo

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  3. yogurdepuchero

    Karma:
    +0
    gracias por la ayuda, pero he apretado el tornillo a tope y sigue soltando demasiado. Podria ser de la valvula de aguja??
     
  4. angulilla ESCALAR

    Mensajes:
    553
    Puntos de trofeos:
    3.170
    Karma:
    +5
    Hola
    Pues note se decir,el que tengo puesto lleva dos llaves la primera esta donde tienes el tornillo y la segunda que es con la que regulo las burbujas esta junto la salida de la electro válvula.
    Te dejo un enlace para que los compares,
    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!

    Un saludo.

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  5. yogurdepuchero

    Karma:
    +0
    gracias tio, pero nada, sigo sin poder inyectar co2 porque suelta un caño que no veas...

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    por que ceñoooo por queeee?? a ver quien me ayuda pofavo
     
  6. Pedrocco NEON

    Mensajes:
    58
    Puntos de trofeos:
    700
    Karma:
    +0
    Yo no tengo ni idea, pero yo probaría a contactar con alguna empresa de esas que hacen el mantenimiento de extintores, seguro que si te los camelas un poquillo consigues que te verifiquen si la valvula funciona bien pues hay algo que no te lo regula bien... lo que no se el que..

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  7. mikelangy GOLDFISH

    Mensajes:
    267
    Puntos de trofeos:
    3.150
    Género:
    Hombre
    Localización:
    villena-alicante
    Karma:
    +1
    Y si reduces el caudal cerrando la llave desde la botella al mínimo para que al manoreductor le llegue menos y ver si entonces puedes regular desde la aguja?
     
  8. yogurdepuchero

    Karma:
    +0
    Intentare lo de buscar una empresa . Lo de cerrar la botella al mínimo ya lo he intentado. Ese es el problema, que el mínimo es bastante.
     
  9. fraidias BOTIA PAYASO

    Mensajes:
    3.421
    Puntos de trofeos:
    13.930
    Género:
    Hombre
    Localización:
    LLEIDA
    Karma:
    +29
    normalmente los manoreductores son para lo mismo.. reducir la pression que tiene la botella y reducirla a X para el trabajo.si aun asi es muy elevada la salida de co2 que tienes... tendrias que mirar en el manometro de baja haber a cuanto esta trabajando.yo por ejemplo en el que tengo yo en el manometro de alta marca la cantidad de pression del interior de la botella y en el de baja marca la pression a la cual tu tienes tarada la salida con el ajuste que lleve ese manoreductor en concreto.. en el tuyo es con un tornillo creo que dices.. prueva a enroscar o desenroscar uno de los manometros tendria que subir y bajar teoricamente para saber la pression quizas no reduzca lo suficiente ese manoreductor. pero auncon todo eso.. poniendo una valvula de aguja que se usa para un ajuste mas fino con eso tendria que ir suficiente bien para poder inyectar..es muy raro lo que te pasa.. yo por ejemplo trabajo con extintores de co2 y evidentemente tengo puesto co2 en las urnas y no tengo que darle solo a la mitad de la maneta del extintor para sacar menos pression la maneta siempre abierta a tope. por eso lo que te comentan por ahi de cerrar el grifo en este caso que lleva tu botella al ser de bar.. eso no es la solucion.. provisional puede pero ahi hay algo mas.
     
Cargando...
Temas similares
Consulta Problema con el co2 profesional Hola de nuevo gente. Feliz año antes de nada. Bueno hace ya un tiempecito que no acudo a vosotros para pediros ayuda. Hace unos 4 meses empece con un proyecto de acuario plantado de 230l(90-50-50). Todo bien por ahora, creo que todavia falta porque madure el filtro un poco mas.Estoy todavia convatiendo las dichosas algas filamentosas. El principal problema que tengo es la lectura del co2 x medio de drop checker.Estoy aditando co2 por medio de un reactor de co2 (aquamedic 1000).El co2 se lo suministro a través de una bombona presurizada recargable.El cuenta gotas esta a unas 3,5 gotas por segundo ( lo cual me parece una pasada).Bueno, pues el reactivo del dorp checker no baja de azul, siendo que con esa cantidad que estoy suministrando al acuario debería esta color lima claro.Q que esta pasando?el reacativo de co2 lo pedi en aquili esta semana puesto que pensaba que el anterior se habria alterado el kh y quizas por eso no marcaba el color debido.Pues parece que eso no es.Las recargas de co2 que estoy pagando estan adulteradas?: el...
Problemas con peces disco Hola chicos, soy nueva en el foro. Lo primero felicitaros por el gran trabajo que hacéis aquí, es un foro fantástico. Segundo necesito un poco de ayuda. Estoy muy preocupada por mis peces disco y no sé qué hacer. Tengo un acuario de 250l con 5 discos. Todos estaban genial hasta que me trajeron al 5°, y como no tengo acuario hospital, lo metí con todos (con su aclimatación bien hecha). Dicho pez, aparentemente, estaba muy bien, pero a partir del segundo día plegó las aletas y apenas comía, soltaba algo de baba y creo que tenía hexamitas. Al tercer día todos los peces estaban raros, plegados, muy oscuros y han dejado de comer. Leí por internet que el tratamiento con sal 100% marina mata al 80% de las bacterias y he empezado a hacerlo (1gr/l durante 5 días hasta llegar a una concentración de 5gr/l) voy por el segundo día pero los peces siguen igual e incluso peor. De hecho el último que me trajeron se deja llevar por el acuario boqueando como moribundo. Mi duda es la siguiente: -Durante los 5 días del tratamiento con sal no debo...
Pequeño problema Hola como están amigos, ase poco me regalaron un pez cometa y lo tengo en un envase de unos 80L, le ago cambios parciales de agua cada 2 días,pero me preocupa la oxigenación,no tener nada que este rompiendo la superficie creen que pueda manternerlo asi un tiempo asta que pueda conseguir un filtro en condiciones?
Problema con tanganika Hola feliz año! Os pregunto a ver si podéis ayudarme Tengo (más bien tenia) 4 princesas de Burundi en 170 litros. Hicieron varias puestas y después de mucho tiempo ayer cuando llegue tenia una de ellas nadando de lado incluso boca arriba. Lo primero que pensé fue que se le había estropeado la vejiga nadadora, pues bien a la hora veo que las otras tres empezaron igual, el resto ya podéis imaginar como acabo esto.... Llevo tiempo en esto tengo biotopo del Malawi en 240l un beta en 30l y un Oscar en 160l. Por lo que el control de los parámetros estaba todo correcto. La pregunta es: qué creéis que le pudo pasar al Tanganika?
Urgente Problema: Platy embarazada asustada Hola, desde hace unos días he visto que una hembra de platy está embarazada, hoy la he metido en una paridera ya que ya se veían los ojos de los alevines a punto de salir y además tenía el "ano" un poco abierto......hoy lo ha pasado un poco mal porque hemos tenido que limpiar el acuario e imagino que se pondría muy nerviosa.....¿Creéis que le puede pasar algo malo para le platy o a los alevines? Gracias.
Urgente AYUDA!!! Mi acuario tiene varios problemas DATOS: Tengo un acuario de 25L luminación de 600 Lumenes Sin peces Plantas: - 1 Hydrocotyle tripartita - 1 Cryptocoryne albida "brown" - 1 Bucephalandra "kedagang" - 1 Myriophyllum mattogrossense - 2 Pogostemon helferi CO2 Pastillas Sustrato: Help Advanced Plants TIEMPO DEL ACUARIO 4 Días PROBLEMA: Tengo en las raices(decoración) como un gel translucido (Imágenes) En todas las plantas, tengo como un pequeño polvo marrón Bucephalandra "kedagang" tiene la parte de las raices como "podrida" IMÁGENES: [IMG] [IMG]...
Urgente AYUDA !! Mi acuario tiene varios problemas !! Hola!! DATOS: Tengo un acuario de 25L luminación de 600 Lumenes Sin peces Plantas: - 1 Hydrocotyle tripartita - 1 Cryptocoryne albida "brown" - 1 Bucephalandra "kedagang" - 1 Myriophyllum mattogrossense - 2 Pogostemon helferi CO2 Pastillas Sustrato: Help Advanced Plants TIEMPO DEL ACUARIO 4 Días PROBLEMA: Tengo en las raices(decoración) como un gel translucido (Imágenes) En todas las plantas, tengo como un pequeño polvo marrón Bucephalandra "kedagang" tiene la parte de las raices como "podrida" IMÁGENES: [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH]
Urgente Termocalentador problema/duda/recomendación Buenas, he estado leyendo varios hilos anteriores sobre los termocalentadores y creo que al mio le falta potencia o ha perdido prestaciones. El caso es que tenemos en casa un acuario de 120 litros (bastante cargado de decoración) con lo cual perderá alguno....con un calentador Eheim de 150w no consigo llegar ni a 24º con un termómetro cerca del calentador....¿es normal? Con otro termómetro en el extremo opuesto se queda en 21º...así que temos por los guppys...y como tenga bajas a mi hija pequeña le dá un infarto... Pregunta: ¿es normal? Pensando en comprar otro calentador, ¿cual me recomendáis? Eheim, sera, tetra, JBL...potencia? Watios para que en un futuro pudiéramos cambiar al acuario un poquito mayor, sobre 200litros. Gracias anticipadas
Como puedo solucionar problema de algas Acuario de más de dos años, me han salido las algas que adjunto en la imagen, puede ser exceso de comida? Aún así he podado y he quitado casi todas. gracias Hay dos las largas y las de notas negras.
Problema montecarlo Hola el problema que me está pasando es que a mi montecarlo se le están poniendo las hojas negras y no se por que abono co2 profesional tengo una luz de 1000lm nicrew y abono todos los días P (fosforo) de jbl una pulsación diaria y hierro, potasio, traza dos veces a la semana y nitrogeno cada cambio de agua dos tapas 10ml de flourish para subir lo que bajo de nitrogeno con el cambio que bajara a unos 5 para dejarlo en 10. Tengo sustrato nutritivo tropica y un poco de brotes de cianobacteria y punto verde en los cristales os dejo una foto de como se esta poniendo no se si me he dejado algo más por decir
Problema para soldar led cob Estoy desesperado no hay manera de soldar los dos cables al Led, y tengo 4 imaginaros 2h para no hacer nada. No se si me lo habré cargado pero no hay forma. Hay alguna otra opción para pegar los cables al Led estoy que me subo por las paredes.
Problema con echinodorus Tengo el acuario ciclando con 15 días con co2 y mi echinodorus se le están [ATTACH] poniendo las hojas pochas
Consulta Problema con mi primer pez Hola buenos días, mi nombre es Kevin y acabo de comprar mi primer pez, un betta, os cuento un poco lo que me pasa, yo ahora cuento con una pecera de 10L ya que la tengo puesta en mi habitación individual, he sido consciente de para un betta 10L es justito pero creo que le puedo dar una vida digna, yo no tenía mucha idea, ni tengo de peces, ya que es el primero, me regalaron una pecera 10L y me animé, me estuve informando todo lo posible para darle una buena vida ya que al final es un animal a mi cuidado, en fin, Las estadísticas de la pecera son=10 litros de agua de botella, 1mes con el filtro activo antes de meter al pez, le puse en el fondo de la pecera unos minidados de color marrón que me dijeron en la tienda de animales que servía para el tema de las bacterias (ahora en foto os digo lo que es) La cosa es que ayer porfin compre mi Betta, que se llama Rayo, estando aquí en Valencia la temperatura del acuario no bajaba de 24grados, que pasa que me confíe de que seguía a la misma temperatura y estando ya mi Betta dentro me di...
Problema extraño Buenas gente de la acuariofilia, Hoy vengo con una duda, antes de ayer se me murió una gambita y me di cuenta que tenía lo mismo lo que tiene la otra gambita de la imagen como que se le sobresalía la cabeza del cuerpo y no sé que es exactamente, es como si quisiera mudar de piel pero raro, me gustaría que me ayudaran con esto o decirme que sucede con ella, ya que solo les pasa a las rojas y a las demás no les sucede. Un cordial saludo.
Problema con el hierro Hoy me surge un nuevo problema y es que he echado la porción del fe de searchem que me indicaba la calculadora searchem para subir el hierro a 0.1 y unas horas después procedo a hacer el test de sera sin caducar ni nada y me marca que no hay nada de hierro, vuelvo a echar otra dosis y me sigue marcando que no hay, esta es la cuarta dosis que echo y sigue sin marcar que no hay hierro, os ha pasado que habéis tenido que echar muchísimo más de lo que ponía de dosis????