Problema con algas

Tema en 'Algas de Acuario' comenzado por alex5555, 17 de Enero de 2022.

  1. alex5555 RANA

    Mensajes:
    5
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    Tengo desde hace tiempo un problema de algas. El acuario es de 60x40 y tengo dentro dos ajolotes. Os pongo fotos de las algas para ver si me ayudáis a identificarlas y me echáis una mano sobre como erradicarlas ya que soy bastante novato.

    Tengo tres plantas, una Anubia, una Espada Amazónica y un Helecho de Java. Abono con Seachem Flourish semanalmente. No le pongo CO2. Tengo filtro de mochila. Pongo luz led de 11W 7000K 8 horas al día. Puse luz poco potente ya que son plantas de bajo requerimiento lumínico y a los ajolotes les molesta mucho la luz, y me recomendaron esta lámpara.
     

    Archivos adjuntos:

    Última modificación: 17 de Enero de 2022
  2. Sarcodino BARBO SUMATRA

    Mensajes:
    2.448
    Puntos de trofeos:
    22.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +974
    Con esas plantas que tienes no creo que necesites abonar... Con los desperdicios de los ajolotes tendrán nutrientes de sobra.

    Por otro lado tiene toda la pinta de ser cianobacteria, sifona la que puedas y quizá un pequeño filtro interno (solo con esponja) para aumentar el movimiento del agua en las zonas más afectadas te ayude con el problema.
     
  3. doc DISCO

    Mensajes:
    1.007
    Puntos de trofeos:
    15.190
    Karma:
    +312
    Las cianobacterias son las campeonas de la mala iluminación. Con nutrientes en el agua y penumbra, se hacen las dueñas.
    La forma de matar a la cianobacteria es con oscuridad completa durante dos o tres días, porque a diferencia de la mayoría de algas y plantas, no tienen gran capacidad de acumular reservas para cuando falta la luz.
    Después de vencida la cianobacteria, si no puedes aumentar la iluminación, aumenta al menos las horas de fotoperiodo y evita que le llegue la luz ambiental tenue mientras la pantalla está apagada, porque, si te fijas, entre el amanecer y la hora en que se enciende la pantalla, la cianobacteria va tomando ventaja.
     
    Última modificación: 17 de Enero de 2022
  4. PEDRO3000T DISCO

    Mensajes:
    1.546
    Puntos de trofeos:
    15.190
    Género:
    Hombre
    Karma:
    +492
    Yo le pondría también agua oxigenada sobre las zonas más afectadas para ir debilitandola y que se desprenda con mayor facilidad
    Sifonando cada poco para ir retirando lo que puedas
    Aumenta la circulación del acuario como te comentan
    Lo de dejarla a oscuras no sé cómo se efectivo será ya que es una bacteria y hay esporas en el agua por las que va reproduciéndose
    Pero por probar no pierdes nada
    Una cosa que sí que intuyo es que el mantenimiento es bastante precario, si es cierto que la ciano se expande rápido, pero al acuario está atestado.
    Deberías hacer cambios de agua con sifonado de un 30% cada semana si la cosa va bien.
    Un saludo
     
  5. doc DISCO

    Mensajes:
    1.007
    Puntos de trofeos:
    15.190
    Karma:
    +312
    Yo tuve esa misma cianobacteria. Unos hilillos que van tejiendo una fina tela de color verde oscuro con reflejos azulados, que se desprende con facilidad y huele fuertemente. Me costó casi un año encontrarle el punto débil.

    Hay que desterrar la leyenda urbana de que crece en lugares con poca circulación. Le encanta el movimiento del agua porque la ayuda a diseminarse. Aplicarle flujo de agua es un error grave. Acaba colonizándolo todo, incluso el filtro, donde más movimiento hay.
     
  6. Sarcodino BARBO SUMATRA

    Mensajes:
    2.448
    Puntos de trofeos:
    22.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +974
    Durante el ciclado de la urna solo con los troncos plantados y el material filtrante me dediqué a hacer pruebas y burradas... Tenía un filtro de solo 550L/h para 140L y acabé con una plaga de ciano parecida a esa, las hojas de ambulias y helechos cubiertas enteras y los troncos igual (en el suelo nada, porque se ve que no se podía agarrar bien al cristal sin sustrato xD). Le añadí un filtro interno extra del chino solo con esponja de unos 1000L/h y en menos de dos semanas se fue toda la ciano ella solita... Eso sí cuando le limpiaba la esponja en un cubo parecía eso chapapote jaja! Así que a mi, al menos, aumentar el movimiento de agua me ayudó bastante.
    De todas formas cada acuario es un mundo... Y también habrá muchas especies diferentes de ciano que tendrán comportamientos diferentes.
     
  7. doc DISCO

    Mensajes:
    1.007
    Puntos de trofeos:
    15.190
    Karma:
    +312
    ¿Qué iluminación le tenías?

    A mí esta cianobacteria me invadió el filtro tidal de 2000 litros/ hora, le encantaba crecer en la rampa de salida de la cascada. Un tormento hasta que le apagué la luz y después de muerta le añadí un tubo más a la iluminación.
     
  8. Sarcodino BARBO SUMATRA

    Mensajes:
    2.448
    Puntos de trofeos:
    22.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +974
    2 fluorescentes T8 de 60cm, de 18W y bastante viejos si no recuerdo mal (era de segunda mano) para 140L. Una iluminación bastante pobre creo yo xD
    Con el tiempo los cambié por dos tubos led de 9W y se veía bastante mejor...
    Ahora llevo como 1 mes con una pantalla sunsun de 18W y 40cm y va bastante bien, tengo plantas sencillas, sigue siendo poca luz pero la tengo 10h xD
     
  9. PEDRO3000T DISCO

    Mensajes:
    1.546
    Puntos de trofeos:
    15.190
    Género:
    Hombre
    Karma:
    +492
    Yo he tenido ciano en el nuevo acuario
    No fue a mucho porque actúe rápido
    Iluminación tengo e incluso de más
    Para mi el problema fue que tenía el filtro apuntando a la parte corta para general el mínimo movimiento y no estresar al Betta
    En cuanto la vi empezé a sifonar y utiliza agua oxigenada
    También puse el filtro para que la corriente barriese el acuario bien
    El Betta está algo más puteado pero a remitido mucho
    Yo creo que la circulación influye, igual no en la medida en la que creíamos pero influye
    (Respecto a lo del tidal yo creo que no es lo mismo mucho caudal que buena circulación)
    De hecho se dice que también tiene que ver con el exceso de silicatos
    Yo creo que los 3 factores que pueden influir son los siguientes:
    Circulación ineficiente del agua y pobre oxigenación
    Luz precaria y poca intensidad
    Exceso de silicatos en el agua
     
  10. Izariotew RANA

    Mensajes:
    22
    Puntos de trofeos:
    200
    Karma:
    +0
    Yo utilizo esto: Antialgas BLUE EXIT de EASY-LIFE, lo pillé en Amazon de 250 por 7,85, ahora mismo no tienen en stock.
    Me fue muy bien utilizándolo como explica las instrucciones, ahora le echo 5mlm una semana sí y una no, como mantenimiento y mano de santo 0 algas, yo si abono y tengo co2
    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!
     
  11. Anlosay RANA

    Mensajes:
    1
    Puntos de trofeos:
    100
    Karma:
    +0
    Si que tienes un problema, si... Yo tal y como lo veo pasaría directamente a utilizar algún producto específico, como blue èxit de easy-life o algexit (en caso de que sea filamentosa verde).... En un mes problema solucionado. A parte tendrás que corregir el problema de fondo q te esté generando esas algas....
     
  12. Reggaeboy RANA

    Mensajes:
    1
    Puntos de trofeos:
    100
    Género:
    Hombre
    Karma:
    +0
    Yo tuve un problema similar y traté el acuario con Blue Exit de Easy Life. 5 dias de tratamiento y 10 dias despues de la última dosis ni rastro de la cianobacteria.
     
  13. Carliños ESCALAR

    Mensajes:
    646
    Puntos de trofeos:
    3.440
    Género:
    Hombre
    Karma:
    +216
    A mi no me parece ciano. Creo que es alga filamentosa verde. Esas algas salen por exceso de Nutrientes en la columna de agua, o de desperdicios de la comida que echas de más. (exceso de nutrientes).
    Si además tienen la iluminación correcta y no tienes peces o animales que se las coman. Pues pasa eso.
     
  14. Izariotew RANA

    Mensajes:
    22
    Puntos de trofeos:
    200
    Karma:
    +0
    Yo también lo utilizo, y no solo desapareció la cianobacteria sino todas las algas, moteada, filamentosa etc,(realmente tenía muy poca cantidad)
     
  15. soel DISCO

    Mensajes:
    1.975
    Puntos de trofeos:
    13.930
    Localización:
    Valencia
    Karma:
    +6
    hola!
    Yo veo varias cositas, una urna pequeña para los axalotes, necesitan más espacio.
    Otra cosa, estás añadiendo co2 y abono a plantas que no lo necesita, solo con lo que te generan los axalotes te sobra.
    Tienes que quitar la luz, cubre la urna 3 días que no le de nada de luz. Elimima abono y co2 y mucho cambio de agua.
    Te va a costar pero puedes arreglarlo.
     
  16. Oscarpalau RANA

    Mensajes:
    5
    Puntos de trofeos:
    100
    Género:
    Hombre
    Karma:
    +0
    Bolas de Claphodora en un acuario es un mal asunto!
     
  17. PARROSO

    Mensajes:
    5.053
    Puntos de trofeos:
    32.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +1.641
    Proliferaciones de cianobacterias (blooms)[Conéctate a Portalpez, acuarios y mascotas para ver este enlace!]
    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!
    Florecimiento de Nodularia sp. en el Conéctate a Portalpez, acuarios y mascotas para ver este enlace!(fotografía NASA)
    Las cianobacterias colonizan numerosos ecosistemas terrestres y acuáticos. Sin embargo, en ambientes acuáticos es donde especialmente se agregan, dando lugar a formaciones típicas conocidas como Conéctate a Portalpez, acuarios y mascotas para ver este enlace!, proliferaciones o blooms. Estas proliferaciones en masa ocurren en aguas Conéctate a Portalpez, acuarios y mascotas para ver este enlace! ricas en nutrientes (particularmente Conéctate a Portalpez, acuarios y mascotas para ver este enlace!, Conéctate a Portalpez, acuarios y mascotas para ver este enlace! y Conéctate a Portalpez, acuarios y mascotas para ver este enlace!) en temperaturas cálidas (15 a 30 °C) y donde el Conéctate a Portalpez, acuarios y mascotas para ver este enlace! oscila entre 6 y 9. Con todo, las proliferaciones cianobacterianas necesitan aguas poco revueltas y sin vientos para poder desarrollarse.

    Dichos blooms, resultan muy antiestéticos e indeseables en aguas de recreo, ya que cambian el aspecto del agua y causan turbidez además de que la materia orgánica que generan causa que otras bacterias heterotróficas se coman sus productos secundarios formando gases como CO2 y CH4. También se sabe que las cianobacterias pueden respirar durante la noche lo que causa un estado anoxigénico del cuerpo de agua, si el cuerpo de agua es muy reducido como un lago poco profundo o una pecera, el oxígeno se consume con mayor rapidez lo que puede provocar la muerte de animales acuáticos.

    basicamente, quería constatar q la ciano sale en los acuarios por mala calidad del agua, poco movimiento y oxigenación.
    Así q, aunq la elimines, deberías revisar cosas, porque pone claramente el problema.
     
  18. silex GOLDFISH

    Mensajes:
    466
    Puntos de trofeos:
    3.430
    Género:
    Hombre
    Karma:
    +125
    Aparte de lo que ya se ha dicho sobre las algas marrones o cianobacterias, tendras que tener mucha paciencia, pues las algas a la minima salen persistentemente, los algicidas tienen poca utilidad, hay que quitar las algas a mano rascandolas suavemente hasta su eliminacion, para facilitar ese proceso ,yo a las plantas las sujeto a piedras sin enterrarlas , las que tienen rizoma se puede hacer eso, y si hay que sacar la planta de la urna para arrancar las algas se hace, se puede rociar la planta con agua oxigenada y dejarla asi unos minutos para aclarar luego, hay que evitar el exceso de nutritientes y sifonar con frecuencia pues la suciedad es alimento para las algas
     
  19. alex5555 RANA

    Mensajes:
    5
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    Hola, muchas gracias a todos por vuestra ayuda.

    Os comento todas las acciones que he realizado. Dejé el acuario a oscuras 6 días y la cianobacteria se quedó de color gris, creo que murió, pero en el proceso se me murió también una planta, que le vamos a hacer. Procedí a raspar con un cepillo todos los objetos decorativos. Las plantas las dejé un rato con una mezcla de agua y un poco de lejía alimenticia y pude sacar bastante, aunque no todo. Luego el sustrato lo sifoné un buen rato y cambié sobre el 50% por ciento del agua. He añadido también un pequeña bomba que crea corriente de agua, a ver que tal va con una y si hace falta añadiré otra. Voy a añadir otro filtro de refuerzo, con esponja y phosguard por si ayuda.

    Al usuario que sugirió que a mi acuario le faltaba mantenimiento, siempre he quitado cada 24/48 horas los excrementos visibles, he hecho cambios semanales de agua del 40% y les doy de comer fuera del acuario. Pero es que se me puso así el acuario en menos de dos semanas. Limpiaba cada día los cristales y cuando me levantaba al día siguiente ya no se veía nada, una pasada como crece el bicho este.

    Estuve hablando con una persona de mi zona que tiene también acuario y me ha dicho que el problema viene por el agua del grifo de la zona, que sale cargada de fosfatos y silicatos, y que me ponga osmosis que es lo que tuvo que hacer él ya que siempre tenía algas, si no hay más remedio pues lo haré también.

    Ya os contaré que tal va ahora con estos cambios.

    Saludos.
     
  20. PARROSO

    Mensajes:
    5.053
    Puntos de trofeos:
    32.690
    Género:
    Hombre
    Localización:
    Madrid
    Karma:
    +1.641
    Si tienes silicatos y fosfatos vas a tener propensión a las algas siempre. Lo único es q la ciano, no es una alga, es una bacteria unicelular, q no es lo mismo.
     
  21. Jameschong RANA

    Mensajes:
    7
    Puntos de trofeos:
    100
    Género:
    Hombre
    Localización:
    caracas
    Karma:
    +0

    mi estimado... yo suelo tener ese problema y te digo que con caracolitos se resuelve bastante bien!!! aunque yo lo que tengo es pura anubia, a mi me da por temporada: cuando la poblacion de caracoles se reduce, empieza el fastidio de las algas... y es que a mis goldfish les encantan como pasapalo jajajajajajajajajajajaja
     
Cargando...
Temas similares
Consulta Problema de Algas. Hola a todos! Estoy teniendo varios problemas en mi acuario, un día no descongelé la papilla y alimenté así a mis peces (iba tarde al trabajo), casi que al otro día comencé a notar que toda la parte donde cayó la comida se comenzó a cubrir con alga diatomea (alga marrón), hice su cambio de agua semanal de un 40%, comencé a descongelar y escurrir muy bien la papilla a su vez que les daba menor cantidad (Nunca dejo residuos de papilla en el sustrato, la sujeto con un hilito y la cuelgo desde el vidrio, cuando terminan de comer, saco el hilo con lo que no se comieron, pero evito que caiga al sustrato). Desde ahí comenzó la desgracia, comencé a tener bajas en mis tetra cardenales, todos los días encontraba entre 1 y 3 pecesitos muertos (de 24 peces, quedé con 16), comencé a hacer cambios de agua cada tercer día buscando retomar el equilibrio, hace unos 5 días paró la mortandad (también desapareció el alga marrón), pero ahora tengo un problema de -según yo- alga punto verde y filamentosa. Antes, les comento un poco las...
Consulta Problema con alternantheras y algas filamentosas Hola a todxs, he montado mi acuario hace un mes y poco mas y estoy teniendo algunos problemas, las hojas de mis alternantheras reinicki minis estan como onduldas y han perdido color, ya llevan ahi un mes y aun no han adquirido un color rojizo, y sobre el tapizado de cuba que tengo ha empezado a aparecer alga filamentosa marron. Adito cada dos o tres dias flourish advance, y cada dos dias un abonado completo de The2hrAquarist (la dosis recomendada, no sobreadito) . Filtro ciclado (+suplemento con Stability de Seachem), y adito Excel cada noche. Resultado Test: Ph: 6.7 KH: 4 GH: 4 TDS: 160ppm Temperatura: 23grados Nitrato: 0.5 Fosfato: 0 Potasio: - Hierro: - Nitrito: 0 Amonio / Amoniaco: 0 CO2: Si Filtro: JBL e702 (700l/h) Luz: Twinstar 600C III (fotoperiodo: 7horas diarias al 75% de potencia) Si alguien pudiera ayudarme a resolver la duda lo agradeceria, muchas gracias!
Consulta Problema con algas diatomeas Tengo un pez betta en un acuario de 20 litros. Hace poco comencé a tener problemas con algas diatomeas en los cristales y las plantas del acuario. Infestaron todo. Con cada cambio de agua limpiaba los cristales del acuario con una esponja hasta que no quedaba nada, pero pocos días después ya habían vuelto a llenarlo todo. Las algas cubrían las hojas de mis espadas amazónicas y las hacían verse marrones. Así se veían los cristales del acuario y las hojas de las plantas: [ATTACH] [ATTACH] En el acuario me aconsejaron comprar un filtro y nuevas plantas. El filtro lo compré y verdaderamente ha ayudado mucho, hace una semana que no se llenan mis cristales de alga, pero aún así sigue creciendo en las esquinas y en mis plantas y no sé muy bien cómo solucionarlo. En algunos lugares leo que es por mucha luz, en otros por falta de luz. La pecera está en mi habitación porque no la puedo tener en otro lugar de la casa. La luz de la ventana no le llega directamente. La tengo allí en ese mismo sitio...
5 algas problemáticas en acuarios de arrecife - Consejos para eliminar algas. 5 algas problemáticas en acuarios de arrecife - Consejos para eliminar algas. Aprende a combatir 5 tipos de alga problemáticas para tu acuario marino. Entre estas odiosas algas tenemos: Alga filamentosa, alga burbuja, alga diatomea, dinoflagelados y alga puntos verdes/ alga de capa verde. Muchos de los acuaristas trabajamos día a día para tener nuestras peceras lo mejor posible, pero cuando alguna de estas plagas llegan a nuestro acuario marino, es lo peor. Pero tranquilo, que aquí encontrarás formas para combatirlas. [MEDIA] [SPOILER]
Tengo un problema de algas? Hola! Tengo un gambario de 10L. Un filtro de cascada de 280L/H y con anubias y plantas flotantes. Lo habitan unas 15 gambas red cherry que están criando perfectamente. Mi problema es que desde hace tiempo en los cristales aparece como una especie de baba con bolitas muy pequeñas dentro. Esas bolitas están unidas por la baba y se nota como la corriente de agua las hace moverse pero sin cambiar de lugar... me explico? Pensaba que podía ser baba de caracol pero ya no tengo. Lo limpio y siempre vuelve a aparecer. No tengo ni idea de lo que es exactamente y muero de curiosidad por saberlo![ATTACH] Adjunto foto Alguien sabe lo que es? Me imagino que será algún alga. Si es así, quisiera saber el motivo por el que aparece. Gracias de antemano!
Consulta Problema con algas y plantas Buenas, este ultimo tiempo no le he prestado mucha atención a las algas y a las plantas ya que estoy un poco liado con los estudios, pero esta semana ya tendré algo mas de tiempo y me gustaría empezar a abordar el problema de las algas. La evolución de acuario fue la siguiente: -Cuando lo inicie no tenia algas, los cristales impolutos durante los primeros 3 meses más o menos -Luego comenzó a salir alga marrón y se extendió prácticamente por todo el acuario, dándole un aspecto bastante descuidado a pesar que los mantenimientos eran semanales de un 30% de agua con sifonado. Me recomendaron más cambios de agua y limpiar bien las plantas y los cristales en los mantenimientos. Al final el alga remitió y desapareció, dejando el acuario sin apenas algas -Cuando se fue la marrón apareció alga barbada creo que se llama en las hojas mas grandes de las anubias, las limpiaba cada semana pero seguían apareciendo. Bueno y ahora me empezó a aparecer punto verde creo que se llama. Al principio no era mucho y con pasar los cristales y cambios de...
Problema de algas Que pasa chavalws. Tengo un problema de algas que están en mis plantas y mis vidrios. Quiero solucionarlo pero no sé cuál es la mejor opción. Productos químicos? Un come algas chino? Otocinlus? Mi acuario es de 70 litros, monjitas, cebras y caracoles manzana. También ví que el mejor es el come algas chino, sin embargo ví que crece mucho y además se vuelve agresivo, por otra parte el otocinlus (planeo meter 5 o 6) me preocupa que no se coman todas las algas pero es más tranquilo, y de los químicos, que efectos secundarios hay? Que debería hacer para eliminar las algas?
Problemas algas Hola buenas, soy nuevo por aquí y antes de nada resumo un poco el acuario Ica de 200l brutos, la luz es la que va con el pack y nosé los w que tiene ni nada, el filtro es un turbojet max que mueve 850l/h, dentro tengo la esponja grande, canutillos, antisilicatos, perlon, por este orden. Llevaré unos 60 dias con el acuario, tengo 13 peces y unas 5, 7 plantas. Los parametros estan dentro de la normalidad. Creo que tengo 2 tipos de algas, la marrón que me cubre las piedras, la tierra, las hojas de las plantas, etc vaia casi todo con una capa marrón,cambio el agua bastante frecuente, cada semana o más, 20% a 50% Y la otra alga es como si fueran hilos largos que salen de las hojas, hay algunos que se enredan con las hojas y otras que tiran pa arriba.... Fotos de esto no tengo porqué justo ahier lo quité todo, limpié y cambié el agua. Alguna solución?
Consulta Problema con algas en gambario Buenas, soy nuevo con los acuarios con plantas naturales y mas con gambarios, hace dos meses monte mi primer gambario de 20L con plantas naturales y cinco neocaridinas, antes de meter las gambas meti las plantas y abone un poco el agua ya que pense que al ser un nuevo acuario recien ciclado le vendria bien a las plantas. Todo iba bien asta que a las pocas semanas de meter a las gambas en las plantas me empezaron a aparecer muchas algas... tanto que se an vuelto enormes y las voy cortando con las tijeras de acuario que tengo. Hago cambios parciales de agua cada semana y no e vuelto a abonar el acuario. Los parametros estan estables y no presentan niveles altos de ningun componente para las gambitas y de echo parece que estan bastante bien porque hoy he visto como una esta ovada y parece bastante feliz. Me gustaria que me ayudarais a intentar arreglar un poco el problema que tengo con las algas que visualmente se cargan todo el atractivo del acuario... os adjunto un par de fotos para que podais ver. Un saludo y gracias de antemano....
Problema algas Hola buenas habrá este tema para ver si alguien me puede decir que tipo de alga es esta
Urgente Problema con algas Buenas,tengo problemas con las algas y odio que este así el acuario aparte que imagino que no será nada bueno que estén en cuanto a las plantasor los nutrientes y demás. El caso es que tengo las piedras verdes ,en otras dos piedras punto verde ,Montecarlo con una capa de alga verde también ,un tronco enorme con todo verde y la ambulia y rosa no se que mas es como rosa fuerte rojo con pelusa de alga.habia pensado en hechar glutahalderido para quitármela de una vez,que pensáis,lo habéis probado ,funciona bien? Tengo acuario de 90 litros creo que 80 litros reales.
Problema de algas acuario Buenas tardes, Tengo un acuario de 30 litros en el que conviven 6 rasboras galaxy y 4 neocaridinas red rili (en realidad son algo más, porque han nacido dos galaxys que mantengo en una paridera externa y unas 20 gambitas que nacieron y mantengo en una paridera interna). La cuestión es que desde hace un par de semanas, estoy teniendo un problema con alga filamentosa y alga pincel. El acuario lo ilumino con una blau lumina pico 9 durante unas 7,5h al día. Los valores que tengo de NPK me parecen algo extraños, por eso acudo a la sabiduría de este foro: Nitratos: prácticamente a 0 Fosfatos: a 0 también. Potasio: a 15 aproximadamente El ph está en torno a 6,8. De plantas, tengo dos anubias nana bastante bonitas (una de ellas ha sacado una flor preciosa), así como bastante helecho de java, musgo christmas moss y lenteja de agua. He achacado la falta de fosfatos y nitratos a la cantidad de lenteja de agua, y por ello he quitado bastante hoy. Alguien me podría arrojar algo de luz en este tema? Gracias de antemano!
Urgente Problema de algas o de ciano o de no sé qué Buenas a todos, os pongo en situación tengo un acuario 135 L (hombre no voy a preguntar aquí por mi mesa del salón jajaja): Filtro: Eheim 2215 Pantalla: Twinstar 900S (10h con efecto amanecer y atardecer) Parámetros: NO2: 0 NO3: 25 Kh: 6 Gh: 7 Ph: 7,2 Cl: 0 PO4: 0,5 CO2: 3 gotas por segundo En un principio no tenía ni CO2 ni tan buena iluminación, además de sustrato inerte por lo que las plantas mal, mal. Posteriormente añadí sustrato JBL Pro scape y el CO2 y empezó a crecer todo como la espuma (a la vez vino la pantalla). Mis plantas son: Ambulia, Montecarlo y la de hojas grandes que creo que es Hygrophila. El problema ha venido por una especie de alga o no sé si es cianobacteria o yo que coño sé. La cuestión es que está por encima de rocas, plantas y no hay manera de eliminarla, he probado con peróxido pero salen burbujas y no hace nada, a la montecarlo no le deja crecer, hojita que sale hojita que se cubre, os dejo fotos por si me podéis aconsejar porque estoy desesperado y hasta me planteo reiniciar por...
Urgente Problema muy grave con algas Hola a tod@s necesito ayuda mi acuario no se puede ni ver, hace tiempo hice caso a un forero y hice cambios de agua tal y como me comento pero el problema persiste
Problemas con algas Hola soy nuevo en el mundo de la acuariofilia y me gustaría saber como quitar unas algas que me han salido en mi gambario. Subo unas fotos para que podais decirme como quitarlas. Un saludo!![ATTACH] [ATTACH] [ATTACH]