Nueva funcion de imagenes en los temas!

Tema en 'Fotos del acuario de...' comenzado por Portalpez, 7 de Mayo de 2007.

Estado del tema:
No está abierto para más respuestas.
  1. Portalpez Miembro del Equipo

    Mensajes:
    4.975
    Puntos de trofeos:
    17.600
    Karma:
    +294
    [​IMG]

    Pinchar sobre la foto.... al pinchar sobre la foto, la pantalla se pondra en negro y se mostrara la foto. Queda muy bonito.

    Esta nueva caracteristica, esta activa a partir de los nuevos post que se escriban a partir de ahora. No obstante, para los post anteriores a la activacion de esta caracteristica, bastara con editarlos y guardarlos de nuevo sin tocar nada y se activara. Si mas tarde decidimos quitar esta caracteristica, no habra ningun problema, es decir, no hara falta modificar nada, simplemente desactivar y volveremos al estado anterior.

    De lo que se trata es de mostrar una miniatura o thumbnail en los temas en lugar de la foto completa, ya que tardaria mas en mostrarse la foto completa. Yo he observado que tarda bastante menos en cargarse un post con muchas fotos o con pocas.

    Errores comunes:
    -La miniatura o thumbnail no se muestra y en su lugar aparece una X:

    Se puede deber a varias cosas, un error en la carga, una formato no soportado...en teoria deberia arreglarse al darle al boton de refrescar de tu navegador preferido. Sin embargo, esto no influye a la hora de ver la foto al hacer click o al abrirla en otro ventana con el boton derecho.

    -Al pinchar en la foto no se pone la pantalla en negro y se muestra la foto, en su lugar, aparece la foto en otra ventana. Esto es debido a que hay que esperar a que cargue todo el tema o mensaje.

    -En lugar de mostrarse la miniatura o thumnail, se muestra un texto que dice "No thumbnail":
    Los problemas de que no se te muestren las fotos son varios:

    Puede ser una extension que no deberia estar ahi:

    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!

    Cuando deberias poner:
    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!

    Es decir, debes quitar el codigo ?t=1172466206

    Puede ser debido tambien a un espacion en blanco:

    La carpeta donde tienes alajodas las imagenes o la propia imagen, si tienen un espacion en blanco, no funcionara, y se mostrara el "No thumbnail", no obstante, esto no influye a la hora de ver las fotos haciendo click sobre ella. Se soluciona renombrando para quitar el espacio en la carpeta o en la foto.

    Ejemplo:

    "mi foto.jpg" renombrar a "mifoto.jpg"

    Lo mismo si la carpeta tiene un espacio:
    "../mi carpeta/foto.jpg" renombrar a "../micarpeta/foto.jpg"
     
  2. Portalpez Miembro del Equipo

    Mensajes:
    4.975
    Puntos de trofeos:
    17.600
    Karma:
    +294
    Funcion descartada ya que da problemas...
     
Cargando...
Estado del tema:
No está abierto para más respuestas.
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información