Urgente Mis plantas mueren

Tema en 'Plantas Acuáticas del acuario' comenzado por AZTK MONZON, 7 de Septiembre de 2019.

  1. AZTK MONZON ALEVIN

    Mensajes:
    42
    Puntos de trofeos:
    560
    Género:
    Hombre
    Localización:
    Cdmx
    Karma:
    +7
    Hola mis estimados!

    Tengo un acuario de 40 L
    En un principio pensaba que tenía sobrepoblación o en teoría la tengo, así que cambié mi filtro e ingrese más plantas.

    Con estos cambios mis plantas empezaron a morir, antes la cola de zorro se daba bien y la Elodea también, ambos de rápido crecimiento pero ahora están muriendo, he comprado varias veces la cola de zorro y ya no se da.

    En mi acuario tengo

    Filtro cascada aquaclear 50 (mueve 20 veces la capacidad de mi acuario)
    Iluminación es una lámpara sunny sal-50, desconozco los lúmenes o watts.
    Una figura de una cabaña en donde estan mis musgos
    4 Bettas hembras
    1 Betta Macho
    4 corydoras
    3 otocinclus
    2 vallisnerias diferentes
    Elodea, ambulia, difformis, higrophilia polysperma, cola de zorro, musgo Christmas y flama.
    Sustrato color rojizo tipo color ladrillo y grava pepita de oro.

    He visto vídeos y veo que puede ser porque mi filtro mueve mucho el agua y no deja co2 (no tengo algo que suministre co2), que a pesar de la sobre población no tengo nitratos suficientes para mis plantas (se que la higrophilia absorbe demasiados)

    La higrophilia si crece bien al igual que los musgos y rapido pero las demás mueren.

    Que debería hacer?

    Me gustan mucho las lochas o kuhliis, pensaba comprar 2 o 3 para aumentar los nitratos, pero creo q tampoco es una muy buena opción.

    Que opinan?

    Disculpen el pergamino.
     
    Última modificación: 7 de Septiembre de 2019
  2. Mexicano Miembro del Equipo

    Mensajes:
    9.584
    Puntos de trofeos:
    32.690
    Localización:
    Oaxaca
    Karma:
    +2.599
    Hay que saber cuanta luz tienen
     
  3. AZTK MONZON ALEVIN

    Mensajes:
    42
    Puntos de trofeos:
    560
    Género:
    Hombre
    Localización:
    Cdmx
    Karma:
    +7
    Solo encontré que es de 21 leds 12V 5Watts
     
  4. Mexicano Miembro del Equipo

    Mensajes:
    9.584
    Puntos de trofeos:
    32.690
    Localización:
    Oaxaca
    Karma:
    +2.599
    Suponiendo 100 a 130 lumen por watt = 500 a 650 lumen, divides entre 40 litros de acuario y tienes entre 12 a 16 lumen por litro.

    Muy poca luz para esas plantas que no se te dan bien.
    Necesitan mínimo 25 a 30 lumen por litro
     
  5. AZTK MONZON ALEVIN

    Mensajes:
    42
    Puntos de trofeos:
    560
    Género:
    Hombre
    Localización:
    Cdmx
    Karma:
    +7
    Muchas gracias, vere la manera de mejorar eso
     
Cargando...
Temas similares
Consulta ¿Por qué se me mueren las plantas Eleocharis Acicularis mini? Buenos días a tod@s. Quería hacer una pregunta; cuando planto este tipo de planta, pasados unos días (más o menos cinco o seis días) comienzan a coger un tono marrón y les envuelve una especie de telaraña, no ha todas, pero a bastantes. ¿Sabríais decirme el por qué? Gracias anticipadas y un saludo.
Se me mueren las plantas flotantes de mi acuario Hola, buemas tardes, la cosa es que tengo un acuario de 10 litros con 4 plantas naturales, que la verdad sobreviven bien, una anubia, una bacopa australis, un marimo y hoy he echado una nymphaea lotus red. El problema es que he probado ya echando la típica lenteja de agua y acaban muriendo. No se porque, no se si por el tamañana, el filtro, el agua... Me aconsejais que pruebe con otras? Que tipos son mas resistentes?
Urgente ayuda, se mueren las plantas Buenos dias a todos y gracias de antemano por vuestro tiempo y ayuda. Soy nuevo en el hobby, y he montado un acuario de 80 litros ( unos 65 reales). Mi idea es llenarlo de una cortina de vallisneria asiatica, limnobium y varias anubias en la roca y los troncos, y acabar metiendo unas gambas amano, un betta y un ancistrus sp. Hice el ciclado del acuario sin plantar, y plante cuando subio el pico de No2 , tal y como dice el tutorial de la pagina web de acuarema sobre el ciclado. Todo genial, ni una alga, solo el hongo en el tronco... que ya puse a hervir varias veces antes de meterlo, pero asi y todo me salio un poco. Segun los primeros test todo ciclado, introduci 6 gambas amano. No tiene CO2 ni quiero ponerle El problema es que se me mueren las vallisnerias y el limnobium, se me ponen transparentes y luego se pudren las puntas, las anubias todo OK. El acuario siempre ronda los 25 grados y medio. la luz es una aqualighter beta de 40 cm, con un minimo de 850 lumen y un pico de 910 lumen, solo tiene leds blancos. estos son...
Consulta Todas mis plantas mueren Buenas, eh iniciado con un acuario plantado, tiene 4 meses desde su montaje, lo que ocurre es que toda planta que coloco no prospera y se muere en poco tiempo. Detallo el acuario (120 lt): -Volcano Podwer JBL (primera capa fina) -Sustrato nutritivo Aquabasis JBL (2cm y atrás 4) -Sustrato inerte Manado dark (4cm y atrás 6) -Rocas montaña Filtro Sump lateral, tengo buena cantidad de carga biológica entre canutillos y bio bolas, termina en salida tipo flauta (no mueve demasiado la superficie). Temperatura: 26 °C Realizo cambios cada 2 o 3 semanas 30% de agua + 6 ml ferropol. Abonado semanal 22 ml sulfato de potasio (único). Luz lampara led de 15 watts color blanco y azul, la dejo de 8 a 10 horas. CO2 casero. Peces: 3 escalares, 4 barbos sumatranos, 10 neones, 4 barbos oro, 2 guramis, 5 corydoras. Las plantas que eh plantado han sido ambulias, alternanthera reineckii, anubia nana, cabomba caroliliana, Polysperma rosanervig, Ludwigia Repens, Ludwigia Palustris, Vallisneria Leopard, Heteranthera zosterifolia, hemianthus...
Consulta mis plantas se mueren poco a poco Buenos días. Pues eso, mis plantas que se me mueren poco a poco... sobre todo las vallisnerias. Se empiezan a poner marrones por las puntas, y incluso transparentes por la zona central. Según el calculo que he realizado salgo a 16 lúmenes por litro (acuario de 100l y 2 barras de led a 819 lúmenes cada una). La tengo puesta unas 8 horas diarias, encendiendo la primera hora solo una y al apagarse igual durante otra hora). He probado con CO2 liquido, abonado con fosfatos y potasio... y nada. Poco a poco les sigue pasando. Ahora de ultimas un poco menos pero siguen... Algún consejo que podáis darme? Gracias.
Consulta Se me mueren las plantas flotantes Buenas tardes! Tengo en un par de acuarios algunas plantas flotantes, no recuerdo el nombre pero son más grandes que las clásicas "lentejas", unas 5 veces mayores. Tienen una raíz blanca fina y larga y la parte inferior de su hoja es como porosa y esponjosa, para la flotabilidad. Esa planta actual, así como cualquier otra flotante no me dura ni una semana. Los valores del agua están bien, tiene acceso a luz solar y las pongo dentro de una malla para que la corriente no les afecte. Los peces juguetean entre ellas, son super bonitas, los acuarios tienen sus abonados cuando tocan... y sin embargo siempre mueren. Es como si esa capa esponjosa interior empezase a deteriorarse hasta dejar la hoja de un color muy claro y finalmente transparente muerta, como si fuese un plástico a la deriva. Y el resto de plantas están fenomenal, sacando hojas y de todo. ¿Por qué podría ser? Las quiero para el tema de purificar el agua sin meterme en jaleos de enraizado y demás.
Mis nuevas plantas se mueren Buenos días. Tengo un nuevo acuario de 96 litros y recientemente se está ciclando. El problema es que todas las plantas están poniendose las puntas mal ( hay foto abajo) y segun los parámetros el gh está elevado. Mi duda es que al estar todo nuevo recien plantado y ciclandose por primera vez no se si debería ya cambiar un poco el agua o que problema puede ser. Desde hoy estoy añadiendo co2 al acuario
¿Por qué se mueren mis plantas? ¿Por qué se mueren mis plantas? Una pregunta que todos los acuaristas nos hemos planteado alguna vez, en este vídeo intentamos responderla partiendo del equipamiento que disponemos en nuestro acuario. Acuarios de tecnología alta o High-Tech o de baja tecnología o Low-Tech. Repasamos los problemas con el abonado, iluminación, sustrato y los requerimientos de cada planta. [MEDIA] Fuente: Aqua Cool Publicado el 1 oct. 2017 - Videoteca subforo: plantas acuáticas del acuario
Consulta Plantas amarillas y se mueren HOLA BUENAS!! Desde hace un mes que terminó el cocledo de mi acuario mis plantas se están poniendo amarillas y algunas incluso se están muriendo el agua la noto un poco turbia no se se será por exceso o escasez de luz lámpara es led de color blanco 3645 lumens 10000-12000 kelvin 31,5 varios hace que no abono una semana por la turbidez del agua que no sé si se solucionaría con carbón activo o una lámpara uv. Tenéis alguna solución o idea para ambos problemas ?? GRACAS!!!
Urgente Mis plantas se mueren?? Hola a todos, escribo esto pk tengo una duda, hace como 2 o 3 semanas que consegui un acuario de 40l , cuando lo compre me recomendaron que pusiera una planta. El caso es que me acabe comprando una Cryptocoryne (creo que es esa). Lo que pasa esque estoy viendo que las ojas jovenes que salian estan como caida hacia abajo, y alguna planta un poco amarilla, y pues hoy he visto que habia alguna como descomponiendose, al final he obtado por sacarlas para revisar las raizes y he visto que muchas estan como honchadas y al tacto se caen. Comentar que no tengo ningun sustrato solo grava, mi luz nose si es muy buena ya que tengo una de led que me compre en los chinos que pone que es de 2w. y Peces tengo 1 betta, 7 neones y 2 corydoras. Caulquier ayuda se agradece. Gracias por vuestra atención :).
Creo que se me mueren las plantas :( hola! Día 8 del ciclado, metí plantas desde el primer momento, ambulia nana, musgo de cuba y otra ambulia q no recuerdo como se llama... No sé que luz tengo, la que venía con el kit... así que una bastante normalita. Por eso compré estas plantas, me dijeron que no necesitaban grandes cuidados... Las hojas empiezan a tener bastante suciedad, solo tengo un par de caracoles metidos pero son pequeños, y a mis raices y troncos los cubre un hongo blanco tipo como una telita viscosa. He puesto un filtro que mueve 550L/h y es un acuario de 60l, así que en ese aspecto voy bien (he de decir que este filtro lo puse hace un par de días, anteriormente tenía un wave flipo 300 que he visto que en 4 días ya a penas funcionaba) supongo, que debido a la cantidad de porquería que llevaba acumulado... pero si ahora, que no tengo peces solo dura 4 días... cuando meta alguno lo tendría que limpiar casi a diario!!!! He puesto este nuevo filtro, pero para no cortar el proceso de ciclado le añadí la esponja del otro filtro, no obstante, hoy me llega uno...
Consulta se me mueren las plantas Hola a todos y gracias por este foro. Gracias a todo lo que leo aprendo mucho. Lo malo es que hay algo que hago mal y no se que es LLevo 2 semanas ciclando nano de 36 lts brutos, 21 aprox reales temp:24 luz: led 14,5 w - unos 1400 lumen filtro interno: esponja, canutillo y carbon No fertilizo, no CO2 PH: 7,0 aprox sustrato manado, roca, ningun animal Plantas: varios tipos de musgo, una bola de musgo (Cladophora?), y una par de planas grandes detras. No se su nombre pero una tiene hojas muy alargadas y puntiagudas con el anverso rojizo 15 dias ciclando, 2 cambios de agua de unos 9 litros. Me estan saliendo todo tipo de algas, filamentosas, marrones, pelo negro... Ademas se me estan muriendo las plantas!!!Que estoy haciendo mal? Se caen cada vez mas hojas, muchas hojas marrones, otras llenas de algas... [IMG]
Consulta Algas verdes en las hojas de mis plantas Hola, Recientemente me estan criando mucho las alguitas verdes que salen en las hojas de las plantas, tengo un ancistrus, pero nunca le veo comerse las algas... ¿Tendría que poner otros peces come-algas? Las corys solo comen del suelo o también algas? Porque tengo 5 y estás sí que a veces las veo chupando las hojas, pero siguen habiendo muchas algas verdes. ¿Que debería hacer? Ya voy cambiando el agua semanalmente y pongo la comida justa, los valores del agua estan bien... Gracias
Ayuda con plantas Tengo un problema. Tengo plantas de bajó requerimientos ambulias anubias y alguna más . Mi problema es que la ambulia crece mucho hasta llegar Casi a salirse del acuario y se me ponen marrones no tengo substrato nutritivo tengo arena de sílice las anubias crecen sanas también . Ahora cuando intento plantar alguna planta tapizante o alguna planta pequeña no tira.estoy pensando en echar algún abono cual me recomendáis? Mi pH es de 7'5 gh 12 kh 7 nitrato lo tengo alto 100 nitrito 0 cloramina 0
Consulta Iluminación para plantas Buenos días compañeros tengo muchas dudas a la hora de mirar una lámpara para el acuario ya que la que trae tiene pinta de ser una mierdilla.tengo una cola de zorro y otra que no recuerdo el nombre y la cola de zorro se está poniendo como marrón. Como compré un kit de esos de iniciación y luego he leído que van justillos de todo(ya he cambiado el filtro)pues entiendo que puede ser por eso ya que los parámetros los tengo bien y estables. Intento buscar información pero me pierdo con los watts kelvin y sus muertos. Si alguno podría arrojarme algo de luz le agradecería muchísimo ya que ahora es mi principal dolor de cabeza. Un saludo y muchas gracias por todo que paséis buen día