Inicia la guerra contra el alga green dust

Tema en 'Algas de Acuario' comenzado por vichowars, 7 de Marzo de 2020.

  1. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Este hilo sera para ir poniendo la informacion acerca de mi lucha contra la alga green dust. Antes les doy un poco de antecedentes

    Un acuario de 150 litros,plantado con ambulia, sagitaria, ludwigia glandulosa y helecho trident ademas con 2 escalares y unos 14 guppy y un pleco payaso.

    Este nuevo acuario lo inicie en septiembre de 2019, y ha tenido varias algas. Marron, (ya solucionada dos veces jajaj) alga unicelular (solucionada con filtro uv) y alga punto controlada

    enero 2020
    Despues precisamente del alga punto o tal vez simultaneamente empezo el GDA, primero como pensaba que era punto verde lo empeze a quitar con el iman (grave error) en ese momento no lo sabia pero note que mi ludwigia se empezo a poner verde con una capa de alga. Leyendo en internet para ver como diferenciar alga punto de la gda, decia que la GDA nunca se posa sobre las plantas (en mi caso si se poso) termine haciendo poda agresiva de la ludwigia y "limpie cristales" , el alga seguia mas y mas fuerte, en los cambios de agua limpiaba con perlon, y dejaba como nuevo.

    febrero 2020
    No pasaba un dia cuanto el alga ya era notoria empeze a quitarla diario. Aun pensando que era punto verde. Despues de mas leer y ver mas a detalle pude descubrir que era alga GD.

    Marzo 2020
    el dia de hoy les comento empiezo el tratamiento de GD, que consiste en dejarla 4 semanas que cumpla su ciclo. Voy a tener el filtro uv, prendido 24 horas para eliminar la mayor cantidad de esporas posibles y a esperar. Les ire actualizando y subire fotos.

    Espero llegar a una conclusion feliz y poder ayudar a mas personas
     
  2. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    actualizacion dia 5:

    Pues antes de seguir el famoso metodo de Tom Barr, decidi intentar uno ultimo que vi en la red, este metodo un poco mas activo y aprovechando que tengo lampara UV

    Consite en vaciar el 50% del acuario y la parte que queda expuesta al aire limpiarla bien con perlon, yo en mi caso ademas pase un pequeña toalla con agua oxigenda. La parte que queda sumergida la limpie extremadamente bien con un rascador (tarjeta) evitando que cayera el alga en el acuario lo mas posible.

    Despues en la misma parte sumergida pase perlon al acuario completo, depues una tercera pasada con toalla de algodon por todo el area desde arriba hasta abajo.

    Despues sifonee otro 20% del agua. Deje la lampara UV las 24 horas esto al saber que el alga polvo verde o green dust es una zooespora. Tambien puse un pequeño filtro interno que tengo con perlon mas que nada para darle movimiento al agua ya que desde que agrege el difusor de co2, el flujo de mi filtro bajo mucho y coincide con los tiempos de inicio del alga (no digo que sea motivo solo digo que coincide)

    Al final deje la luz apagada totalmente y deje de abonar micros , solo abone el potasio correspondiente

    a los tres dias solo han habido unos pequeñisimos brotes muy puntuales que retiro con perlon. Mañana dia 5 volvere a encerder la luz pero solo 5 horas. aun sin abonar micros y aun con el filtro uv las 24 horas. Y cambiare un 20% del agua
     
  3. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Actualizacion Primera Semana dia 8

    Al 6 Dia el acuario se ha mantenido practicamente sin nada de alga , solo la que quedo en las plantas y un minisculo brote de 1cm , nada comparado con los 30 0 40 cms que se generaban en tan solo un dia.

    El filtro UV sigue las 24 hrs, la luz sigue solo 5 horas, y con 1/3 de la intensidad. sigo sin abonar micros ni macros, solo potasio.

    Al dia 7: Ya despues de una buena inspeccion visual se volvio hacer un cambio de agua ahora de un 30% con el mismo procedimiento, limpieza con perlon de abajo hacia arriba, una pasada con agua oxigenada a la parte expuesta, una pasada con toalla o paño absorvente a todo el acuario.

    La primera vez que limpie el acuario al pasar el paño y ser este blanco se podia ver que habia mucha alga, no visible a simple vista solo al contrastarla con el paño detras, ahora en esta segunda limpiada al pasar el paño no se nota nada.

    habia algo de alga en la parte mas baja del acuario enfrente de la grava, ahi inyecte agua oxigenada y empezo a burbujear como loca.

    y en dos dias esta desapareciendo.

    DIa 8: Considerando que esta alga es altamente invasiva y rapida pues como les comente en solo un dia despues de limpiar todo volvia a cubrir un 20 porciento de los cristales , el llevar 4 dias y que solo se haya cubierto 1 cm es muy buen indicador.

    Siguiente semana ire subiendo la luz de horario una hora por semana y tal vez algo mas de intensidad ya les notificare que sucede hasta ahorita pacerece ir funcionando
     
  4. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    actualizacion dia 11

    Dia 11: toca limpieza (estoy haciendo 2 a la semana) sifonear 30% del agua, previamente limpie todos los cristales con una paño, igualmente ya que bajo el nivel de agua limpie con agua oxigenda.

    Habia subido la intesidad de la luz, (dos de las 3 lamparas que tenia) el dia 8, y ahora que toco limpieza pude notar un poco de alga green dust, muy poca pero si al pasar los paños se pudo ver que cada cristal tenia una pequeña cantidad sobre todo en las esquinas, probablemente sean esporas que salen de las plantas que quedaron con alga. Por lo mismo pode la mayor parte de hojas con alga que pude.

    Volvi a bajar la intensidad de la luz a 1/3 de intensidad, aumente el co2. Abone un poco de hierro y flourish pero inyectado en sustrato.

    El alga que estaba enfrente del sustrato se elimino con la inyección de agua oxigenada del dia 8. hoy volvi aplicar pero no hubo burbujas y claramente se podia ver el sustrato limpio.

    Se puede seguir hablando de un gran avance pero la lucha esta lejos de terminar. Leyendo en foros de USA, dicen que un desequilibrio de iluminacion y co2 puede ser origen y arreglar esto la solución. Voy a mantener fotoperiodo de 6 hrs y 1/3 de la intensidad toda esta semana.

    voy a ir graduando el co2 y la iluminación y foto periodo poco a poco.
     
  5. IsmaelItzel BETTA

    Mensajes:
    122
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Localización:
    Málaga, España
    Karma:
    +23
    Enhorabuena!!!!
    Muy buen trabajo de limpieza y documentación, espero que la elimines
     
  6. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Actualizacion dia 15:

    Hoy toco el segundo cambio de agua de la semana. La luz se ha mantenido a 1/3 de la intensidad de iluminacion pero el foto periodo se aumento a 7 hrs.

    Inicia procedimiento pasar el paño, al hacer esto pude ver algo de alga no visible a simle vista solo hasta que pase el paño y este la retuvo, sigue siendo una cantidad muy pequeña y pude notar que la mayoria del alga esta en el area "muerta" de corriente. Las areas con mas flujo del filtro estaban prácticamente limpias. No tuve oportunidad de pasar el paño con agua oxigenada por una puesta de los escalares que no me dejo bajar mucho el nivel de agua.

    Despues de pasar el paño, sifonee un 30% del agua , y pase el perlon, filtro uv sigue las 24 hrs. Hice otra poda de las hojas que quedan con alga.
    ya que son el unico foco visible de esporas. Decoración, salidas y entradas de filtro se mantuvieron limpias.

    Durante la semana adite un poco de hierro y potasio pero inyectado en la grava.

    Las condiciones de abonado, iluminación se mantendrán por los siguientes 7 dias, esperando que para el dia 22 ya sean solo remanentes de esporas y volver a condiciones normales de iluminación.
     
  7. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Actualizacion dia 18:

    Primer cambio de agua de la tercera semana, mismo procedimiento de los anteriores. ahora si pude limpiar la parte expuesta con agua oxigenada la ilumiancion sigue igual. Pero el filtro UV lo reduje a 12 horas.

    Al pasar el paño no se detecto nada de alga, pero si se pudo ver sobre algunas rocas muy cercanas a el area de las ludwigia a la que les quedan algunas hojas infectadas.

    podria decirse que el problema se ha reducido en un 90%, esta semana se quedan las mismas condiciones de uv, ilumancion y abonado. Pero la sig semana aumentare la iluminacion a 2/3 de la que solia tener.
     
  8. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Actualizacion dia 22:

    Limpieza a fondo como se viene haciendo, paño agua oxigenada, y poda de hojas con alga. una ludwigia glandulosa tubo que ser sacada del acuario pues sus tallos estaban cubiertos.

    algunas rocas siguen presentando alga. se trata con agua oxigenada.

    el alga sigue controlada al 90% empiezo a pensar que no se ira mientras siga en la plantas.

    Para la siguiente semana:

    filtro uv 12 horas, aumento de iluminacion a 2/3 del total antes del problema. se mantienen los dos cambios de agua por semana, fertilizacion normal segun requerimientos (Fe,K,flourish) dos veces por semana.
     
  9. IsmaelItzel BETTA

    Mensajes:
    122
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Localización:
    Málaga, España
    Karma:
    +23
    X k no le pones algun producto antialgas??
     
  10. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    hola, es que primero quiero agotar el metodo natural pues segun esta alga es de las mas persistentes y raras, y me interesaba descubrir un poco las causas para evitar caer en los mismos errores mas adelante.

    y por otro lado los antialgas no los veo como una solucion mas bien una ayuda lateral por que si no eliminamos la causa del alga esta volvera, y la verdad son poco efectivo hablando de los comerciales y se debe tener mucho cuidado con las dosis por que trae cobre y otros elementos que a veces los peces no recibien bien.

    Pero terminando el mes si no logro acabarla probare con alguno
     
  11. IsmaelItzel BETTA

    Mensajes:
    122
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Localización:
    Málaga, España
    Karma:
    +23
  12. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    ultimo post y conclusiones

    Pues toco hacer el cambio de agua semanal, mismo procedimiento esta vez sin el agua oxigenada en cristales. volvio a salir alga en los paños y algunas rocas los presentan. Ya va toda una semana abonando Fe,K, y no hubo explosion pero el alga aun persiste digamos un 5% de lo que tenia al inicio.

    Termine quitando toda la ludwigia glandulosa, pues a medida que podaba hojas las nuevas y superiores se llenaban de alga, pienso que por ella no logre erraricarla al 100%

    conclusiones:

    Creo que alga se origino por un desbalance en los nutrientes todos, sobre todo macros, que mi acuario por ser high tech, consumia muy aceleradamente los nutrientes y asi habia dias que el N estaba en 0, o bien el fosfato, y como el agua era de osmosis pues en lugar de ayudo me afecto con esas caidas de nutrientes. tambien la reduccion del flujo del filtro creo que fue factor pues coincidió con el inicio del alga y las partes donde tengo mas flujo tienen menos algas. Tambien pude leer que el desbalance de mg y ca, puede provocarla y casualmente en ese tiempo usaba mg como abono y usaba agua de osmosis baja en ca , por lo cual tambien puede ser una causa.

    Creo que el metodo de tratarla similar a un alga unicelular, por ser esporas, funciona. El filtro uv, la limipieza dos veces a la semana y todo lo que se describio creo que si son metodos para erradicarla. Tengo que señalar que todo el tratamiento lo hice con agua de grifo mezclada con osmosis para no volver a tener 0 en nutrientes , tampoco tener bajos niveles de ca, y ya no abone mg.

    quien tenga este problema puedo decirle que si es una solucion. o por lo menos un sistema de control eficiente.

    la semanas posteriores a este post, seguire abonando, hare solo un cambio de agua a la semana de 30%. pero mantendre la iluminacion 2/3 de la que tenia antes del problema. y dejare el foto periodo en 7.5 horas

    si llegara haber algun brote o novedad lo subire pero con este post daria por concluido. si no pasa alguna castastrofe.

    espero le sirva a alguien
     
  13. IsmaelItzel BETTA

    Mensajes:
    122
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Localización:
    Málaga, España
    Karma:
    +23
    muy buen aporte y estudio
     
  14. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
  15. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    19 de Mayo

    Actualizacion

    Despues de algo mas de un mes de no tener signos del alga, esta volvio.

    Todo empezo por que a raiz del confinamiento tuve que usar agua de grifo que tiene silicatos y esto llevo a una invasion de alga marron. sumado a que tenia la iluminaicion al 66 porciento precisamente para evitar la green dust. TAmbien habia retirado el filtro Uv para darle mas flujo al filtro.

    Pues al volver a subir la iluminacion el alga green dust volvio primero muy poco pero de repente a los tres o cuatro dias una explosion de alga

    parametros al momento de la explosion N 10, P 1, en teoria equilibrados. asi que las causas son otras probablemente algo que ver con mg y ca.

    por lo pronto de vuelta al sistema de limpieza con la variante que mi ambulia murio por el alga marron y tengo un acuario poco plantado. Hoy se hizo el primer cambio de agua del 40%, limpieza de critales con agua oxigenda.

    en este momento tengo la ambulia casi extinta llena de alga marron, la espada amazonica tambien con alga marron . la sagitaria tiene algo de green dust y marron no crece esta estancada. el helecho trident tambien esta para lizado.

    este el el momento mas grave del acuario, vamos a cargarnos de paciecia par apoder sacar el acuario adelante.

    PD. a raiz de la baja plantacion los escalares de han dado gusto comiendo alevines de guppy que se quedaron sin refugio. e incluso atacan alguno de los adultos.
     
  16. IsmaelItzel BETTA

    Mensajes:
    122
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Localización:
    Málaga, España
    Karma:
    +23
    Puffff, animo.... yo tb tengo alga marrón, creo que por baja iluminacion, estoy esperando los leds para hacerme un brico con 4000lm x foco, no se si poner 2 o 3 focos
     
  17. efs710920mex DISCO

    Mensajes:
    1.192
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Localización:
    Ciudad de México
    Karma:
    +308
    Hola, pues vaya pelea que has tenido con el alga. ¿Cuá es la dureza de agua que usas? El green dust aparece comunmente cuando hay un exceso de calcio en el agua (agua muy dura).
     
  18. Birjam GOLDFISH

    Mensajes:
    299
    Puntos de trofeos:
    3.320
    Karma:
    +91
    Yo estoy con el mismo problema, llevo meses peleando con ella. También tengo un high tech, los parámetros no los estoy controlando mucho por falta de tiempo pero mi acuario consume mucho nitrato y suelo tenerlo bajo. Ahora estoy esperando que me lleguen unas peristálticas y tenerlo controlado. También pensé que sería por la circulación pero puse una bomba circulación de 2.000l/h en dirección al foco principal y no pasó nada continua saliendo igual. No se por qué pero creo que es cosa de la iluminación. Tengo una pantalla de T5 y siempre sale con más fuerza por donde más ilumina, si muevo la pantalla a un lado el alga de va para ese lado. Otra cosa que me he fijado es que en la pantalla de 6 tubos en el lado derecho tengo uno de 20.000k para que los peces tengan más color y justo por ese lado sale mucha menos algas. Otro dato por si sirve es que en los cambios de agua utilizo 3/4 de agua de osmosis y 1/4 de grifo para tenerla a 240 tds.
     
  19. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    efs710920mex, este acuario venia usando agua de garrafon 80% y el 20 de agua de grifo por que el agua traia muchos fosfatos y tambien es agua muy dura. Los pequeños rellenos diarios un litro mas o menos los hacia con agua de grifo, para aportar micros. Despues pase a solo agua de osmosis.

    tambien creo que un desbalance entre calcio , magensio , nitratos y fosfatos fue la causa. (en el tiempo que surgio aditava magnesio)

    Ahora volvio por que me vi en la necesidad de usar agua de grifo, que trae fosfatos y efectivamente es muy dura en calcio ya que por aquello del confinamiento no tuve acceso a agua de garrafon tan facil.

    esto tambien me ocasiono la diatomea marron al menos asi lo desdusco pues las veces que use agua de grifo esta alga ha aparecido.

    yo creo que volviendo a hacer la limpieza de cristales dos veces por semana , y todo lo descrito arriba debe volver a irse ya les avisare.
     
    Última modificación: 23 de Mayo de 2020
  20. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Birjam, yo tambien usaba agua de osmosis mezclada, concido con efs710920mex que el desbalance entre calcio y magnesio la ocasiona, pero ademas agregaria el quedarse en 0 , en nitratos o fosfatos dispara este tipo de alga.

    La iluminacion siempre va ser factor pero no creo que causante, si te recomiendo bajarla ahorita para solucionar el problema. Sigue el proceso que describo arriba si funciona yo ya la habia erradicado. pero por meter agua de grifo con valores extraños volvio no tan fuerte pero volvio. De hecho ahorita volvi al agua de osmosis pero al 100% y ya esta bajando mucho.

    otra cosa que tambien he notado , que cuando adito el seachem flourish el alga surge 10 veces mas rapido, hice la prueba varias veces y si lo incrementa mucho.

    ahorita el flurish lo guarde bajo llave , no digo que el producto sea malo si no que talvez el flourish en combinacion con el agua de mi zona, hacen algun caldo propicio para el green dust.

    como comente por ahorita que todo esta tan complicado voy a reconvertir mi acuario en "medium" tech, por que el acceso a alguno productos esta dificil , asi dejo de invertir un poco en abonado.

    bajare el co2 al minimo una bps, dejar la iluminacion al 66% (ya que se vaya el alga marron), solo abonado de potasio y Fe. Y ya reduje la ambulia a un 20% de la cantidad que tenia ya que esta es la que me dejaba en 0 los nitratos y fosfatos muy rapido. era muy dificil seguirle el paso con el abonado.
     
    Última modificación: 23 de Mayo de 2020
  21. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    efs710920mex se me paso responderte la dureza que tenia ya con la combinacion de osmosis y grifo era de kh 4, y gh 8, y el ph de 7.

    pero creo que el desbalance que me ocasiono el magnesio y el flourish , mas la ambulia dejandome en 0 nitratos algunas veces y otras veces los fosfatos desbalanceo todo.

    ya llevo dos cambios de agua con solo osmosis y sin aditar nada mas que Potasio y Fe, la sig semana actualizo
     
  22. Gerson RANA

    Mensajes:
    4
    Puntos de trofeos:
    10
    Karma:
    +1
    Hola, crees que podrias subir algunas fotos del alga que estas combatiendo? yo tengo una que me ha matado la cola de zorro y unas plantas de elodea ademas pone los cristales con una costra verde.

    C
     
  23. doc GOLDFISH

    Mensajes:
    272
    Puntos de trofeos:
    3.070
    Karma:
    +53
    En el mío ha salido un verdín de filamento fino que lo invade todo, incluso a las demás algas. La cola de zorro ya está kaput
     
  24. efs710920mex DISCO

    Mensajes:
    1.192
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Localización:
    Ciudad de México
    Karma:
    +308
    El aga green dust es como el punto verde pero de aspecto más terroso. La distingues porque al retirarla se hace polvo (de ahí el nombre). También al quitarla de los cristales se desprende como una tela que queda flotando en el agua.
     
  25. Birjam GOLDFISH

    Mensajes:
    299
    Puntos de trofeos:
    3.320
    Karma:
    +91
    Por lo que comentas tienes razón, no será tanto la iluminación. Yo también me quedo muchas veces a 0 de nitratos, adito nitrato de magnesio y al utilizar 3/4 partes de osmosis el calcio lo tendría que tener muy bajo. Con la plantas no tengo mucho problema ya que crecen bien, solo en la e hojas ancha se le acumula un poco pero sin afectar su crecimiento. A la que pueda cambio el nitrato de magnesio, por nitrato potásico.
     
  26. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    el martes que vaya a la oficina tomo fotos y las subo.

    doc y gerson, las algas green dust, se parecen mucho a la punto verde solo que son un verde un poco mas claro, y no sale en puntos tan claros y redondos, ademas la green dust, si la quitas vuelve a cubrir el area en 24 horas o menos, si pasas tu mano por la green dust esta se cae del cristal, mientra que la punto verde necesitas una rasqueta para quitarla.

    y la marron pues es la clasica "oxidacion" que sale sobre grava y plantas pero les subo fotos
     
  27. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Actualizacion: El alga marron esta cediendo, ya que solo estoy usando agua de osmosis , los fosfatos y silicatos que tiene el agua de red eran los causantes seguire con 100% agua de osmosis.

    El alga green dust, despues de 3 dias, habia tomado una parte de los cristales pero menos agresiva que la semana anterior tal vez un 50% menos, espero que esta semana que baje la iluminacion y no hare nada de abonado solo Fe y K, termine por controlarse. sigo dejando por fuera los micros (flourish) y el aquavitro envy.
     
  28. doc GOLDFISH

    Mensajes:
    272
    Puntos de trofeos:
    3.070
    Karma:
    +53
    Me alegro de tan buena evolución y de que lo compartas, porque aprendemos todos.
    Se refuerza mi idea de que todas las algas dependen de luz y sustancias nutritivas. Racaneando ambas hasta donde aguanten las plantas, se consigue una regresión del alga.
    La duda es qué pasará cuando se restaure luz y alimento. ¿Quedarán esporas que repoblarán el acuario? ¿Merece la pena un filtro de ultravioleta?

    Por cierto, cuidado al retirar algas manualmente. Si se levanta polvillo, se favorece la diseminación del alga.
     
  29. vichowars GOLDFISH

    Mensajes:
    286
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +94
    Doc, gracias por los comentarios.

    La luz ya se habia restaurado, y el acuario se mantubo un mes y algo mas sin el alga green dust. La cosa es que hay que ser cuidadoso por que las algas no se van repentinamente pueden durar meses en que el ultimo remanente se vaya, entendiendo que no vamos a "matar" al alga si no controlarla y vivir con ella, al volver yo a exederme en abonado pues el alga volvio.

    yo era de los que creia que podiamos matar al alga, ahora tengo otra vision, creo que la combinacion de factores, como agua que uso ya sea osmosis, o grifo , combinado con los abonos que uso cantidad y tipo, mas iluminacion, temperatura, co2 etc, crean un cuadro que hace mas probable algun tipo de alga

    por ejemplo, aqui en mi ciudad agua con altos Ca en el agua, temperaturas de 42 o mas grados, mas otros factores hacen que el alga green dust siempre sea una posibilidad asi que mi reto , en este acuario en esta ciudad va ser mantener el alga green dust a raya.

    En cuanto al filtro UV si tengo uno de 18 watts y lo utilize la vez pasada y te comento que si ayuda, pero ayuda mas el bajar los micros y corregir la relacion MG, Ca y PO, para el alga green dust.

    al volver abonar no necesariamente, quiere decir que volvera el alga, solo tengo que hacerlo bien, en relacion a el consumo de mi acuario y lo que me funcione hoy puede no funcionar mañana.

    Y para reducir al maximo las esporas pues vacio un 10% limpio y sifono, luego otro 10% y asi hasta llegar a un 40%, asi sifono la mayor cantidad de esporas que pueda
     
  30. Birjam GOLDFISH

    Mensajes:
    299
    Puntos de trofeos:
    3.320
    Karma:
    +91
    Yo llevo más de 15 años con acuario y nunca hacia tenido esta alga. Que he hecho de diferente respecto a los demás acuarios?
    1 he utilizado unos fluorescente que no había utilizado nunca
    2 estoy abonando con nitrato de magnesio en lugar de nitrato de potasio
    3 estoy utilizando bastante kelamix por que siempre tengo bajo el hierro
    4 el sustrato, estoy utilizando manado que tienes muchísimo hierro y probablemente otros minerales
    5 estoy utilizando casi todo de agua de osmosis.

    Uno o varios puntos de estos tiene que ser el causante. Como he dicho en un comentario anterior voy a empezar a cambiar algunos puntos de los 5 mencionados, el primero dejar el kelamix y el nitrato de magnesio
     
    Última modificación: 29 de Mayo de 2020 a las 6:53 PM
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información