Hecho 0.1 de hierro y al día siguiente está a 0

Tema en 'Cuidados del Agua y Nuestros Acuarios' comenzado por Soyh73, 22 de Mayo de 2020 a las 3:11 PM.

  1. Soyh73 RANA

    Mensajes:
    15
    Puntos de trofeos:
    120
    Karma:
    +1
    Buenas,
    Llevo unos días con algún desequilibrio en el acuario y debido a un tema de algas tuve que utilizar glutaraldehido por una semana.
    He tenido una subida de nitritos, creo que debido al gluta pero ya estan mejor 0.025 (aún no estan a 0) el caso es que al meter Purigen para esa subida de nitritos me dejaba a 0 los fosfatos y el hierro, y a 0,7 el nitrato.
    Ayer puse 0.1 de hierro hierro (seachem iron) 2.5ml en 100l para poder poner hoy el nitrato y el fosfato sin mezclarlos y que no se precipite. (Quite el Purigen ayer, antes de echar hierro)
    Pues he medido hoy y estaba a 0.. así que no sé ¿sera debido a la carencia de hierro que veo en mis plantas ahora y que esten comiendo más hasta que esten mejor?
     
  2. luismadrid GOLDFISH

    Mensajes:
    442
    Puntos de trofeos:
    3.340
    Género:
    Hombre
    Karma:
    +143
    Creo que puede ser eso. Las plantas están aprovechando ese hierro y lo absorben ya que han tenido carencia. Mira a ver estos días
     
  3. Soyh73 RANA

    Mensajes:
    15
    Puntos de trofeos:
    120
    Karma:
    +1
    Sí, eso quiero pensar yo también. Haré las las mediciones ahora y a ver que me dan.
    Gracias
     
  4. Soyh73 RANA

    Mensajes:
    15
    Puntos de trofeos:
    120
    Karma:
    +1
    Hierro a 0 hoy tambien pero parece que están con más colorcito. Meto 2.5ml de Seachem iron unos 0.1ppm. Así todos los dias midiendo hasta que se estabilice supongo, no??
     
  5. luismadrid GOLDFISH

    Mensajes:
    442
    Puntos de trofeos:
    3.340
    Género:
    Hombre
    Karma:
    +143
    Sí. Haz eso. Yo creo que vas bien
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información