Consulta espada amazónica

Tema en 'Plantas Acuáticas del acuario' comenzado por Betogaro, 17 de Mayo de 2018 a las 4:57 AM.

  1. Betogaro

    Betogaro BETTA

    Mensajes:
    118
    Puntos de trofeos:
    1.070
    Karma:
    +27
    Tengo una duda, por que mi espada se pone así
    https://flic.kr/p/25S69vr
    Parametros son
    pH: 8
    Gh: 21
    Kh: 20
    NO3: 10-15 (casi no fluctua)
    Horas de iluminación: 12
    Fluorescente: Boyu sun 25W
    Medidas: 60x30x30

    Abono sulfato de potasio, 50 gr en 1 Lt de agua, 1 vez por semana, las 2 primeras semanas, luego preferí dejar unos días más y van 10 días desde el segundo abonado.
     
    Última modificación: 17 de Mayo de 2018 a las 5:45 AM
  2. Mexicano

    Mexicano Miembro del Equipo

    Mensajes:
    4.364
    Puntos de trofeos:
    22.600
    Localización:
    Oaxaca
    Karma:
    +607
    Las hojas que tienen tallo largo son emergidas y están muriendo para dar paso a sumergidas.
    Y las que se pudren son sumergidas viejas, si quitas ambas, emitirá más hojas nuevas.
    Son originarias de aguas blandas, se adaptan bien a aguas duras.

    No pusiste la cantidad de ml que abonas, ni los litros reales de tu acuario.
    50 gr= 50000mg/ 1000 ml= 50 mg/ml, de los que 45% es potasio= 22.5 mg por cada ml
    Multiplicas 22.5 por los ml que adites y el resultado lo divides entre litros de tu acuario.
    Obtienes ppm o mg/L
     
    Última modificación: 17 de Mayo de 2018 a las 5:58 AM
    • Betogaro

      Betogaro BETTA

      Mensajes:
      118
      Puntos de trofeos:
      1.070
      Karma:
      +27
      Tengo 53 Lt en todo el circuito, asi que son 8.49 ppm. El acuario solo tiene 48 Lt
       
    • Mexicano

      Mexicano Miembro del Equipo

      Mensajes:
      4.364
      Puntos de trofeos:
      22.600
      Localización:
      Oaxaca
      Karma:
      +607
      Tienes nitrato constante en 10-15, quiere decir que algo se consume y debe ir en relación al potasio .

      Baja este a cero por otras 2 semanas a ver que sucede con nitrato y las plantas.
       
    • Betogaro

      Betogaro BETTA

      Mensajes:
      118
      Puntos de trofeos:
      1.070
      Karma:
      +27
      Podría ser que el potasio se este fugando por el tuvo de vaso comunicante al sump?
      De primera mano dejaré como dices
      Me faltó detallar que tengo 2 vallisneria gigante, 2 ludwigia, 2 cambomba, 5 o 6 espada amazonida y 4 plantas pequeñas que no se que son
       
    • Mexicano

      Mexicano Miembro del Equipo

      Mensajes:
      4.364
      Puntos de trofeos:
      22.600
      Localización:
      Oaxaca
      Karma:
      +607
      Pero si calculaste el agua de todo el circuito no hay problema, a menos este plagado de algas el sump.
      Si consideras que tienes un acuario medio plantado la dosis esta dentro de los parámetros, si estuviera plantado del todo, habría que aumentar el potasio, entre 10 y 15 ppm, y si fuese una selva, rebasar las 15 ppm.

      No se que potencia de luz tienes, eso puede limitar a las plantas, también el CO2.
      Veo que tienes un boyu sun de 25 watt, es t5 creo, emite más o menos 85 a 90 lumen por watt, 2200 lumen aprox, entre 40 litros dd tu acuario, pues mas de 50 lumen/ litro
      Es necesario el CO2
       
      Última modificación: 17 de Mayo de 2018 a las 11:36 PM
    • Betogaro

      Betogaro BETTA

      Mensajes:
      118
      Puntos de trofeos:
      1.070
      Karma:
      +27
      Es un T8, no tengo abono de CO2, aunque estaba buscando el componente que une 2 botellas para usar el de bicarbonato con ácido cítrico, pero no se que nombre tendra que no encuentro ni eBay
       
    • Mexicano

      Mexicano Miembro del Equipo

      Mensajes:
      4.364
      Puntos de trofeos:
      22.600
      Localización:
      Oaxaca
      Karma:
      +607
      • Betogaro

        Betogaro BETTA

        Mensajes:
        118
        Puntos de trofeos:
        1.070
        Karma:
        +27
        Mmm... pero el filtro sump creo que no deberia contarlo por estar separado

        https://flic.kr/p/24mstf6

        Por cierto, algas no tengo en el sump y tengo hoja de almendro en el acuario
         
      • Mexicano

        Mexicano Miembro del Equipo

        Mensajes:
        4.364
        Puntos de trofeos:
        22.600
        Localización:
        Oaxaca
        Karma:
        +607
        Toma en cuenta el sump para fertilizar, se me cruzaron los cables y lo tome en cuenta para iluminar.
        Si el t8 emite en promedio 80 lumen por watt, tienes 2000 lumen, divides entre 48 lt de tu acuario y tienes 40 lumen/L.

        Si no hay algas en sump, todo el potasio es para tus plantas
         
        Cargando...
        Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Guardar Más información