Urgente Ayuda por posible exceso de CO2 por favor

Tema en 'Temas Generales Sobre Acuarios' comenzado por Quiquevich, 1 de Junio de 2020.

  1. Quiquevich BETTA

    Mensajes:
    128
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +29
    Hola a todos!

    Tengo un acuario de 240 litros en el que adito CO2 con un sistema casero de levadura ( 1-2 burbuja por segundo). Lo hago desde hace años y no he tenido nunca ningún problema, es más, el dropchecker siempre estaba más azul que verde.

    El caso es que debido a la situación que estamos viviendo la levadura que uso está agotada ( de panadería en gránulo de la marca Royal ). Tras más de dos meses buscando levadura, incluso tras hacerla yo a partir de una cerveza artesana, la semana pasada por fin encontré levadura en el supermercado. Había probado la de Mercadona con buenos resultados pero no la encontré y compré la que había en Eroski, de marca Levanova ( ya digo que después de dos meses buscando la cosa no está para elegir marcas ).

    Bueno, pues el sábado hice la mezcla ( 2 cucharaditas de bicarbonato sódico, 4 pocillos de azucar, dos cucharaditas de levadura y 12 gramos de levadura fresca previamente disuelta en agua tibia ). Depende de la receta he leído que hay gente que pone 10 y otra 15 gramos, así que opté por el camino intermedio ( con la de mercadona la vez que probé ponía 15 y sin problema ). Siempre djó el gotero cerrado hasta que pasan un par de horas para dejar que coja fuerza y luego lo abro hasta que sale eso, 1-2 burbujas por segundo. El sábado cuando fui a abrirlo vi que ya estaban saliendo burbujas, la presión en la botella era grande por lo que opté por destaparla y ajustar el gotero, por si estaba la rueda algo tocada. Como era de noche preferí no arriesgar y no lo puse hasta ayer por la mañana de nuevo ( la botella con la mezcla evidentemente la dejé cerrada con un tapón. Ayer domingo un par de horas antes de encencer las luces conecté todo y empezó a salir esa burbuja burbuja y algo por segundo ( más o menos 2 burbujas cada 3 segundos ). El dropchecker pasó de azul a verde a las 6-7 horas y así me fui a dormir.

    El problema es que hoy encendió la luz y los peces estaban activos y con el trabajo no me fijé en el dropchecker hasta hace 1 hora. Estaba en un verde bastante amarillo y lo que hice fue cerrar el CO2 y meter 2 aireadores a máxima potencia. Los peces parecen estar perfectamente pero no sé si tengo que hacer algo más. El agua está cambiada de ayer, unos 50 litros.

    Vigilaré y supongo que dejaré sin CO2 hasta que consiga las marcas con las que no he tenido problemas hasta ahora.

    Gracias!!!
     
  2. Alexpad GOLDFISH

    Mensajes:
    359
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Granada
    Karma:
    +93
    Bueno pues lo que hiciste está bien, si lo peces boquean mucho y están en la tarde superior es falta de oxigeno
     
  3. Quiquevich BETTA

    Mensajes:
    128
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +29
    Gracias por la respuesta rápida. acabo de quitar 10 litros de agua, así la salida del filtro queda en "alto" y rompe el agua con la superficie. Con lo cual eso y los dos aireadores a tope.
    Los peces están aparentemente bien, en medio del acuario salvo cuando me acerco, que piensan que voy a echar comida y suben, pero en cuanto me vuelven a lo suyo.
     
  4. Alexpad GOLDFISH

    Mensajes:
    359
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Granada
    Karma:
    +93
    Mantente así una semana por si acaso y listo.
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información