Ayuda con instalación filtro jbl 402

Tema en 'Filtrado del Acuario' comenzado por ultron79, 7 de Septiembre de 2018.

  1. ultron79 RANA

    Mensajes:
    1
    Puntos de trofeos:
    10
    Género:
    Hombre
    Karma:
    +1
    Buenas a todos,

    despues de mirar por internet en varios sitios, me decanté por el filtro jbl 402 para mi acuario de 50 litros (tengo tortugas) porque estaba harto de limpiarlo cada 3-4 días.

    Hago todo lo que dice el manual, y cuando le doy al botón para empezar a llenar el cubo del filtro de agua y que empiece a circular el agua me paso como media hora y cuando lo enchufo a la corriente es como si no chupara el agua (cuando sí lo hacía al darle yo al botoncito de la muerte, porque he acabado molido, no se cómo puedo ni escribir que no siento mis brazos).

    ¿qué estaré haciendo mal? por youtube solo veo videos y le dan 4-5 veces al botón y ya les va, pero no hay manera.
     
  2. Siada Miembro del Equipo

    Mensajes:
    2.996
    Puntos de trofeos:
    22.600
    Localización:
    Finisterre
    Karma:
    +527
    Succiona con la boca por el tubo de la salida de agua mientras que el de la entrada permanece sumergido en el agua.

    Si no tienes que realizar mucha fuerza es probable que todo esté correcto, por el contrario, si tienes que realizar mucha fuerza de succión quizás el problema sea que los materiales están muy apretados y no dejan correr el agua o tengas otro tipo de obstrucción.
     
  3. nena_saelic RANA

    Mensajes:
    1
    Puntos de trofeos:
    10
    Género:
    Mujer
    Karma:
    +0
    Hola! Lograste arreglar lo de el filtro? A mí me pasa igual, me sale muy poco caudal, mi filtro es un edén 501 cuando abro el tapón sale bien , pero hasta q paro d echar agua en funcionamiento en el ya se colapsa ... Cuando lo cierro parece que le cuesta coger agua ...no se que hacer
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información