Urgente amguard, ammo stop. Problemas con el amoníaco

Tema en 'Temas Generales Sobre Acuarios' comenzado por fernando en amazonico, 17 de Enero de 2020.

  1. fernando en amazonico ALEVIN

    Mensajes:
    29
    Puntos de trofeos:
    370
    Género:
    Hombre
    Karma:
    +5
    Hola,

    Tengo un acuario de 200 litros desde hace 5 meses, con un filtro UVC extreme 800 de sera con canutillos de sera, sera crystal clear a modo de perlón, turba y zeolita. Calentador eheim, difusor eheim 200.

    Decoración: arena de sílice y debajo manado de jbl (sin lavar..), piedras dragón 2 troncos o raices de malasia creo... 1 vid, hjas de catapa y piñas de aliso y una ánfora.

    Plantas: tengo 1 anubia gracilis , espada amazonica, flotantes amazonicas (lechuga y raiz roja) y 2 plantas que no se cuales son...

    Peces: 17 cardenales y 20 borrachitos,pareja de ramis, 5 corydoras black venezuela y un loricárido inspector.

    Parámetros. Ph 7.45, tds 150, kh 3, gh 3, nitritos 0, nitratos 0 y amoniaco 1 mg/L


    Bueno al principio ciclé el acuario un par de meses mientras dejaban de flotar los troncos, y metí los peces y al tiempo me compré el maletín de test de sera y medidor de ph y tds electrónicos y vi que tenía el ph casi a 8, la dureza de 500 o 600 Tds, kh de 6 y gh de 13 (algo así) y entonces puse turba y zeolita en el filtro y empecé a hacer cambios de agua de osmosis cada 2 o 3 días, además me salió alga marrón y le puse antisilicatos de seachem, bueno pues limpie también el filtro y los tubos de algas y entre eso y los cambios de agua, he desciclado el filtro, yo no sabía que eso existía...

    Un día vi que murió un cardenal y a los pocos días vi que murió otro, asique saque todos los test y empecé a medir todo a ver que estaba pasando y descubrí que tenía amoniaco

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!


    entonces me di cuenta que había desciclado el filtro. Por si acaso miré si habií muerto algún pez y no lo había visto y no hay cadáveres, y el acuario está muy bien sifoneado, no hay cacas o sobrantes de comida.

    Compré ammo stop le eché un par de ampollas y no hacia nada a los días le eche otra y nada, seguía marcando 1 mg/L de amoniaco 0 nitritos 0 nitratos.

    Luego le eché amguard de seachem y también bacterias ultra progard de zoo y sigo teniendo 1 mg/L amoniaco.

    Preguntas sobre el amoniaco:

    ¿Porqué sigo teniendo amoniaco?
    ¿Este amoniaco sigue siendo tóxico o se ha convertido en ion de amonio?
    ¿tendré un pico de nitratos?¿como combatir contra ellos y que no afecte a los peces?
    ¿cuánto tardará en regenerarse las bacterias y volver a hacer el ciclo del nitrógeno correctamente?
    ¿el pienso que les doy es sera immunpro, ¿genera más amoníaco?, ¿es mejor darles artemia o calabacín?


    Pregunta sobre el ph

    ¿Porqué le cuesta tanto bajar el ph?
    en relación he visto que tengo poco co2 en el agua, ¿debería introducir co2 para que baje?
    ¿La arena de sílice suelta silicatos y me volverá a aparecer el alga marrón?

    Se que son muchas preguntas... si alguien me puede ayudar estaré muy agradecido!

    Un saludo
     
    Última modificación: 17 de Enero de 2020
  2. fernando en amazonico ALEVIN

    Mensajes:
    29
    Puntos de trofeos:
    370
    Género:
    Hombre
    Karma:
    +5
    Fotos del acuario
     

    Archivos adjuntos:

Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información