¿Algas verdes?

Tema en 'Algas de acuario' comenzado por theskear, 21 de Septiembre de 2018.

  1. theskear

    theskear NEON

    Mensajes:
    56
    Puntos de trofeos:
    620
    Localización:
    Mexico
    Karma:
    +5
    Hola amigos,

    ¿Alguien me podría ayudar a identificar este tipo de alga y a que se podría deber?

    primero tenia alga marrón y al parecer se detuvo, ahora se esta poniendo el substrato verde, no se si sea también el alga marrón pero en otra tonalidad jeje :)

    Según yo los parámetros del agua están bien, tambien hay co2.

    Como dato extra, tengo la pecera en la sala y hay dos ventanales como de 1,60m x 1,80m, uno esta tapado. No le pega la luz directa e incluso no esta cercas de la ventana, esta por decirlo así en la pared en frente de la ventana, algo así.

    ----- Ventana ------- Ventana Tapada -----
    |
    |
    |
    |
    |
    |
    |
    ------Peces ------

    La sala esta pintada de blanco y si se ilumina mucho, tendrá que ver?.

    La ventana de la izquierda esta todo el día abierta.

    El sol hace un recorrido de derecha a izquierda un poco esquineado pero no se ve el sol en la ventana si miro desde donde están los peces.

    He quitado casi toda la luz, deje una lampara led de 8w.

    No estoy abonando, solo potasio para deshacerme de las algas.

    fotitos:

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!



    Gracias de antemano...
     
  2. Mexicano

    Mexicano Miembro del Equipo

    Mensajes:
    6.846
    Puntos de trofeos:
    22.600
    Localización:
    Oaxaca
    Karma:
    +1.576
    Nitratos y fosfato, cuanto hay?
    Cuantos litros de agua?
    Dureza?
    Que tipo de luz y cuantos watt?
    Cuantos y que peces?
    Esas que se ven son todas las plantas?

    El sol tendría que incidir directo y no lo hace.
    Que filtro, velocidad y volumen de filtrado?
     
  3. theskear

    theskear NEON

    Mensajes:
    56
    Puntos de trofeos:
    620
    Localización:
    Mexico
    Karma:
    +5
    Hola amigo, acabo de comenzar de nuevo. Limpié la mayor parte de las algas planta por planta, hice cambio de agua y todo. Unicamente deje una lampara led de 8 watts. Hoy checo los parametros y los pongo. Como habia dejado de abonar por las algas marron y deje solo potasio y co2, como que algunas hojas se medio hiceron transparentes sobre todo la ludwigia repens. Pero la marron se detuvo.

    Como me recomiendas avanzar, ahorita solo queda poquita alga en la bacopa monieri, me deshice de la utricalia gramminifolia, por que fue la primera con alga y no se si desde ahi comenzo. Aparte de que no se la podia quitar por que se despegaban las hojitas.

    Te adjunto unas fotos, lo que ves es lo que quedó. Peces en su mayoria son tetras (13), unicamente 2 gupies que andan ahi mientras acomodo otra pecera y un caracol. El filtro no recuerdo de cuanto era pero si es de 3 veces mas del litraje. La pecera es de 40 litros.
     

    Archivos adjuntos:

  4. Mexicano

    Mexicano Miembro del Equipo

    Mensajes:
    6.846
    Puntos de trofeos:
    22.600
    Localización:
    Oaxaca
    Karma:
    +1.576
    No abones nada, es poca luz y suficientes peces
     
Cargando...
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Guardar Más información