Algas marrones en plantas y sustrato

Tema en 'Algas de Acuario' comenzado por DavidMirabal, 22 de Agosto de 2019.

Tags:
  1. DavidMirabal RANA

    Mensajes:
    13
    Puntos de trofeos:
    120
    Karma:
    +1
    Buenas a todos, me estoy comiendo mucho la cabeza con este problema... Tengo todo el acuario con lo que parecen diatomeas, como es nuevo no me he preocupado ya que me han dicho que es mormal, pero pasa el tiempo y no va a menos, tengo varias plantas: ambulia(que está totalmente marrón y dudo que sobreviva), anubia barteri, anubia nana bonzai, Echinodorus rubín, Vallisneria, Hygrophila y algo de musgo que no se de que tipo es, además también tengo plantas flotantes: Salvinia natans y limnobium laevigatum. Se que este tipo de algas salen en muchas ocasiones por falta de luz, pero esta razón la tengo totalmente descartada, ya que mi acuario es un low tech y tengo una lámpara casera de 6500k y 4200 lúmenes, y aun dudaría si esa fuese la razón si no fuese porque no me sale nada de esta alga en las zonas donde no da la luz porque los troncos Dan sombra. Mi acuario tiene los nitratos bastante altos, ya que toda el agua a la que puedo acceder viene con muchos nitratos. Por ello estoy haciendo cambios de agua con agua de ósmosis una vez por semana de unos 25-30 litros (mi acuario es de 180 litros, aunque netos estimo unos 130-140). Además se me está tapizando el sustrato de unas algas de color verde oscuro, en un primer momento pensé que era ciano, pero no crea la típica película característica de la cianobacteria sino que se queda incrustada en las piedras de la grava.
    Les suplico ayuda, porque ya no se que hacer.
     
  2. DavidMirabal RANA

    Mensajes:
    13
    Puntos de trofeos:
    120
    Karma:
    +1
    Ah, me olvidaba, también tengo un poco de punto verde, pero muy poco, creo que las plantas lo mantienen a raya. Como pueden ver tengo un popurri de algas alucinante. Yo creo que es por ecceso de nitratos, por eso hago cambios de agua con agua de ósmosis y metí tantas plantas de crecimiento rápido, pero empecé a tomar medidas hace un mes y no va a mejor. La semana pasada hice una limpieza a fondo a todo el acuario, y quite todas las algas que pude manualmente pero se ve que nos hemos llevado muy bien y no se quieren separar de mi
     
  3. DavidMirabal RANA

    Mensajes:
    13
    Puntos de trofeos:
    120
    Karma:
    +1
    Que alguien me diga que puedo hacer, o su experiencia con este tipo de algas por favor
     
  4. Roger121 ESCALAR

    Mensajes:
    549
    Puntos de trofeos:
    3.350
    Karma:
    +149
    quiza una foto ayude.
    Porque no entendi la descripcion del alga.
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información