Urgente Algas marrones en mi acuario!!

Tema en 'Curiosidades' comenzado por Fanixinzo, 22 de Agosto de 2019.

  1. Fanixinzo BETTA

    Mensajes:
    131
    Puntos de trofeos:
    1.060
    Género:
    Mujer
    Karma:
    +2
    Hola!
    Ya no se que hacer... Tengi un acuario para cria de 60l y tengo a dos ramirezis desde hace meses esperando y nada...
    Al principio el acuario estuvo un mes o dos limpio y despues empezaron a aparecer esas algas marrones por todos lados y claro, como quiero q pongan huevos no le meto ningun ancistrus ni nada q limpie el acuario...
    Yo tengo lo de limpiar los cristales pero nada mas limpiarlo al poco tiempo vuelve a salir y las plantas ni te cuentoc..
    Metí las plantas yynunca tiraron bien hacia arriba... Y digo yo... Empezaría a salir cuando las puse?
    Una vez me dijeron q podia ser por exceso de luz..
    Se enciende a las 11 y se apaga a las 9.3 como el otro acuario q teng.
    Ahh y antes d salir esta plaga los ramirezis ponian cada 15 dias (aunq se los comieron las 5 vecrs q pusieron) y ahora llevan sin poner 2 meses o así .. Será por eso?
    Mi pregunta es.... Como eliminarlo del todo y si por ejemplo podria quitat el 50% d agua o mens en un recipiente y sacar el resto hasta vaciarlo y limpiarlo bien a fondo con el resto del agua q no voy a usar.
    Me refiero al manado, a las figuras y a las plantas!!
    Las plantas estan horribles, es mejor quitarlas ? Y probar con unas nuevas??
    AAver si me podeis aconsejar porq ya no se q hacer porq además los tests siempre me salen con buenos parámetros
    Ahh!! Y una última cosa ya q estams...
    Los ramis tienen esa cueva con una piedra de pizzarra, la ultima vez pusieron en una pizzarra q puse debajo del tunel ese y como no tenía mas piedras cambie la pizzarra para la cueva pero nada.
    Necesitan otro tipo de escondites??
    He oido sobre lo de la Cuenca de coco q tb teng ganas d probar a ver q pasa...
    Como no ponen he pensafo em ponerlos en el otro acuario comunitario un tiempo y si tal volver a meterlos al pasar un tiempo... Nose.. Jajaja a ver si me ayudaid xfa, gracias

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
    Última modificación: 22 de Agosto de 2019
  2. Bako BARBO SUMATRA

    Mensajes:
    2.017
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Localización:
    Colombia
    Karma:
    +646
    Las algas marrones no salen por exceso de luz, salen por falta de luz, adema sde algun parametro volado, pero dices que estan bien los parametros, fosfatos tambien?

    Ideate la forma de incrementar la luz y veras que se van, si salen sern otra y si eso pasa si deberia ser parametros, con unos cambios de agua diarios en ese punto deberia corregirse, no abones con nada.
     
  3. Karlakoi ALEVIN

    Mensajes:
    39
    Puntos de trofeos:
    360
    Género:
    Mujer
    Karma:
    +4
    Hola fanixinzo. a mi igual me pasa lo mismo, llevo meses con mi acuario, y hace unas 3 semanas que tengo alga marron (y no había tenido) y también me dañan mis plantas. las quitaste con algo? pienso que puede ser mucho material orgánico o descomposición (exceso de fosfato, nitrato) en el acuario... o tal vez falta de bacterias nitrificantes, asi que estoy probando con todo.... y como dice bako aumentar la luz.
     
  4. Karlakoi ALEVIN

    Mensajes:
    39
    Puntos de trofeos:
    360
    Género:
    Mujer
    Karma:
    +4
    mis parametros estan bien, por que los verifique.
     
  5. Fanixinzo BETTA

    Mensajes:
    131
    Puntos de trofeos:
    1.060
    Género:
    Mujer
    Karma:
    +2
    Pues tendré q probar, pero lo q nl entiendo es q al principio tenia la misma luz y no le pasaba eso... Q es con el paso del tiempo ??
    Cuando lo limpio lo limpio casi a fondo asiq nose. Que os parece eso de quitar el 50% del agua y quitarqel esto hasta vaciarlo y limpiarlo bien bien?? Y una de las plantas la quite para lavarla y se le fue un poco pero aun asi estan fatal... Ya os contaré a vervq pasa, gracias
     
  6. Bako BARBO SUMATRA

    Mensajes:
    2.017
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Localización:
    Colombia
    Karma:
    +646
    Debes encontrar lo que lo causa, vaciarlo ayudara temporalmente, pero volveran si el problema de fondo no se corrige.
     
  7. Fanixinzo BETTA

    Mensajes:
    131
    Puntos de trofeos:
    1.060
    Género:
    Mujer
    Karma:
    +2
    Y lo de los ramirezis?? Habrán dejado de poner por las algas?? Antes no habia algas y ponian cada 15 días o asiay ahora nada desd hace 2 meses... Ya me habeis dichi q le de alimentl vivo pero solo tengo artemia, q otra cosa puedo comprar?
    Xk como comprendereis nl tengo tiempo de eclosionar artemiaa, ni sé jaja pero vamls...
     
  8. Bako BARBO SUMATRA

    Mensajes:
    2.017
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Localización:
    Colombia
    Karma:
    +646
    No, las algas no tienen nada que ver con la puesta, pero es posible que lo que causa las algas este molestandolos a ellos tambien y al no sentirse comodos pues dejaron de poner ( es una posibilidad, algun desbalance en al agua puede llegar a afectarles la comodidad o el bienestar y si no se sienten del todo bien, no habra puestas), pero las razones para que no hagan puestas pueden ser muchisimas mas, la edad de los peces, agotamiento de ellos, en fin, eso es un mundo pequeño asi que es bastante complejo poder decifrar con exactitud que pasa son cada situacion.

    Lo que yo mas recomiendo es ser muy juiciosos con los recambios semanales y si hay desbalances hacer cambios diarios de 20% durante tres o cuatro dias, eso ayuda mucho normalmente.
     
    Última modificación: 27 de Agosto de 2019
  9. GerardoNM ALEVIN

    Mensajes:
    32
    Puntos de trofeos:
    370
    Género:
    Hombre
    Localización:
    Rosario
    Karma:
    +3
    Hola, debes de tener muchos factores, el primero para mi es el exceso de luz, son casi 11 hs, te recomiendo que lo bajes a 6 o 7 hs (ejemplo de 15 a 22). Luego puede ser exceso de fosfatos/nitratos, sifoneas el sustrato? Estas abonando las plantas con potacio al menos? Por ahora te recomiendo que hagas cambios semanales del agua, primero limpies todas las algas de los vidrios y adornos, luego sifonear y cambiar %50 del agua por 2 semanas consecutivas. Cuando ya no haya algas, realizar cambios semanales del %30 del agua.
     
  10. Fanixinzo BETTA

    Mensajes:
    131
    Puntos de trofeos:
    1.060
    Género:
    Mujer
    Karma:
    +2
    He limpiado todo, pero aun asi como habia tanto el manado todavía ha quedado perdido de algas y claro, ya llevava el 50% de agua quitado... Asiq no he podido limpiarlo a fondo como queria!!
    Mañana puedo hacerle otro canbio dedagua del 30 o 20%? O me espero unos dias??
    Lo de las horas no se qué hacer.. Porque unos dicen que es mejor de 8 a 10 horas encendido, otros dicen q menos de 8... U 8.
    Yo voy a probar a ponerlo 8 h como me habeis dicho por unos días a ver si es de eso.... Tb he visto q hay productos que eliminan las algas.. Alguien sabe si valen para este tipo de algas yysi le vendria bienb?
    Otra cosa que me he fijado..... Es que el ramirezi macho que tengo tiene las aletas un poco marrones tb y cin algun pelillo como si tambien tuviese algas..!!! Ya no se q hacer

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!


    Se curará solo o tengo q tratarlo??
    Tb he visto q no son perjudiciales para los peces pero esta claro q sii asiq no se si sacarlos de la pecera y tenerla vacía hasta que se ponga todo bien otra vez. . Q. Decis!??
    Gracias
     
  11. Bako BARBO SUMATRA

    Mensajes:
    2.017
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Localización:
    Colombia
    Karma:
    +646
    8 horas diarias estan bien, tu debes decidir cual es la cantidad de horas, todos te van a decir cosas distintas en ciertos temas y tu debes tomar decisiones con base en esa informacion.

    Si puede hacer cambio diarios de 20% a 30% ya lo dije, por unos tres o cuatro dias, eso ayudara a estabilizar parametros y no hara daño. 50% es mucho, espera unos dias y hazlo de solo lo que te sugiero 20 - 30%

    Al pez no le van a dar algas y sino corriges el problema de fondo, que son los desbalances en los parametros, los productos que añadas solo corregiran la apaeicion de algas por unos dias y luego volveran a aparecer. te sugiero que compres test de nitritos, nitratos y fosfatos, son costosos pero te duran mucho tiempo.
     
  12. Samar1976 GUPPY

    Mensajes:
    79
    Puntos de trofeos:
    870
    Género:
    Mujer
    Karma:
    +13
    Tengo alga marron en mis plantas ,criptocorine,anubia,espada amazonica,estan las pobres casi axfisiadas,que hago con ellas,las corto ,las saco y limpio?la anubia si la saco y le cepillo las hojas con agua oxigenada, pero las otras estan enraizadas y no se que hacer,echarme un cable por fa?se que son los carbonatos porque los demas parametros estan mas o menos bien:monte el acuario hara un par de meses,uso osmosis y agua del grifo,nitratos 10,fosfatos 0,nitritos 0,ph7'5,kh 8,el gh no tengo test.
     
  13. Bako BARBO SUMATRA

    Mensajes:
    2.017
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Localización:
    Colombia
    Karma:
    +646
    Las algas son por desbalances, por lo tanto recambios extra de agua ayudaran, si lo haces una vez por semana ahora hazlos dos veces por semana.

    Las marrones son las mas faciles de eliminar, veras que en unas semanas no estan, pero como ya dije aqui mismo estan relacionadas con la luz, por baja intensidad.

    Como aplicas el agua oxigenada? colocale 1 ml de agua oxigenada por cada dos litros de agua del acuario, disparala dentro del acuario en los puntos en dosnde este con una jeringa con aguja, esa dosis de agua no afectara nada mas, solo afecta plantas no vasculares (tapizantes, o musgos)
     
  14. Samar1976 GUPPY

    Mensajes:
    79
    Puntos de trofeos:
    870
    Género:
    Mujer
    Karma:
    +13
    Lo hago igual ,con una jeringuilla aplico donde haya alga ,en los cristales apenas hay ,pero las plantas estan encendidas de esta alga,y eso que suelo aplicarselo también a ellas,ya no se si meter la tijera y cortar todo

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  15. Bako BARBO SUMATRA

    Mensajes:
    2.017
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Localización:
    Colombia
    Karma:
    +646
    Pues si cortas perderas la hoja, y el alga aparecera en otra pare mas, si corriges el problema o matas el alga la planta se mantendra.

    Nola cortes, el alga va a desaparecer, como dije esa es el alga mas facil de controlar, pero es tu decision.
     
  16. silex GOLDFISH

    Mensajes:
    438
    Puntos de trofeos:
    3.340
    Género:
    Hombre
    Karma:
    +115
    Las algas marrones o diatomeas que crecen como una delgada capa sobre elementos de la instalacion, vidrios y plantas indican falta de luz, y poco oxigeno y ademas exceso de Nitratos, la luz intensa las hace desaparecer entonces las plantas asimilan mejor, producen oxigeno, y absorben los Nitratos de desecho, mientras tanto emplear rascadores para el vidrio, cambios de agua.
    Veo que las plantas estan enraizadas o sea no se pueden sacar como si las que tienen rizoma para limpiarlas manualmente y aplicarles agua oxigenada o un algicida, entonces habra que aplicarlo dentro del acuario con una jeringuilla con la concentracion correspondiente y cerca de la planta donde haya alga, hay que mirar el bote de agua oxigenada pues una estan al 5%, otras al 6% y otras al 3%, hay que ver el Ph el ramizeis no le va bien las subidas de PH ,lo precisa ligeramente acido o neutro
    En el tema de la alimentacion ,no solo hay que dar Artemias, pues ese alimento lleva bastante sal, y a la larga no les sienta bien, y ademas no hay dar la alimentacion justa si no aparecen Nitratos en exceso y empiezan a salir las algas
     
  17. Samar1976 GUPPY

    Mensajes:
    79
    Puntos de trofeos:
    870
    Género:
    Mujer
    Karma:
    +13
    Silex los nitratos los tengo en 10,fosfatos en 1, ph 7'5,entonces por parámetros altos no son ,tengo el filtro rompiendo el agua y un oxigenador ,entonces por oxigeno no creo,debe ser la falta de luz,no??o exceso de carbonatos?
     
  18. silex GOLDFISH

    Mensajes:
    438
    Puntos de trofeos:
    3.340
    Género:
    Hombre
    Karma:
    +115
    El exceso de carbonatos te lo da el kh, que es la dureza parcial del agua debido a carbonatos de calcio y magnesio tienes un ph ligeramente alcalino, faltaria saber el gh que es la dureza total , que podria ser un indicador de si sobrealimentas a los peces y hay exceso de nutriente pero yo creo que es falta de luz, pues las algas marrones aparecen cuando hay poca luz o intensidad baja
     
  19. Samar1976 GUPPY

    Mensajes:
    79
    Puntos de trofeos:
    870
    Género:
    Mujer
    Karma:
    +13
    Sobrealimentar no ,les doy solo una vez al dia ,me inclino más por descarte a lo que me deciis por la luz y por filtracion ,tengo el biobox 2 ,creo que mueve 300y un interno que mueve unos 200l,voy justa,eso creo ,tampoco tengo tantos peces,4 guppis macho ,1 plati,2 mollis,5 coris y una pareja de rami en 144l ,reales unos 120.que me deciis?
     
  20. Samar1976 GUPPY

    Mensajes:
    79
    Puntos de trofeos:
    870
    Género:
    Mujer
    Karma:
    +13
    Tengo el phosguard puesto y ya está amarillo lo tengo 2 dias ,cuando lo debo cambiar?y si pruebo a hacer los cambios de agua con agua embotellada?y asi bajar silicatos...
     
  21. Samar1976 GUPPY

    Mensajes:
    79
    Puntos de trofeos:
    870
    Género:
    Mujer
    Karma:
    +13

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    aqui os dejo unas fotos ,falta las rocas dragon que las tengo para limpiarlas.
     
    Última modificación: 8 de Noviembre de 2019
Cargando...
Temas similares
Algas marrones en la decoración Hola buenas tardes, soy nueva en este foro, me llamo Sonia y soy de Valencia, me gustaría saber por qué me salen estas algas..El acuario es de 48 l. netos 10 neones 5 corydoras( 1 adulta y 4 peques) 1 cola tijera Parametros agua: No3 25 No2 0 Gh 10/16 Kh 3/6 Ph 6.4/6.8 Cl 0 Cambios agua semanales de 35 % o cada 4 días de 20% con agua embotellada bronchales y agua grifo decorada con prime ya que con agua sólo embotellada me bajaba mucho el kh y gh Abono semanal 1ml. Flourish Luz led la que llevaba el acuario 12 V 6W, durante 10 horas (antes 8h) Flitro mochila Acuaclear 30: Esponja+de nitrite (hace 4 días) +canutos porosos que llevaba el filtro (hace 1 año y medio, pero quiero ir sustituyendolos por denitrite poco a poco ) +siporax (hace 37 días) +perlon (cambio cada 4 días) Arena de sílice en el fondo Madera, raiz, 1 helecho, 2 ambulias (la que está verde es nueva de esta semana, pero se me pondrá marrón :disrelieved:
URGENTE ALGAS MARRONES Buenas tengo un acuario plantado y tengo algas marrones, tiempo del acuario aprox 3 meses y adjunto fotos. Eso que es? Explicaciones? Gracias
URGENTE ALGAS MARRONES Buenas tengo un acuario plantado y tengo algas marrones, tiempo del acuario aprox 3 meses y adjunto fotos. Eso que es? Explicaciones? Gracias
Algas marrones en el ciclado Buenas noches compañeros. En mi acuario de 40 litros, que algunos ya conocen, han salido algas marrones. En cuestión de una semana llenaron bastante los cristales. Hoy los limpie con un perlón y quedaron sin rastro de ella. Sin embargo, se que es muy probable que vuelva a aparecer. Ademas de en los cristales, se ve un poco de esta alga sobre las hojitas de nummularia. Sobre el helecho de java y la amazona espada no hay nada. Esta foto es sacada de internet, pero mas o menos asi se veía: [IMG] Foto real del acuario: [IMG] El agua en la foto se ve amarillenta/opaca porque levante mucha porqueria al limpiar los cristales. El agua desde hace varias semanas esta cristalina, espero...
Consulta Algas marrones en el acuario durante el ciclado Hola, hace un mes compre un acuario fluval Edge de 46 litros el kit completo, también dos plantas naturales, grava y tronco natural. Hervi el tronco, lave la grava y las plantas. El del acuario me dijo que llene el acuario con agua del grifo sin ponerle anticloro, que tampoco era necesario ponerle comida, ni hacerles cambios de agua y que lo deje por un mes ciclando. A las pocas semanas se formó un caracol solo, y un tiempo después me apareció unas cosas marrones en el vidrio y en la grava. Cuando compre el acuario me vino con los canutillos, la esponja y el carbón activado, en el cual los he puesto en el acuario ya que en manual decía. El tema es que el carbón activado estuvo todo este mes puesto y averigüe en algunos lados que no es recomendable dejarlo en el acuario siendo que el acuario está en pleno proceso de ciclado. Estoy preocupada de que no se haya ciclado en todo este mes debido al carbón activado y no se que tengo que hacer con esas cosas marrones que tengo en la grava y en el vidrio. Ya que estamos en cuarentena,...
Urgente Especie de algas marrones en em acuario Hola, he visto como hay unas especies de algas marrones por el acuario, y si las observo fijamente noto que se mueven, que podría ser ?? Ayuda
Algas marrones en plantas y sustrato Buenas a todos, me estoy comiendo mucho la cabeza con este problema... Tengo todo el acuario con lo que parecen diatomeas, como es nuevo no me he preocupado ya que me han dicho que es mormal, pero pasa el tiempo y no va a menos, tengo varias plantas: ambulia(que está totalmente marrón y dudo que sobreviva), anubia barteri, anubia nana bonzai, Echinodorus rubín, Vallisneria, Hygrophila y algo de musgo que no se de que tipo es, además también tengo plantas flotantes: Salvinia natans y limnobium laevigatum. Se que este tipo de algas salen en muchas ocasiones por falta de luz, pero esta razón la tengo totalmente descartada, ya que mi acuario es un low tech y tengo una lámpara casera de 6500k y 4200 lúmenes, y aun dudaría si esa fuese la razón si no fuese porque no me sale nada de esta alga en las zonas donde no da la luz porque los troncos Dan sombra. Mi acuario tiene los nitratos bastante altos, ya que toda el agua a la que puedo acceder viene con muchos nitratos. Por ello estoy haciendo cambios de agua con agua de ósmosis una vez...
Algas y arena marrones? Buenas! Tengo un acuario comunitario de 38 litros. En menos de dos días algunas piedras de la arena de sílice se han vuelto marrones como se ve en las fotos. A parte de eso algunas plantas se están poniendo del mismo color y no se si son algas u otra cosa. Todas las plantas y todos los valores del agua estaban perfectas hace nada. No puedo decir que valores hay ahora porque no tengo tests disponibles en el momento, pero hace una semana o así les hice un test múltiple y todo salió perfecto. Tengo 4 guppys, 1 betta hembra, un chupa algas albino y el ancistrus. No he añadido nada nuevo en las últimas semanas, así que no entiendo que ha podido pasar. EDIT: Acabo de encontrar mi ancistrus muerto. :(
Urgente Algas marrones [ATTACH] Buenas necesito ayuda porque me acaban de salir en las plantas y suelo como unos escarmentaos o alga marrón no se como llamarlo la verdad, tengo gran cantidad de caracoles y como mircroorganismo que se mueven en el acuario, estoy haciendo el ciclado, hice test de silicatos y me dio alto y estoy tratándolo con phosguard, os dejo foto, muchas gracias
Algas marrones Hola muy buenas!!! Soy nuevo en el mundo de la acuariofilia, mejor dicho reiniciado.estoy haciendo el ciclado de mi acuario, esta empezando la tercera semana para ser exactos, tengo un par de plantas y ningun pez, hoy cuando me ha levantado he visto que tengo algas marrones por el acuario, como tengo que proceder? por que me han salido? He leido que puede ser por la iluminacion, tengo un led de 700 lumens y un floured viejo que voy a cambiar en breve ppr uno led de otros 700, el acuario es de 70 litros, espero podais ayudarme gracias.
Algas marrones negras Hola mis plantas y la piedra se han llenado de una alga que está súper pegada, es marrón negra y nose porque sucede eso ni como quitarla :nose: :spoutingwhale:
Algas marrones negras Hola me han salido unas algas marrones tirando a negras en las plantas y piedras de mi acuario tengo los parámetros del agua bien, he leído que puede ser porque hace poco acabe con el ciclado del agua. Ayer me compré un caracol cebra porque me comentaron que se come las algas sobretodo las verdes Con el caracol me irá bien o como Quito esas algas???, quedan súper feas.
Urgente Ayuda, aparecen algas marrones [ATTACH] [ATTACH] hola amigos, soy nueva en el foro y me gustaría recibir su ayuda. Tengo dos axolotes y hace poco me viene apareciendo este tipo de “alga” que en realidad no se lo que es. Me gustaría saber que piensan. Cambie de lugar mi pecera y ahora está más cerca y expuesta a la luz solar. Le hace mal ? No estoy segura y no encuentro buena información. Le cambio el agua regularmente y cada tanto también le cambio media pecera. Tengo filtro y también me aparecieron algunos caracoles pero los dejé por que leí que no hacían daño. Gracias
Algas marrones en ciclado Hola amigos! Justo el día de hoy cumplo tres semanas de ciclado en mi pequeño acuario de 31L. Les dejo la información. NO2: 0. NO3: muy cercano a cero. Amoniaco: 0 ó muy cercano. pH: 7.5 KH: 5.0 Iluminación: Led 5 watts. Periodo lumínico: 9 horas consecutivas. Temperatura: 26°C. Tengo dos espadas amazónicas por el momento, con un sustrato nutritivo de la marca Flourish Seachem. Como dije, hoy cumplo tres semanas de ciclado y los parámetros parecen ir estabilizándose. La echinodorus la coloqué en el acuario hace 12 días y parece ir adaptándose bien, ya está teniendo nuevas hojas. Justo hoy encontré que la planta comienza a tener unas manchas como si estuviese oxidándose. Supongo yo que son algas marrones. Recién empezaron a salir. Ni las había visto. Cabe decir que sólo las veo en la planta. El resto del acuario parece limpio. He leído que es normal que aparezcan estas algas en el ciclado. Pero me han aparecido un poco tarde. ¿Qué opinan? Adjunto fotos. Gracias![ATTACH] [ATTACH]
Consulta Algas marrones en acuario ciclado. Hola! Creo este tema para informarme algo sobre las algas marrones. Hace 12 días que puse mi primer acuario en marcha. Consta de 110 litros brutos, de algunas anubias, una rotala (creo), dos raíces rojas y dos rocas, además de un sustrato para plantas del que no recuerdo el nombre. Hace algunos días, descubrí que lo que en principio creí que era una capa de sustrato que se había removido o algo, es en realidad alga. Según tengo entendido es normal que al poner en marcha acuarios les salga alga marrón, pero de cualquier modo quería preguntar para asegurarme, y saber si debería ponerle remedio de algún modo. El agua de mi acuario es del grifo mezclada con mineral y en el último cambio de agua (semanales) con agua de osmosis. También sé que hay gente que detesta hacer cambios de agua en ciclado, pero a mi me lo recomendaron así para aportar nutrientes a las plantas. Mi acuario consta de una iluminación LED de 22,33 lúmenes por litro y de 0,2 watios por litro (:pensativo: creo que eso es preocupante). Suelo dejar la iluminacion...