Urgente Algas en sustrato

Tema en 'Algas de Acuario' comenzado por Downtown13, 12 de Noviembre de 2021.

  1. Downtown13 RANA

    Mensajes:
    1
    Puntos de trofeos:
    10
    Género:
    Hombre
    Karma:
    +0
    Buen día! Tengo un problema de algas en el sustrato de mi acuario llevo un mes ciclado y eso ha empezado aparecer desde hace unos días, la Montecarlo está muriendo por favor solicito ayuda. gracias
     

    Archivos adjuntos:

  2. Jhonny Rodriguez BARBO SUMATRA

    Mensajes:
    2.432
    Puntos de trofeos:
    22.600
    Género:
    Hombre
    Localización:
    COLOMBIA, SANTANDER, BUCARAMANGA
    Karma:
    +805
    En el proceso de ciclado es normal que haya alga presente por la variación de parámetros. para mi lo de la montecarlo es mas por alguna deficiencia. Cuéntanos, que litraje tiene tu acuario, que tipo de iluminación y cuantos lúmenes, tienes Co2? sustrato nutritivo? etc...
     
Cargando...
Temas similares
Algas en el sustrato Buenas a todos, en primer lugar lamento mucho si este tema ya se ha tratado por aquí, pero he estado haciendo una búsqueda y no he visto nada. Desde que empecé a abonar, han empezado a aparecer algas en el sustrato de mi acuario tal que así: [ATTACH] y también en una parte concreta del cristal tal que así: [ATTACH] Las del cristal se quitan fácil, al final la textura es como una telilla, las del sustrato son más complicadas. Mi acuario es de unos 80 litros aprox. con una iluminación customizada de 20 leds en 4 tiras de 5 leds cada una con la siguiente configuración: Una tira al fondo de 4000k Dos tiras centrales de 6000K Un tira en la parte frontal de 10000K Y que aportan únicamente 6h de luz. Actulamente estoy arrancando con el acuario plantado y tengo la siguiente configuración plantas: Al fondo, alternanthera rosaefolia. En la parte central del acuario, microsorum pteropus. Quedaría así: [ATTACH] Desde hace...
Algas marrones en plantas y sustrato Buenas a todos, me estoy comiendo mucho la cabeza con este problema... Tengo todo el acuario con lo que parecen diatomeas, como es nuevo no me he preocupado ya que me han dicho que es mormal, pero pasa el tiempo y no va a menos, tengo varias plantas: ambulia(que está totalmente marrón y dudo que sobreviva), anubia barteri, anubia nana bonzai, Echinodorus rubín, Vallisneria, Hygrophila y algo de musgo que no se de que tipo es, además también tengo plantas flotantes: Salvinia natans y limnobium laevigatum. Se que este tipo de algas salen en muchas ocasiones por falta de luz, pero esta razón la tengo totalmente descartada, ya que mi acuario es un low tech y tengo una lámpara casera de 6500k y 4200 lúmenes, y aun dudaría si esa fuese la razón si no fuese porque no me sale nada de esta alga en las zonas donde no da la luz porque los troncos Dan sombra. Mi acuario tiene los nitratos bastante altos, ya que toda el agua a la que puedo acceder viene con muchos nitratos. Por ello estoy haciendo cambios de agua con agua de ósmosis una vez...
Algas en plantas y sustrato en ciclado Buenas a todos, Tengo un acuario de 120 litros que lleva de ciclado casi 20 dias. Tengo sustrato nutritivo y a partir de la primera semana estuve aditando un poco de comida durante una semana. Hasta el día de ayer todo iba genial, algunas algas pero las iba quitando sin problemas. Pero de golpe me han empezado a salir algas por todos los lados (no sé si són diatomeas y pincel y punto verde en los cristales), las hojas se estan llenando de algas y el suelo esta muy marrón y feo. Me estoy empezando a preocupar ya que no sé que hacer. No sé ni como erradicar las algas ni como limpiar el sustrato. He leído que es normal que me salgan algas pero no sé hasta que punto ya que están saliendo sin parar... Adjunto imagenes: [IMG] [IMG] Que puedo hacer? No puedo proporcionar datos del agua porque...
Cambio De Sustrato + Iluminación = Algas!!?? *- Nombre de la planta (común y científico si es posible): Anubia barteri, anubia barteri nana, cryptocorine wendtii brown, echinodorus ozelot, vallisneria, ambulia sessiliflora y elecho de java. *- Número de litros de tu acuario (en su defecto poner las medidas (ancho, alto, fondo): 73 litros netos, 80x30x40cm. *- Parámetros del agua de tu acuario (necesitas test que sean exactos para medirlos, los de tiras no son exactos, solo orientativos y por tanto no valen) en su defecto, llevar agua del acuario a la tienda habitual y que la analicen allí: Analizado con test sera de gotas. *- NH3/NH4(amonio/amoniaco) (mg/l): 0 *- NO2 (nitritos) (mg/l): 0 *- NO3 (nitratos)(mg/l): 0 *- pH: 7,5 *- gH(ºdH): 12 *- kH(ºdH): 5 *- Fe (hierro) (mg/l): 0 *- PO4 (Fosfatos) (mg/l): entre 0,25 y 0,5 *- Temperatura (ºC): 27º - ¿Cuántas plantas tienes en tu acuario, es decir, esta poco plantado, medio o muy plantado? Yo diría medio... *- ¿Es nueva la planta?(esto nos ayuda a saber si la planta esta aclimatándose): las últimas en...
Algas En El Sustrato Hola, llevo con el nuevo acuario un mes y medio, esta ciclado, los test me lo indican, pues hace unos dias, he comenzado a observar, que en la tierra, aparecen unas algas muy viscosas y verdes, de un verde oscuro. lo que estoy haciendo es ir quitandolas cn la manos y quitando la arena que tiene parte de estas algas, pero al dia sigiente, vuelta, stan ai dandome los buenos dias. La arena que tengo es de rio, lavada a conciencia y exa pruebas de salfuman y demas. Abono cada semana con un poco de potasio y hierro, pocas cantidades, tengo la luz pyuesta unas 11 h, es una pecera de 60 litros y tng 30W/l, litros netos tendre unos 50 entre decoracion y arena. La verdad...que no se que puedo hacer con ellas. Pondia foto, pero desde el mvl no tienen suficiente resolucion como para apreciarse. A ver si alguno me pede exar 1 manilla. Gracias
Acuario con algas a los 33 días de ciclado Buenos días! Después de 33 días de ciclado he realizado test por primera vez (hasta ayer no los tuve): PH: 7,4 KH: 8 GH: 15 NO2: 0 NO3: 0 PO4: <0,02 NH4: <0,05 Acuario de 80 con 65 reales, unos 24º de temperatura, con plantas, roca, manado y arena y filtro JBL e701. Ni CO2 ni abonado, salvo hace 9 días me dieron en la tienda seachem fluorish tabs para meter en el manado. Ahora mismo el acuario está con mucha alga marrón por todo, incluyendo cristales, y con cada vez más alga filamentosa que ya me han dicho que es normal en el ciclado, pero esto va a más... Imagino por lo que he leído que estará ciclado y que no hay nitratos porque las plantas lo han consumido no? El caso es que las algas no se van, las plantas cada vez con más algas también y más feas/pochas. Cuando pueda meter peces creo que será más fácil (menos costoso) adaptar el tipo de pez al acuario y no al revés no? El caso es que no sé qué es mejor que haga ahora, qué debería hacer para mejorar el acuario y meter peces cuanto antes en la mejores condiciones por...
Problema con algas Tengo desde hace tiempo un problema de algas. El acuario es de 60x40 y tengo dentro dos ajolotes. Os pongo fotos de las algas para ver si me ayudáis a identificarlas y me echáis una mano sobre como erradicarlas ya que soy bastante novato. Tengo tres plantas, una Anubia, una Espada Amazónica y un Helecho de Java. Abono con Seachem Flourish semanalmente. No le pongo CO2. Tengo filtro de mochila. Pongo luz led de 11W 7000K 8 horas al día. Puse luz poco potente ya que son plantas de bajo requerimiento lumínico y a los ajolotes les molesta mucho la luz, y me recomendaron esta lámpara.
Algas en cristales Hola, tengo un acuario de 80L y después de padecer plagas de algas durante mucho tiempo y padecer plagas de caracoles que venían en las plantas, ahora se me queda el cristal como con algas al día siguiente de pasarle la cuchilla. Quería saber si hay algún remedio para eliminarlo. También las plantas pierden el color y las "cintas" se quedan transparentes, quizás sea lo que se pega al cristal. No sé, agradecería vuestra ayuda. Un saludo grande en éste nuevo año.
Algas o moho en mi acuario? Hola tengo este tipo de moho al parecer en el sustrato de mi acuario no me habia aparecido antes he hecho un cambio de agua y con el sifon retiré lo que pude saben que es o como puedo retirarlo de las plantas y el sustrato?
FLUCONAZOL PARA ELIMINAR ALGAS FILAMENTOSAS Buenos días. Tengo algas verdes filamentosas agarradas a las hojas de mis plantas hace meses. He probado con los cambios de agua cada tres días, principalmente con agua de osmosis, pero no hay manera. He probado algún antialgas (de color marrón) que me han recomendado en la tienda, y nada de nada. Al final, un farmacéutico amigo mío, aficionado a la acuariofilia, me ha recomendado Fluconazol que es un fungicida que se utiliza en humanos principalmente para uso vaginal. Hay que añadir 100 mg por cada 100 litros cada día durante al menos 5 días. Mi acuario es de aproxidamente 100 litros y compré una presentación que trae 7 cápsulas de 100 mg. Ya llevo tres días. Hoy he empezado a notar que las algas se están poniendo de color gris, lo cual indica que se están muriendo. Soy optimista con el resultado. Me han asegurado que el fluconazol no es tóxico para los peces. ¿Alguien tiene experiencia previa con este medicamento? Saludos.
Algas mantenimiento Buenas tardes, Tengo un acuario con las algas que adjunto, y el vendedor solo .me dijo que aplicara potasio para que se pusieran verdes , hay algun otro compuesto o producto que agregar para la correcta mantencion de las algas ? Muy amable, saludos !
Tengo algas, como las puedo eliminar? Hola llevo con el acuario montado un par de meses y me están saliendo este tipo de algas, he leído que puede ser por exceso de luz. Tengo dos tubos de led de 36 w, 6500 K, que me dan un flujo luminoso de 5600 lúmenes. Los nitratos los tengo a 5 y los fosfatos a 0’10, descartó que sea por los nutrientes. Me podéis echar una mano y darme alguna recomendación para poderlas eliminarlas? Gracias.
Consulta Algas y caracoles Hola, tengo un acuario pequeño unos 20 litros que esta plantado, no tiene pecesahun seguramente sera la casa de un beta pero se me ha llenado de algas verdes, creo que es la filamentosa, y de caracoles, hay algo que pueda hechar al agua para eliminar el alga y los caracoles, antes de poner el beta ya esta ciclado y los parametros del agua estan bien. quizas le puse mucha luz, ahora se la baje pero ya el alga esta a full, saco y saco no mas jajaja
Algas verdes filamentosas Hace un tiempo me aparecen este tipo de algas y después de varios consejos no logro eliminarlas, a pesar de que los parámetros creo que son los correctos. Tengo un acuario plantado pequeño [EHEIM 56 l) con dos escalares adultos (unos 8 cm) 10 tetras limón, 2 guppys, 2 neones un octocinclus y dos colisas. Los parámetros son PH 8,KH 5, GH 12, NH4 0, NO2 0, NO3 10 Y PO4 0. La temperatura sobre 23 grados. En cuanto a los productos químicos de mantenimiento y siguiendo las instrucciones del fabricante son: flourist Nitrógeno, flourist acondicionador, flourist Advance, Stability y últimamente (hace 2 días) ALGAE AWAY. Agradecería algún consejo o procedimiento para eliminar los dichosas algas. Por cierto la iluminación es de 15h a 22h (7horas). Gracias.
"Come algas" para el acuario amazónico Hola! Tengo un acuario de 360 litros, con arena sansibar dark (1 dedo de grosor) y poblado con anubias, helechos y un par de musgos. Los parámetros de este son: Gh: entre 6 y 10 Ph: entre 6.5 y 7 NO2: 0 NO3: entre 10 y 15 En él tengo 6 escalares (los tengo hace ya 2 años) y 6 corydoras (las tengo hace 6 meses). Quisiera poner algún "come algas" para que se zampe las algas que me estás empezando a salir. No quiero "ancistrus", ya que estos se hacen enormes. Quisiera algún come algas que no creciera mucho ¿Cual puedo meter con los parámetros que tengo? Un saludo y gracias anticipadas por vuestras respuestas.