algas con niveles correctos? una ayuda no me vendría mal

Tema en 'Algas de Acuario' comenzado por Klinisbu, 28 de Junio de 2020.

  1. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    hola,
    llevo tiempo leyendo y releyendo el foro en el tema de algas y algo no me cuadra en mi acuario.
    Tengo alga filamentosa verde desde casi desde el principio que planté el acuario. La idea fue siempre plantearlo para que fuera de bajo requerimiento. Consta de:

    acuario 100 lt
    6 plantas (vallisneria, musgo de java, 2 helechos, y alguna anubia)
    3 troncos naturales
    CO2: NO
    Luz: 7 horas (1400lms, sí, poca luz pero las plantas tiran)
    Peces: 6 neones, 3 platys. (quiero poner más pero antes quiero quitar las algas)

    a día de hoy prácticamente no abono con NPK y mantengo los niveles bajos para que no haya despuntes pero sigo con las algas pero con niveles compensados (creo yo...)

    NO2: 0
    NO3: 10
    PO4: no llega a 1. (lo mantengo a minimos para intentar que no tenga más algas)
    K: +15. Siempre, siempre que mido está alto. Por muchos cambios que haga. Test JBL (el del tubo que se mira la "X" a traves de la mezcla analizada).
    Fe: 1 (perdón, 0.1)
    kh: sobre 7
    ph: sobre 6-7

    Sustrato nutritivo (no recuerdo el nombre pero seguramente JBL)
    Sustrato acuario Manado JBL

    Las plantas crecen razonablemente bien..pero con algas.

    Filtro de 600lt con canutillos ceramicos. (reales se irá a 450lt). El agua está bastante o muy cristalina.

    Cambios de agua semanales de 30%.

    Limpio cristales de alga punto verde (poca) y quito las hojas que tienen más algas filamentosas. He llegado a hacer un buen saneamiento de hojas y las algas vuelven.

    he intentando quitar las algas con agua oxigenada durante 3 semanas, primero con las dosis recomendadas...y a poco añadiendo más hasta llegar a dosis altamente poco recomendadas sin ningún tipo de éxito. Las plantas aguantaron bien.

    También he probado el Florish Excel durante 2 semanas en la dosis recomendadas siempre y añadiendo como antialgas (sin luz en el acuario) sin éxito tampoco.

    Lo unico que no he medido nunca es el amonio. ¿puede afectar mucho?

    ¿El CO2 ayudaria? no era mi intencion meterle ya que lo tengo con la idea de bajo requerimiento.

    ¿Subo potencia de luz?

    Os agradecería una ayuda, gracias.
     
    Última modificación: 28 de Junio de 2020
  2. titomack ALEVIN

    Mensajes:
    39
    Puntos de trofeos:
    370
    Género:
    Hombre
    Localización:
    Ibiza
    Karma:
    +14
    Pues por ser un low, si tienes algas prueba a mantener los niveles mas bajos, por ejemplo 5-0,5-7, para que haya menos sobrante para las algas, incluso ese nivel de fe en 1 se me hace alto, también intentaría bajarlo a casi cero, que casi no salga en el test.
    El co2 claro que ayudaría a las plantas a consumir mas rápido los nutrientes, yo mismo tengo un low con co2.
    Ese test de ph debería ser mas preciso, porque sobre 6-7 es un margen muy amplio, deberías buscar uno mas preciso para calcular el nivel de co2 que tienes según la tabla.
     
  3. doc ESCALAR

    Mensajes:
    601
    Puntos de trofeos:
    4.350
    Karma:
    +182
    Opino igual que Conéctate a Portalpez, acuarios y mascotas para ver este enlace!. Niveles de hierro de 1 son algo altos. De todos modos, leo en varios sitios que es un test de limitada utilidad. Al principio tiende a dar cero porque el hierro se absorbe con rapidez y el que no se absorbe tiende a precipitar. Y cuando el test caduca, tiende a dar valores muy altos que son falsos.
     
    Última modificación: 28 de Junio de 2020
  4. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    gracias por contestar tan rápido.

    Viendo vuestros comentarios sobre el hierro he revisado y tengo que decir que he escrito por error "1" cuando tenía que haber escrito "0,1". Mi memoria me ha jugado una mala pasada. El hierro se consume y le adito Iron Flourish hasta niveles como digo de 0,1.

    Es más, me he pasado muchas semanas sin aditar nada en absoluto de nutrientes para evitar esas descompensaciones posibles de valores.
     
  5. vichowars GOLDFISH

    Mensajes:
    327
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +115
    Que tal , yo he tenido situacion similiar en un high tech , que ya hice "medium" tech por llamarlo de alguna manera. y siendo high llego a ser un "algario"

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!



    El el high tech , todo es mucho mas rapido, yo creo que tal vez si mis mediciones eran un lunes tal vez el viernes o sabado pudo haber una pequeño desajuste, y al ser un agua tan rica en nutrientes con luz y todo pues ya era muy facil que el alga se quedara y desarrollara.

    Para eliminarla yo te sugeriria el gluta (exel), pero antes si bajaria los niveles como dicen los compañeros al ser low tech deben rondar en el 5-.5-8
    asi no tendras un agua tan rica en nutrientes para otras especies de vegatacion como las algas.

    como ya probaste el exel , vuelvelo hacer pero tres dias sin luz, si tus plantas estan sanas no les pasara nada. el tratamiento de shock para esta alga es agua oxigenda directo al area durante el dia, y en la noche el gluta. Mi experiencia con el agua oxigenda es que es mejor si apagas el fitro, y que si el alga esta en muchas areas en mejor enfocarte en una la "peor" con una jeringa aplicarlo directo ahi, los tres dias. y ya que se elimine ahi seguir con otra area.

    Ten en cuenta que en acuarios nuevos menos de 1 año, hay una fase de asentamiento donde hay pequeños desajustes que terminan en algas. son mas suceptibles en esta primera fase. muchas veces el desequilibrio que genero las algas se corrige pero el alga sobrevive porque tiene las condiciones favorables y le tomara un tiempo irse no se van tan facil como llegan.
     
  6. doc ESCALAR

    Mensajes:
    601
    Puntos de trofeos:
    4.350
    Karma:
    +182
    Sí, coincido con Conéctate a Portalpez, acuarios y mascotas para ver este enlace!. Con el agua oxigenada, parar filtros un par de horas hasta que se decomponga.
    En mi experiencia, el alga filamentosa se debilita sin luz.
     
  7. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    perdonad, a que proporciones os referís en estos valores de 5-.5-8?

    me sugeris que no adite nada?

    estabilizo ph y kh y el resto lo dejo al minimo?

    probaré aditar agua oxigenenada de nuevo pero quitando la luz esos 3 dias.
     
  8. doc ESCALAR

    Mensajes:
    601
    Puntos de trofeos:
    4.350
    Karma:
    +182
    Valores NPK 5 : 0.5 : 8 para que haya menos nutrientes.

    Agua oxigenada para las hojas más resistentes y glutaraldehido 2% para las más delicadas. Aplicar con jeringa lentamente. Dosis segura es 1ml por 10 litros de acuario tanto para una como para el otro. Yo he duplicado dosis sin consecuencias en mi acuario... Musgos y riccia pueden no soportar el tratamiento, si hubiera que tratarlas o aplicar demasiado cerca, yo las sacaría a caldero hospital.
     
    Última modificación: 28 de Junio de 2020
  9. Diodo DISCO

    Mensajes:
    1.633
    Puntos de trofeos:
    17.600
    Género:
    Hombre
    Karma:
    +464
    Te recomiendo añadir algo mas de luz, 1000 lúmenes más y añadir mas competencia a las algas. Poner también plantas de rápido crecimiento, cola de zorro o alguna flotante.
    Al tener poca luz las plantas no absorben bien todos los nutrientes y algunas algas con un poco de luz solar les es suficiente para crecer.
     
  10. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    gracias a todos,
    de momento voy a poco a poco, he vuelto a la oxigenada en el acuario pero esta vez con la luz apagada durante varios días. La adito en todo el acuario en pequeñas dosis cada 12 horas más o menos ya que si creo que si lo tuviera que hacer por zonas (como ya intenté) sí que quema las algas pero es tanta que la alga que no quiero excederme en dosis.
     
  11. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    me lo apunto

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  12. mentor149 BETTA

    Mensajes:
    183
    Puntos de trofeos:
    2.820
    Género:
    Hombre
    Localización:
    Granada
    Karma:
    +50
    Klinisbus el agua oxigenada ( de 10 volumenes) sólo encima de las algas, nunca por todo el acuario. No más de 20 ml cada 100 litros al día. Con los filtros parados y esperar media hora antes de ponerlos de nuevo en marcha.
    Si no te llega esa dosis reparte en distintos dias.
    Cada tres/cuatro días cambio parcial de agua.
     
  13. doc ESCALAR

    Mensajes:
    601
    Puntos de trofeos:
    4.350
    Karma:
    +182
    Lo de los cambios frecuentes de agua... observa y estudia cómo influye en tus algas. A mi cianobacteria le encanta que le eche agua nueva, con micronutrientes.

    Lo que dice Conéctate a Portalpez, acuarios y mascotas para ver este enlace! de añadir plantas que compitan por los nutrientes, me parece cabal. Es lo que voy a hacer yo.
     
  14. mentor149 BETTA

    Mensajes:
    183
    Puntos de trofeos:
    2.820
    Género:
    Hombre
    Localización:
    Granada
    Karma:
    +50
    Los cambios me refiero sólo mientras se echa agua oxigenada para que no alcance niveles tóxicos.

    Conéctate a Portalpez, acuarios y mascotas para ver este enlace! › ...PDF
    Estabilidad y descomposición de las disoluciones de peróxido de ... - UPCommons
     
  15. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    ok, ire probando. Ya lo hice por zonas y las quemaba pero con todo poblado de algas era desesperante. Podé una gran parte pero todo volvió a salir.
     
  16. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    pues os comento,
    esta semana después de dar la luz a los 4 días las algas siguen igual. Las plantas, sobretodo la vallisneria ha sufrido bastante. Acabo de podar gran parte. En el fondo del acuario hay abundante desecho. Ahora sifonaré y haré cambio de agua. Antes he rociado las hojas con una dosis de oxigenada y el acuario esta burbujeando bastante. Filtro parado. Antes de poner en marcha haré el cambio de agua.

    Os pregunto, los troncos como los limpio? los saco aparte y los sumerjo en una dosis de generosa de oxigenada?

    Si quedan algas en los troncos, éstas pueden ser las causantes que aunque pode plantas y ajuste parametros, como que los troncos están plagados hagan que se reproduzcan en el resto del acuario?
     
  17. doc ESCALAR

    Mensajes:
    601
    Puntos de trofeos:
    4.350
    Karma:
    +182
    En mi opinión...

    Todo lo que se limpie fuera del acuario, quedará más limpio.

    Si sacas un tronco y le metes un buen chorro de agua oxigenada, matarás gran parte de lo que esté viviendo en él. Después de unos minutos, aclarar con agua del grifo y cepillo. A continuación, un poco de glutaraldehido rematará la labor de limpieza con lo que haya sobrevivido al agua oxigenada. Otro aclarado con agua del grifo, y al caldero de agua con acondicionador. Aún así, sin garantías de que no sobreviva alguna espora...
     
  18. mentor149 BETTA

    Mensajes:
    183
    Puntos de trofeos:
    2.820
    Género:
    Hombre
    Localización:
    Granada
    Karma:
    +50
    Que agua usas para los cambios? Podría ser perfectamente que ya tuviera nitratos. Además tienes abajo sustrato enriquecido que también estará aportando nitratos a al agua seguramente aunque lo hayas sellado con Manado, y este tendrá acumulado algo de nutrientes, lo que le dará inercia a los estos durante un tiempo aunque cortes el abonado.
    La idea de bajar el NPK a 5-0.5-7 es perfecta pero si sigue habiendo reservorio en el sustrato o aportes en el agua de cambio según lo veo yo no va a quedar otra que compensar luz ( y quizás CO2 también) para que las plantas tiren más y acaben bajando al nivel deseado y se estabilice todo. El problema puede ser que si no está muy plantado o como comentas las plantas estén muy debilitadas no haya velocidad de consumo suficiente y las algas aprovechen la situación.
    Yo no cortaría más la luz desde luego ni agua oxigenada ni glutaraldehído...al final se van a ir a pique las plantas. Según lo veo yo ese acuario pide luz y más plantas rápidas que consuman. Lo más fácil serían las flotantes (riccia, lentejas, salvinia) o unas colas de zorro o unas elodeas. Luego cuando se estabilice las vas cambiando poco a poco por otras si no te gustan.
    Es fácil opinar visto desde fuera, lo reconozco, pero es que me da a mí que en macros tu acuario ahora mismo parece que quiere ser un medium en vez de un low.
     
  19. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  20. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    pues este será el siguiente paso si todo se reproduce

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

     
  21. Klinisbu RANA

    Mensajes:
    11
    Puntos de trofeos:
    110
    Género:
    Hombre
    Karma:
    +1
    Pues os comento como está el tema a dia de hoy. La verdad que bastante bien en general. Desde que reduje la luz al completo las algas no remitieron nada y fastidié un poco las plantas pero todo era probar para hacer desaparecer las algas. Lo siguiente, como bien me comentasteis fue añadir agua oxigenada al acuario. Cierto es que ya había probado añadiendola directamente a todo el acuario (creo que lo saqué de algún video o comentario) y eso no funcionó nunca, pero tambien es verdad que ya había probado añadiendo directamente sobre las hojas y troncos pero a los pocos días ya habían vuelto a aparecer.
    Lo que esta vez he hecho, y nunca antes, ha sido sacar los troncos y darles un baño generoso de oxigenada. Cuando digo generoso...es generoso. Metidos en un cubo con agua y agua oxigenada industrial al 30%. Dos horitas, burbujeo abundante, raspado y limpieza y de nuevo al acuario. Tal vez haya sido solamente haber usado el sentido común y lo tenía que haber hecho antes, pero los troncos tenías plantas adheridas (helechos y anubias) y dime pereza o no querer separar la plantas por no maltratarlas y no lo probé. Es el único cambio que he hecho por ahora. Yo creo que por mucho que limpiara y saneara las plantas, el mantener los troncos plagados no ayudaba en nada. He mantenido la luz y no he añadido más plantas. Los niveles no los he mirado pero deben estar a minimos. Quiero en un futuro añadir más plantas y más luz, pero no lo quería hacer hasta que no tuviera el acuario más o menos controlado. Llevo 10 dias con algún resto de alga antigua que he sacado con un cepillo pero el cambio ha sido sustancial.

    Ire controlandolo y hare con mimo el abonado NPK.

    gracias a todos!
     
  22. doc ESCALAR

    Mensajes:
    601
    Puntos de trofeos:
    4.350
    Karma:
    +182
    Espero evolucione bien.
    Soy pincipiante en esto, con mi propia guerra en mi acuario.
    Voy viendo que es un complejo problema de equilibrio.
    Cuando hay algas, es porque
    - sobra comida o
    - faltan comensales. ​
    Tal como apuntó Conéctate a Portalpez, acuarios y mascotas para ver este enlace!
    - O se refuerza el apetito de las plantas que tienes, con más luz y CO2,
    - O aumentas el número de plantas que se coman los nutrientes de ese agua.
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información