Consulta Agua verde... Solucionada?

Tema en 'Algas de Acuario' comenzado por Alique, 1 de Noviembre de 2018.

  1. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Bueno pues os cuento.
    Llevo más de un mes peleándome con el agua verde hasta el punto de desmontar el acuario, desinfectar cristales y grava y volver a montar y a los 10 días... Agua verde otra vez!!!
    Pues empecé con cambios de agua del 30% cada 2 días y en cada cambio aspirina de ácido acetilsalicílico al canto y cambio del perlón del filtro , después de 1 semana así Le hice un apagón de 3 días y hoy otro cambio de agua y el acuario está así, que me recomendáis? Dejo algún día mas la luz apagada? Las plantas están pachuchas.
    Para volver a conectar el Co2 y abonar me espero a que esté totalmente cristalina no?
    Muchas gracias
     

    Archivos adjuntos:

  2. Mexicano Miembro del Equipo

    Mensajes:
    8.980
    Puntos de trofeos:
    22.600
    Localización:
    Oaxaca
    Karma:
    +2.296
    Saca las plantas
    Cambia un 50% o más, a misma temperatura y sin cloro.
    Apagón de 7 dias tapando acuario con cobija, no debe entrar nada de luz.

    Las plantas poda toda hoja con algas o dañadas
    En un recipiente, 4 gotas de lejía por litro de agua , metes solo hojas, raíces no, durante 30 segundos y luego enjuague abundante.
    Algunas plantas mueren
     
  3. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Muchas gracias!! Lo haré así a ver si consigo eliminarla por completo.
    Otra duda.. Me van a llegar bastantes plantas de un compañero, es bueno que las meta todas de golpe para así que haya más competencia con las algas por los nutrientes? Gracias
     
  4. rajumalaga BETTA

    Mensajes:
    182
    Puntos de trofeos:
    3.070
    Karma:
    +66
    tu caso de alga unicelular parece muy fuerte. La luz UV es mano de santo para este problema ya que realmente elimina las esporas que lo causan, y te ahorras todos los pasos que te han dado. Ademas, usada de manera correcta es muy buena para prevenir enfermedades en el acuario.
     
  5. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    La verdad es que si ha sido bastante fuerte me ha costado hasta que ha aclarado un poco....
    He estado mirando los filtros UV y he visto uno de mochila por 30€ (de segunda mano ) y seguramente esta semana me lo pillaré ,aunque sea capaz de eliminar el agua verde, que nunca viene mal tenerlo.y siempre vendrá bien un filtrado extra en el acuario y puedo encender y apagar el UV cuando haga falta
    Muchas gracias por la ayuda!!
     
  6. rajumalaga BETTA

    Mensajes:
    182
    Puntos de trofeos:
    3.070
    Karma:
    +66
    ten cuidado con la segunda mano en estos, ya que las lamparas aunque sigan encendiendo tienen unas horas de vida util, y despues de eso no tienen el mismo efecto sobre las esportas. seria dificil comprobar eso pero asegurate de que al menos puedas encontrar repuestos de las bombillas.
     
  7. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    OK, imagino que si habrá repuestos, es de fluval, es de una tienda que quitan, y me dice que me da 1 año de garantía y me lo deja una semana para probarlo , aun que claro en caso de tener algún problema a ver donde lo busco
     
  8. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Cómo terminó la cosa?
    Yo he tenido el mismo problema y leí en un foro que se podía solucionar poniendo un filtro de carbono activo. Cómo tenía unos cuantos sin utilizar lo he puesto y parece que se ha aclarado mucho el agua. Ya os contaré por si os interesa.
     
  9. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Un fiasco. El carbono fue bien un día y medio. Luego otra vez igual. Los cambios de ahora no sirven de mucho en mi caso porque les debe dar más nutrientes. Estoy con cambios de perlon diarios. Espero a ver si se equilibra solo. El resto de soluciones las veo demasiado arriesgadas.
    Aspirina y antialgas paso y lámpara como último recurso.
    Ahora he puesto piedras con algas verdes de otro acuario que tengo para ver si al menos se pelan con las del agua
     
  10. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Hola Diodo!
    Es un dolor de cabeza el agua verde!!
    Yo probé con las ramas de sauce (dicen que consumen muchos nutrientes y producen el acetilsalicílico) , probé con cambios de agua cada 3 dias el 50%, con aspirinas y nada. Con lo único que remitió un poco fue con el apagon de 5 dias pero al poco de encender estaba todo igual.
    El filtro uv no lo probé pero por las opiniones de otros compañeros funciona bastante bien.
    Asique yo terminé por reniciar de 0 el acuario.
    Espero que tu tengas mas suerte que yo.
    Un saludo
     
  11. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Ahora estoy con cambios de Perlón diarios. He añadido otro filtro pequeño que tenía en un acuario enfermería. Y varias piedras con alas del otro acuario. Todo ello para que hagan competencia a las unicelulares.
    El primer día fue un éxito pero ahora parece que vuelven aunque con menos fuerza.
    Seguiremos informando
     
  12. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Por puro azar como a veces ocurren estás cosas parece que he encontrado la solución. Después de añadir un filtro de 250l/h y no solucionar el problema el otro día recordé que ya no les daba gusano rojo a los peces. Por la mañana descongele una pastilla y se la eché en dos tandas. La primera normal pero la segunda fue mucho más generosa y con los gusanos muy machacados. Por la tarde el agua estaba cristalina cosa que no había ocurrido desde hacía más de cuatro meses. No aguanto mucho el agua así pero ahora le he puesto directamente los gusanos al filtro, unos pocos y parece que la descomposición ha ayudado y parece que está aguantando mejor.
     
  13. Aboganster GOLDFISH

    Mensajes:
    261
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Mexico
    Karma:
    +73
    Hola Alique y hola diodo, miren les recomiendo que antes de poner parches, ataquen el problema de raiz, porque como bien dicen volvera a salir, la explosición de alga uniceluar se debe a varios factores, como que el acuario este junto a una ventana que le de directamente la luz solar, que tengas un exceso de iluminacion tanto en potencia como en cantidad, un exceso de nutrientes de nitrogeno especialmente, aunado esta con fosforo y microelementos tales como el hierro, lo que yo les aconsejo es no mover nada, dejar el acuario como esta, tapenlo con mantas que no le de la luz para nada, asi durante 4 dias, durante ese tiempo deberan hacer cambios de agua de 40% cada 2 dias, hasta retirar los nutrientes en exceso de la columna de agua.

    Ahora bien, para ese tipo de alga recomiendo ampliamente el uso de una lampara alguicida (UV) traten de conseguir con algun amigo tuyo una, la usaran durante solo esos 4 dias las 24 horas, no le hara absolutamente nada, a la flora y fauna, lo unico es que perderan una poca cantidad de bacterias sobretodo las que se alojan una parte del filtro si es que lo trae integrado y las mageras obviamente, fuera de eso, sin problema alguno.

    Recomiendo que hagan test de NO3 y PO4 principalmente, estoy seguro que tienen un exceso de nutrientes de los que les expuse anteriormente, con el remedio que les mencione se acabara el alga uniceluar, sin embargo, traten de encontrar la causa, porque si no volvera a aparecer, tambien en la medida de ser posible pongan plantas de crecimiento rapido tales como las Hygrophilas, son grandes consumidoras de nitratos especialmente, veran que con esto no la volveran a ver, espero les pueda servir de ayuda la informacion que les proporciono.

    Por ultimo, revisen si su colonia bacteriana es la correcta, si no amplienla en caso de duda.

    Saludos que esten muy bien.
     
    Última modificación: 13 de Abril de 2019
  14. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Muchas gracias por las indicaciones.
    Lo de la luz ya lo intente, bajaron pero cuando volví a poner lámpara otra vez volvieron con fuerza.
    La ventana está lejos y no es directa la luz solar.
    Esta mañana ha amanecido otra vez un poco verde. He realizado los tests y estos son los resultados.
    NO2 y NO3 A CERO!!!
    PH 7.5
    GH 10
    Los GUPPYS están perfectamente y siguen criando. Hay 6 grandes y 6 pequeños en 45 litros.
    Alguna idea
     
  15. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Tengo muchas plantas. El filtro lleva más de un mes con los canutillos del anterior. La semana pasada lo abrí y está demasiado limpio. Justo al lado del acuario tengo uno de 10 litros enfermeria con tres minimguppys con las mismas condiciones y un filtro mochila y está trasparente.
     
  16. Aboganster GOLDFISH

    Mensajes:
    261
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Mexico
    Karma:
    +73
    Por nada, y los fosfatos (po4) como estan? y el resto de parametros?? bueno, si no tienes mas test, trata de comprarlos te seran muy util a futuro, me da gusto que este mejorando. No olvides de cerciorarte, que tu luz sea la correcta para tu urna.

    Saludos cordiales
     
  17. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Buenos días.
    Aquí sigo con el tema del agua verde. Ahora va a dias. Están normalmente mejor y algún día el acuario esta clarísimo.
    Pero al día siguiente vuelve a enturviarse el agua.
    De filtracion voy sobrado. De luz creo que voy bien. De fosfatos abono lo suficiente.
    Mi experiencia de estos meseses que si pongo comida casera como guisante o larvas parece que mejora por un par de días. Luego vuelve el agua verde.
    Lo único que no me gusta de los parámetros es que el nitrato siempre está a cero. Tengo muchas plantas pero suficientes peces. Estoy por poner nitrato potásico. ¿Cómo lo veis? Gracias
     
  18. Aboganster GOLDFISH

    Mensajes:
    261
    Puntos de trofeos:
    3.320
    Género:
    Hombre
    Localización:
    Mexico
    Karma:
    +73
    Hola, si tu revisión del nitrogeno fue hecha con test de gotas, aditalo, y ve poco a poco, pero si lo hiciste con test de tiras, no son 100% confiables. Algo que se me paso pereguntar... es cuantas horas tienes tu fotoperiodo?? porque si lo tienes demasiado alto, eso tambien ayuda a esa alga, recuerda que no debe ser mas de 8 horas.
     
  19. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Ha sido hecha con gotas.
    Lo tengo puesto 9 horas. Lo bajo hasta 8.
     
  20. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    A ver si alguien es capaz de orientarme. He intentado arreglar el agua subiendo nitratos que estaban a cero. He comprado y añadido nitrato de potasio. Lo he subido a 5 ppm pero no se ha notado, incluso igual ha sido peor. He vuelto a la comida de larvas rojas y se ha aclarado otra vez el agua. Mi pregunta es si alguien sabe que componente tiene la larga Rojas para aclarar el agua? Fosfastos tal vez? Gracias
     
  21. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Finalmente el agua se volvió verde y no se veía nada.
    Solución final. Tapar totalmente la luz y Glutaraldeido. En siete días de solucionó el problema. Seis meses de sufrimiento.
     
  22. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!

    Conéctate a Portalpez, acuarios y mascotas para ver esta imagen,video o correo. Solo te llevará 30 segundos!


    Felicidades!!!!
    Yo no tuve tanta paciencia, yo reinicié el acuario.
    Que cantidad de glutaraldehido usaste?
     
  23. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    3ml al 5% para 50 litros. Cambio de agua del 50% y le he puesto otra vez a los tres días la mitad. Tapado totalmente y cambios de agua grandes cada tres días
     
  24. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Aquí sigo con lo mismo. Después de muchísimas pruebas si igual. Sin luz, glutar, regulador de ph, nitrato potasico y el agua sigue poniéndose verde. Algunos días más, algunos menos, con Clearol de JBL queda transparente por un par de días.
    Por suerte los peces se siguen reproduciendo.
     
  25. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Ahora pongo agua de osmosis y sigue igual. He bajado KH Y GH. Por la noche suele aclarar pero de día no. Le he tapado un lateral por si la lleve luz de la ventana le afecta pero tampoco funciona. He añadido muchísimas plantas. Abonando, sin abonar y no hay forma de ver lo que falla.
     
  26. Diodo BETTA

    Mensajes:
    114
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +11
    Solución en
    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información