Agua verde para expertos

Tema en 'Algas de Acuario' comenzado por Diodo, 16 de Julio de 2019.

  1. Diodo DISCO

    Mensajes:
    1.466
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Karma:
    +400
    Buenas tardes.
    Abro tema nuevo porque el antiguo es muy antiguo.
    Conéctate a Portalpez, acuarios y mascotas para ver este enlace!
     
  2. Diodo DISCO

    Mensajes:
    1.466
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Karma:
    +400
    Resumo un poco.
    Tengo el agua verde desde hace muchos meses.
    He hecho TODAS las pruebas posibles y sigue volviéndose verde por momentos.
    90 litros y filtración eheim clásico y uno de mochila.
    Tengo los nitritos y nitratos a cero.
    PH 7.5.
    GH 3
    KH 5
    Pero he tenido caso todos los valores posibles permitidos.
    Pruebas realizadas:
    Sin luz totalmente tapado.
    Añadir glutar.
    Añadir nitrato.
    Neutral regulator de seachem.
    Cambios de agua constantes y sin cambios.
    Añadiendo fosfatos y abonos.
    Con muchas plantas y con pocas.
    Solo me falta lámpara de UV que no me da mucha confianza. Pero tendré que tragar si no hay nada mejor.
     
  3. Diodo DISCO

    Mensajes:
    1.466
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Karma:
    +400
    Comprada lámpara uv integrada en filtro.
    CUP 807. El filtro es un pepino. Llevo dos días en marcha. Por ahora poco resultado.
    ¿Convendría quitar la luz normal del acuario unos días?
     
  4. Diodo DISCO

    Mensajes:
    1.466
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Karma:
    +400
    Finalmente me he hecho caso a mí mismo y he dejado todo como estaba. En tres días más el agua ha quedado perfecta. Encantado con el resultado. A los que dicen que los UV no sirven de nada ni caso. Ahora tengo que decidir el periodo de UV.
     
  5. vichowars GOLDFISH

    Mensajes:
    300
    Puntos de trofeos:
    3.330
    Género:
    Hombre
    Karma:
    +108
    wow amigo que perseverancia, yo estoy ahorita en la misma situacion, te felicito por ser de los que le dan seguimiento al tema hasta llegar a una solucion, yo tengo una semana con el problema, empeze con un cambio del 50, a los tres dias uno del 80 y meter la lampara uv, ademas de quitar la luz, ahorita ya se ve clara, vamos a ver como sigue, solo que tengo los nitratos a mas de 50
     
  6. Diodo DISCO

    Mensajes:
    1.466
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Karma:
    +400
    Curioso porque yo tengo los nitratos a cero y tengamos mismo problema. Pon todas las plantas de crecimiento rápido que puedas. Te recomiendo cola de zorro.
     
  7. Jaro GUPPY

    Mensajes:
    80
    Puntos de trofeos:
    870
    Género:
    Hombre
    Karma:
    +20
    Hola buenas yo la acabo de padecer y la e retirado muy bien sacando la esponja del filtro y metiendo algodón o incluso unos calcetines de algodon, que no sea sintetico,
    Lo limpiaba al día siguiente y en 2-3 días ya tenía el agua cristalina llevó 2 semanas sin algodón y no a vuelto a aparecer
     
  8. Diodo DISCO

    Mensajes:
    1.466
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Karma:
    +400
    Lo siento pero si es unicelular no se va con algodón. Es demasiado fina y se reproduce demasiado rápido si no matas las esporas
     
    Última modificación: 29 de Marzo de 2020
  9. efs710920mex DISCO

    Mensajes:
    1.698
    Puntos de trofeos:
    15.100
    Género:
    Hombre
    Localización:
    Ciudad de México
    Karma:
    +474
    La elodea produce una substancia que no le gusta a las algas y crece muy rápido. Puedes probar abonar con fósforo y potasio, eso hace que tus plantas crezcan más y no las algas.
     
  10. Verito_feliz RANA

    Mensajes:
    1
    Puntos de trofeos:
    10
    Género:
    Mujer
    Karma:
    +0
    gracias por toda tu propuesta!!!! yo llevo 1 mes con un acuario ciclado de 23 L, para solo un betta. La cosa es que pedí que me lo cuidaran un fin de semana dejaron la luz 24 hrs y el resultado fue un acuario verde y "peludo" con esas algas de pelo filamentosas, por ahora estoy en limpieza mecánica con carbon boost a full y bajar el periodo de iluminación, el resultado ha sido un agua verde amarilla, pero no cristalina, voy por la luz UV !!!
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información