Urgente Agua verde!! No puedo con ella

Tema en 'Algas de Acuario' comenzado por Alique, 30 de Septiembre de 2018.

  1. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Hola buenas!!, A ver si me podéis echar una mano!!

    Tengo el acuario con agua verde desde que empecé a abonar con co2 casero y llevo así como 15 días y no soy capaz de quitarla.

    Os cuento lo poco que se de mi acuario porque no tengo ningún test

    Volumen: 80l

    Plantas: Ambulia, cola de zorro, hygrophila, echynodorus, bacopa y alguna más, esta bastante plantado

    Sustrato: Grava y varias bolas fertilizantes

    Luz: 25-30 lm /l 8 horas al dia

    Abono: Sulfato potásico con los cambios de agua y co2

    Cambios de agua: 20l semanalmente y desde que empecé con el agua verde cada 2 dias


    A ver si me podéis echar una mano, ya no se que hacer, estoy pensando en vaciar el acuario y empezar de cero, intentando mantener el máximo de bacterias del filtro y del sustrato.

    Que opináis??

    Muchas gracias
     

    Archivos adjuntos:

  2. Mexicano Miembro del Equipo

    Mensajes:
    9.016
    Puntos de trofeos:
    22.600
    Localización:
    Oaxaca
    Karma:
    +2.312
    Suspende CO2 y aplicación de sulfato potásico .
    Haz un cambio de 50% sifoneando a fondo, agua de recambio a misma temperatura y sin cloro.
    Apaga la luz y tapa completamente el acuario que no entre nada de luz.

    Alimenta menos cantidad, con la luz de la habitación, por 5 min.
     
  3. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Muchas gracias Mexicano!!
    Probaré a ver que tal así, aprovecho que hoy he hecho un cambio grande de agua y no he metido sulfato para empezar con el apagón .
    Cuantos días lo dejo apagado?
     
  4. Mexicano Miembro del Equipo

    Mensajes:
    9.016
    Puntos de trofeos:
    22.600
    Localización:
    Oaxaca
    Karma:
    +2.312
  5. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Pues nada que no hay manera de acabar la dichosa agua verde!!!!
    Hoy después de 6 días de apagón,paja de cebada en el filtro,unas ramitas de sauce en el acuario y un cambio del 50% el agua sigue asi.
    Creo que directamente reseteare el acuario, vaciar todo y limpiarlo y empezar de nuevo, el problema es que no tengo otro acuario donde meter los peces durante el ciclado.
    El sustrato voy a usar el mismo, si mantengo el sustrato y el filtro sin lavar creeis que me servirá de "ciclado"? Me volverá al salir el agua verde si no los lavo? Es que me da cosa iniciar todo el ciclado teniendo peces.
    Espero vuestros consejos a ver que puedo hacer.
    Muchas gracias
     

    Archivos adjuntos:

  6. Betogaro ESCALAR

    Mensajes:
    912
    Puntos de trofeos:
    5.100
    Género:
    Hombre
    Localización:
    Perú
    Karma:
    +244
    Lo mejor sería antes de resetear que midas tus parámetros a fin de que sepas que esta fuera de control
     
    Última modificación: 7 de Octubre de 2018
  7. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Ya, lo único que no tengo ningún test para comprobar
     
  8. Betogaro ESCALAR

    Mensajes:
    912
    Puntos de trofeos:
    5.100
    Género:
    Hombre
    Localización:
    Perú
    Karma:
    +244
    Entiendo, ten en cuenta que el tema de acuarios requiere paciencia, en las zonas de Europa no es difícil conseguir test, pueden ser de tiras, gotas, pero cualquiera sea el caso tienes eBay, aliexpress, Amazon y otras opciones que te envían en cuestión de días los test.
     
  9. Alique BETTA

    Mensajes:
    116
    Puntos de trofeos:
    1.070
    Género:
    Hombre
    Karma:
    +12
    Ya los tengo pedidos Betogaro, muchas gracias !
    De todas formas creo que me va a ser más sencillo reiniciar todo y empezar de cero controlando ya los parámetros que medirlos ahora e intentar corregirlos.
    También estaba ya con la idea de cambiar el diseño así que ya tengo excusa para hacerlo.

    El filtro y el sustrato(pondré el mismo) es mejor solo lavarlos, para intentar conservar la colonia bacteriana, o mejor desinfecto con lejía para que no haya problemas de algún resto de algas y vuelvan a aparecer ??
     
  10. Betogaro ESCALAR

    Mensajes:
    912
    Puntos de trofeos:
    5.100
    Género:
    Hombre
    Localización:
    Perú
    Karma:
    +244
    La desinfección con lejía es una alternativa que podrías barajar considerando que el enjuague debe ser bastante exhaustivo
     
Cargando...
Este sitio utiliza cookies propias y de terceros. Si continuas navegando entendemos que aceptas el uso de cookies. Guardar Más información